Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Problem with ATI Drivers (X300)

Reply
Thread Tools

Problem with ATI Drivers (X300)

 
 
=?Utf-8?B?SW1ob3RlcA==?=
Guest
Posts: n/a
 
      09-05-2005
Hello friends,

I've got some Problem with the ATI Drivers. I downloaded the ATI X Series
Drivers for Win XP 64 from this Page:
https://support.ati.com/ics/support/...&folderID=4385

But after Installation ther comes an error Message on every system startup
after the desktop is loaded. It's no problem to click ok and everything is
running. But there must be a reason for this error message.
 
Reply With Quote
 
 
 
 
=?Utf-8?B?SW1ob3RlcA==?=
Guest
Posts: n/a
 
      09-05-2005
I solved it.

After uninstalling everything of ATI and a restart I reinstalled the
drivers. Including Catalyst Control Center. But my fault at first
installation was, that I've forgotton to install Microsoft .NET Framework.
And then I had to run a special command because I use the X64 Edition. But
now It seems so that erverything is alright.

"Imhotep" wrote:

> Hello friends,
>
> I've got some Problem with the ATI Drivers. I downloaded the ATI X Series
> Drivers for Win XP 64 from this Page:
> https://support.ati.com/ics/support/...&folderID=4385
>
> But after Installation ther comes an error Message on every system startup
> after the desktop is loaded. It's no problem to click ok and everything is
> running. But there must be a reason for this error message.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New ATI Graphic Card Places TWO Drivers in Windows! Kyle :o\) Computer Support 19 07-08-2006 06:53 PM
ATI card with ATI Motherboard = Smarter? Ben Markson Computer Information 5 03-13-2006 07:08 PM
5.6 Based Omega Drivers Are Out for ATI stlava Front Page News 1 06-29-2005 12:26 PM
lost my ATI drivers when in safe mode?helpplease? GTFC Computer Support 3 06-30-2004 01:17 PM
ATI v ATI? John Computer Information 16 08-27-2003 01:12 AM



Advertisments