Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > nvidia 4200 ti

Reply
Thread Tools

nvidia 4200 ti

 
 
=?Utf-8?B?bmljb2RlbXVz?=
Guest
Posts: n/a
 
      09-04-2005
just installed xp 64bit and now can't install an nvidia driver for my
graphics card.
device manager shows "Standard VGA Graphics Adapter"

mobo: asus a8v
graphics card: abit siluro 4200 ti

abit don't seem to provide a 64 bit driver so i downloaded the nvidia xp64
driver
(78.01_winxp64_english.exe) -
get the following message when i run it - "The NVIDIA Setup could not locate
any drivers that are compatible with your current hardware..."

tried installing VIA 4in1 drivers for xp 64 but they don't seem to include
an AGP driver! Read somewhere that xp64 comes with the necessary VIA AGP
driver?

Any help would be much appreciated!!!
 
Reply With Quote
 
 
 
 
Larry
Guest
Posts: n/a
 
      09-04-2005
The AGP driver is not the problem. You need a 64bit driver for the VIDIO
CARD. Try changing to a supported vidio care, like a gforce4 440 or
something.

"nicodemus" <(E-Mail Removed)> wrote in message
news(E-Mail Removed)...
> just installed xp 64bit and now can't install an nvidia driver for my
> graphics card.
> device manager shows "Standard VGA Graphics Adapter"
>
> mobo: asus a8v
> graphics card: abit siluro 4200 ti
>
> abit don't seem to provide a 64 bit driver so i downloaded the nvidia xp64
> driver
> (78.01_winxp64_english.exe) -
> get the following message when i run it - "The NVIDIA Setup could not
> locate
> any drivers that are compatible with your current hardware..."
>
> tried installing VIA 4in1 drivers for xp 64 but they don't seem to include
> an AGP driver! Read somewhere that xp64 comes with the necessary VIA AGP
> driver?
>
> Any help would be much appreciated!!!



 
Reply With Quote
 
 
 
 
Bernhard Dietrich
Guest
Posts: n/a
 
      09-05-2005
"nicodemus" <(E-Mail Removed)> wrote in message
news(E-Mail Removed)...
> just installed xp 64bit and now can't install an nvidia driver for my
> graphics card.
> device manager shows "Standard VGA Graphics Adapter"
>
> mobo: asus a8v
> graphics card: abit siluro 4200 ti
>
> abit don't seem to provide a 64 bit driver so i downloaded the nvidia xp64
> driver
> (78.01_winxp64_english.exe) -
> get the following message when i run it - "The NVIDIA Setup could not
> locate
> any drivers that are compatible with your current hardware..."


Your graphics card is very old and nVIDIA does not expect people to use such
old hardware in new x64 systems.
However you can still install the driver, because nVIDIA cards use a unified
driver model.
To install the driver you will need to replace its .inf file after the
driver files have been extracted.
You can download a modified .inf file for the 78.01 x64 here:
http://laptopvideo2go.com/infs/75ser...4/nv4_disp.inf

If you chose to use the driver version 78.03 x64 which nVIDIA offers as a
beta download from their site, you must use the followig file:
http://laptopvideo2go.com/infs/75ser...4/nv4_disp.inf

You can visit http://www.laptopvideo2go.com for more information on nVIDIA
drivers and modifing nVIDIA .inf files.

 
Reply With Quote
 
honjo
Guest
Posts: n/a
 
      09-07-2005
I am using Ti 4200 with WXP x64.
Download from NVidea website "Nvidia G Driver All Models for 64Bit". The
file is mv64_7080_osnn_net.zip/23,704KB, unzip it and execute setup.exe.
Then rebooting the system will automatically install the drivers.
That's it.

Kaz

nicodemus wrote:
> just installed xp 64bit and now can't install an nvidia driver for my
> graphics card.
> device manager shows "Standard VGA Graphics Adapter"
>
> mobo: asus a8v
> graphics card: abit siluro 4200 ti
>
> abit don't seem to provide a 64 bit driver so i downloaded the nvidia xp64
> driver
> (78.01_winxp64_english.exe) -
> get the following message when i run it - "The NVIDIA Setup could not locate
> any drivers that are compatible with your current hardware..."
>
> tried installing VIA 4in1 drivers for xp 64 but they don't seem to include
> an AGP driver! Read somewhere that xp64 comes with the necessary VIA AGP
> driver?
>
> Any help would be much appreciated!!!

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Support of NVIDIA GeForce4 Ti 4200 GPU Gilles Vollant \(MVP\) Windows 64bit 4 04-05-2006 04:13 PM
OCZ Value Pro PC2-4200 2GB Dual Channel Kit @ InsaneTek Silverstrand Front Page News 0 09-21-2005 09:05 PM
PIX and IDS 4200 Gary Cisco 0 01-30-2005 06:15 PM
IDS 4200 Gary Cisco 0 01-29-2005 04:12 AM
problems after upgrading videocard nvidia gforce 4 Ti 4200 w/ a8 Dennis Computer Support 2 09-13-2004 08:59 AM



Advertisments