Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Windows Installation

Reply
Thread Tools

Windows Installation

 
 
=?Utf-8?B?WWFubmlja0RN?=
Guest
Posts: n/a
 
      08-04-2005
So this is my problem

I have a windows XP pro 64 bit edition (With an official licence )

I've tried to integrate the Si3114r5 drivers (which i've downloaded from
microsoft)
NO SUCCES

Second thing I tried was to use the F6 button in the windows setup screen,
that worked, so windows found my drives, after the format windows should
start the precopy od the windows setup files ( GUI ) but there's my problem,
windows gives the following error:

Setup cannot copy the folliwing file: Si3114r5.sys

The disk where the drivers are on is then still in my floppy disk drive.
I even tried to put the driver on my windows XP Cd in the AMD64 folder AND
in the I386 folden, but still no luck.
The last ting I tried was to use make cab and then put those cabbed drivers
in the folders, and YEAH STILL NO LUCK...


I'm coming at a point right now to give up al my good hope and reinstall 32
bit, BUT I REALLY REALLY want windows xp pro x64

PLEASE HELP

 
Reply With Quote
 
 
 
 
Rick
Guest
Posts: n/a
 
      08-04-2005
I'm not sure you have the correct driver. You should download directly
from the Silicon Image Web site:

http://www.siliconimage.com/support/...=0&sataraid=0&

There are both RAID and non-RAID drivers. Make sure your download
indicates 'x86_win64' in the name.

RAID drivers:
http://www.siliconimage.com/docs/311..._raid_1231.zip

non-RAID drivers:
http://www.siliconimage.com/docs/311...logod_1206.zip


YannickDM wrote:
> So this is my problem
>
> I have a windows XP pro 64 bit edition (With an official licence )
>
> I've tried to integrate the Si3114r5 drivers (which i've downloaded from
> microsoft)
> NO SUCCES
>
> Second thing I tried was to use the F6 button in the windows setup screen,
> that worked, so windows found my drives, after the format windows should
> start the precopy od the windows setup files ( GUI ) but there's my problem,
> windows gives the following error:
>
> Setup cannot copy the folliwing file: Si3114r5.sys
>
> The disk where the drivers are on is then still in my floppy disk drive.
> I even tried to put the driver on my windows XP Cd in the AMD64 folder AND
> in the I386 folden, but still no luck.
> The last ting I tried was to use make cab and then put those cabbed drivers
> in the folders, and YEAH STILL NO LUCK...
>
>
> I'm coming at a point right now to give up al my good hope and reinstall 32
> bit, BUT I REALLY REALLY want windows xp pro x64
>
> PLEASE HELP
>

 
Reply With Quote
 
 
 
 
Tony Sperling
Guest
Posts: n/a
 
      08-04-2005
Don't forget that your download - although from microsoft - may be corrupted
too. The natural thing to try would be to follow Rick's excellent
suggestion.

Tony. . .


"YannickDM" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> So this is my problem
>
> I have a windows XP pro 64 bit edition (With an official licence )
>
> I've tried to integrate the Si3114r5 drivers (which i've downloaded from
> microsoft)
> NO SUCCES
>
> Second thing I tried was to use the F6 button in the windows setup screen,
> that worked, so windows found my drives, after the format windows should
> start the precopy od the windows setup files ( GUI ) but there's my

problem,
> windows gives the following error:
>
> Setup cannot copy the folliwing file: Si3114r5.sys
>
> The disk where the drivers are on is then still in my floppy disk drive.
> I even tried to put the driver on my windows XP Cd in the AMD64 folder AND
> in the I386 folden, but still no luck.
> The last ting I tried was to use make cab and then put those cabbed

drivers
> in the folders, and YEAH STILL NO LUCK...
>
>
> I'm coming at a point right now to give up al my good hope and reinstall

32
> bit, BUT I REALLY REALLY want windows xp pro x64
>
> PLEASE HELP
>



 
Reply With Quote
 
Darrell Gorter[MSFT]
Guest
Posts: n/a
 
      08-05-2005
Hello Yannick,
On the floppy disk where is the Si3114r5.sys file located?
Is in the root of the drive or under a subfolder?
What is in the txtsetup.oem file?
Thanks,
Darrell Gorter[MSFT]

This posting is provided "AS IS" with no warranties, and confers no rights
--------------------
<Thread-Topic: Windows Installation
<thread-index: AcWZFa92RXPQvypHRQChHYk9vwF3xA==
<X-WBNR-Posting-Host: 84.195.188.60
<From: =?Utf-8?B?WWFubmlja0RN?= <(E-Mail Removed)>
<Subject: Windows Installation
<Date: Thu, 4 Aug 2005 09:58:06 -0700
<Lines: 27
<Message-ID: <(E-Mail Removed)>
<MIME-Version: 1.0
<Content-Type: text/plain;
< charset="Utf-8"
<Content-Transfer-Encoding: 7bit
<X-Newsreader: Microsoft CDO for Windows 2000
<Content-Class: urn:content-classes:message
<Importance: normal
<Priority: normal
<X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
<Newsgroups: microsoft.public.windows.64bit.general
<NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
<Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
<Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:13927
<X-Tomcat-NG: microsoft.public.windows.64bit.general
<
<So this is my problem
<
<I have a windows XP pro 64 bit edition (With an official licence )
<
<I've tried to integrate the Si3114r5 drivers (which i've downloaded from
<microsoft)
<NO SUCCES
<
<Second thing I tried was to use the F6 button in the windows setup screen,
<that worked, so windows found my drives, after the format windows should
<start the precopy od the windows setup files ( GUI ) but there's my
problem,
<windows gives the following error:
<
<Setup cannot copy the folliwing file: Si3114r5.sys
<
<The disk where the drivers are on is then still in my floppy disk drive.
<I even tried to put the driver on my windows XP Cd in the AMD64 folder AND
<in the I386 folden, but still no luck.
<The last ting I tried was to use make cab and then put those cabbed
drivers
<in the folders, and YEAH STILL NO LUCK...
<
<
<I'm coming at a point right now to give up al my good hope and reinstall
32
<bit, BUT I REALLY REALLY want windows xp pro x64
<
< PLEASE HELP
<
<

 
Reply With Quote
 
=?Utf-8?B?WWFubmlja0RN?=
Guest
Posts: n/a
 
      08-05-2005
I copied the si3114r.sys failes in every folder even then

But the first time he finds the driver, otherwise he couldn't load it ...

""Darrell Gorter[MSFT]"" schreef:

> Hello Yannick,
> On the floppy disk where is the Si3114r5.sys file located?
> Is in the root of the drive or under a subfolder?
> What is in the txtsetup.oem file?
> Thanks,
> Darrell Gorter[MSFT]
>
> This posting is provided "AS IS" with no warranties, and confers no rights
> --------------------
> <Thread-Topic: Windows Installation
> <thread-index: AcWZFa92RXPQvypHRQChHYk9vwF3xA==
> <X-WBNR-Posting-Host: 84.195.188.60
> <From: =?Utf-8?B?WWFubmlja0RN?= <(E-Mail Removed)>
> <Subject: Windows Installation
> <Date: Thu, 4 Aug 2005 09:58:06 -0700
> <Lines: 27
> <Message-ID: <(E-Mail Removed)>
> <MIME-Version: 1.0
> <Content-Type: text/plain;
> < charset="Utf-8"
> <Content-Transfer-Encoding: 7bit
> <X-Newsreader: Microsoft CDO for Windows 2000
> <Content-Class: urn:content-classes:message
> <Importance: normal
> <Priority: normal
> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
> <Newsgroups: microsoft.public.windows.64bit.general
> <NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
> <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
> <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:13927
> <X-Tomcat-NG: microsoft.public.windows.64bit.general
> <
> <So this is my problem
> <
> <I have a windows XP pro 64 bit edition (With an official licence )
> <
> <I've tried to integrate the Si3114r5 drivers (which i've downloaded from
> <microsoft)
> <NO SUCCES
> <
> <Second thing I tried was to use the F6 button in the windows setup screen,
> <that worked, so windows found my drives, after the format windows should
> <start the precopy od the windows setup files ( GUI ) but there's my
> problem,
> <windows gives the following error:
> <
> <Setup cannot copy the folliwing file: Si3114r5.sys
> <
> <The disk where the drivers are on is then still in my floppy disk drive.
> <I even tried to put the driver on my windows XP Cd in the AMD64 folder AND
> <in the I386 folden, but still no luck.
> <The last ting I tried was to use make cab and then put those cabbed
> drivers
> <in the folders, and YEAH STILL NO LUCK...
> <
> <
> <I'm coming at a point right now to give up al my good hope and reinstall
> 32
> <bit, BUT I REALLY REALLY want windows xp pro x64
> <
> < PLEASE HELP
> <
> <
>
>

 
Reply With Quote
 
=?Utf-8?B?WWFubmlja0RN?=
Guest
Posts: n/a
 
      08-05-2005
Nope this didn't work either

"Rick" schreef:

> I'm not sure you have the correct driver. You should download directly
> from the Silicon Image Web site:
>
> http://www.siliconimage.com/support/...=0&sataraid=0&
>
> There are both RAID and non-RAID drivers. Make sure your download
> indicates 'x86_win64' in the name.
>
> RAID drivers:
> http://www.siliconimage.com/docs/311..._raid_1231.zip
>
> non-RAID drivers:
> http://www.siliconimage.com/docs/311...logod_1206.zip
>
>
> YannickDM wrote:
> > So this is my problem
> >
> > I have a windows XP pro 64 bit edition (With an official licence )
> >
> > I've tried to integrate the Si3114r5 drivers (which i've downloaded from
> > microsoft)
> > NO SUCCES
> >
> > Second thing I tried was to use the F6 button in the windows setup screen,
> > that worked, so windows found my drives, after the format windows should
> > start the precopy od the windows setup files ( GUI ) but there's my problem,
> > windows gives the following error:
> >
> > Setup cannot copy the folliwing file: Si3114r5.sys
> >
> > The disk where the drivers are on is then still in my floppy disk drive.
> > I even tried to put the driver on my windows XP Cd in the AMD64 folder AND
> > in the I386 folden, but still no luck.
> > The last ting I tried was to use make cab and then put those cabbed drivers
> > in the folders, and YEAH STILL NO LUCK...
> >
> >
> > I'm coming at a point right now to give up al my good hope and reinstall 32
> > bit, BUT I REALLY REALLY want windows xp pro x64
> >
> > PLEASE HELP
> >

>

 
Reply With Quote
 
Darrell Gorter[MSFT]
Guest
Posts: n/a
 
      08-05-2005
Hello Yannick,
The question was where was it located not where it is now. The location of
where the file was is informative, that you copied it elsewhere is not as
informative.
Plus what is in the txtsetup.oem file.
Thanks,
Darrell Gorter[MSFT]

This posting is provided "AS IS" with no warranties, and confers no rights
--------------------
<Thread-Topic: Windows Installation
<thread-index: AcWZnOcrmRm1H7GyRNCo3d1Mdd1SWQ==
<X-WBNR-Posting-Host: 84.195.188.60
<From: =?Utf-8?B?WWFubmlja0RN?= <(E-Mail Removed)>
<References: <(E-Mail Removed)>
<(E-Mail Removed)>
<Subject: RE: Windows Installation
<Date: Fri, 5 Aug 2005 02:06:02 -0700
<Lines: 71
<Message-ID: <(E-Mail Removed)>
<MIME-Version: 1.0
<Content-Type: text/plain;
< charset="Utf-8"
<Content-Transfer-Encoding: 7bit
<X-Newsreader: Microsoft CDO for Windows 2000
<Content-Class: urn:content-classes:message
<Importance: normal
<Priority: normal
<X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
<Newsgroups: microsoft.public.windows.64bit.general
<NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
<Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
<Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:13981
<X-Tomcat-NG: microsoft.public.windows.64bit.general
<
<I copied the si3114r.sys failes in every folder even then
<
<But the first time he finds the driver, otherwise he couldn't load it ...
<
<""Darrell Gorter[MSFT]"" schreef:
<
<> Hello Yannick,
<> On the floppy disk where is the Si3114r5.sys file located?
<> Is in the root of the drive or under a subfolder?
<> What is in the txtsetup.oem file?
<> Thanks,
<> Darrell Gorter[MSFT]
<>
<> This posting is provided "AS IS" with no warranties, and confers no
rights
<> --------------------
<> <Thread-Topic: Windows Installation
<> <thread-index: AcWZFa92RXPQvypHRQChHYk9vwF3xA==
<> <X-WBNR-Posting-Host: 84.195.188.60
<> <From: =?Utf-8?B?WWFubmlja0RN?= <(E-Mail Removed)>
<> <Subject: Windows Installation
<> <Date: Thu, 4 Aug 2005 09:58:06 -0700
<> <Lines: 27
<> <Message-ID: <(E-Mail Removed)>
<> <MIME-Version: 1.0
<> <Content-Type: text/plain;
<> < charset="Utf-8"
<> <Content-Transfer-Encoding: 7bit
<> <X-Newsreader: Microsoft CDO for Windows 2000
<> <Content-Class: urn:content-classes:message
<> <Importance: normal
<> <Priority: normal
<> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
<> <Newsgroups: microsoft.public.windows.64bit.general
<> <NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
<> <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
<> <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:13927
<> <X-Tomcat-NG: microsoft.public.windows.64bit.general
<> <
<> <So this is my problem
<> <
<> <I have a windows XP pro 64 bit edition (With an official licence )
<> <
<> <I've tried to integrate the Si3114r5 drivers (which i've downloaded
from
<> <microsoft)
<> <NO SUCCES
<> <
<> <Second thing I tried was to use the F6 button in the windows setup
screen,
<> <that worked, so windows found my drives, after the format windows
should
<> <start the precopy od the windows setup files ( GUI ) but there's my
<> problem,
<> <windows gives the following error:
<> <
<> <Setup cannot copy the folliwing file: Si3114r5.sys
<> <
<> <The disk where the drivers are on is then still in my floppy disk drive.
<> <I even tried to put the driver on my windows XP Cd in the AMD64 folder
AND
<> <in the I386 folden, but still no luck.
<> <The last ting I tried was to use make cab and then put those cabbed
<> drivers
<> <in the folders, and YEAH STILL NO LUCK...
<> <
<> <
<> <I'm coming at a point right now to give up al my good hope and
reinstall
<> 32
<> <bit, BUT I REALLY REALLY want windows xp pro x64
<> <
<> < PLEASE HELP
<> <
<> <
<>
<>
<

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox [windows] installation fails boywonder Firefox 2 11-10-2005 02:00 AM
Installation of xp pro over windows 98 and Firefox 1.0.7 Dan C Firefox 3 10-11-2005 04:15 PM
Windows XP Service Pack 2 Installation and Wireless Network =?Utf-8?B?U3V6aQ==?= Microsoft Certification 2 10-07-2004 11:20 PM
Failed Installation on Windows XP lightning_au Cisco 1 06-18-2004 09:15 AM



Advertisments