Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Stop error during Windows XP Pro x64 Install

Reply
Thread Tools

Stop error during Windows XP Pro x64 Install

 
 
=?Utf-8?B?Q3RybC1aIFBsZWFzZQ==?=
Guest
Posts: n/a
 
      07-17-2005
I had this problem when installing XP Pro 32-bit, and determined bad memory.
Memory is fixed and working great. Still get BSOD at install and can't
determined cause. What can this be?

ADM64 3200
Asus A8N SLI Deluxe motherboard
(2) 512Mb XMS3200 400 MHz Corsair memory
BFG GeForce 6600 PCI Express Video Card
Plextor PX-712A DVDR SATA
Maxtor 6B200M0 SATA

???
 
Reply With Quote
 
 
 
 
Andre Da Costa [Extended64]
Guest
Posts: n/a
 
      07-17-2005
The CPC setting in the BIOS seems to be the culprit. The default setting is
"Auto". I found that either "Auto" or "Enable" caused the BSOD on
installation and also repeated reboots after installation. Setting to
"Disable" made the installer happy as well made Windows happy after
installation as well.
http://www.experts-exchange.com/Oper..._21441046.html
--
Andre
Extended64 | http://www.extended64.com
Blog | http://www.extended64.com/blogs/andre
http://spaces.msn.com/members/adacosta
FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

"Ctrl-Z Please" <Ctrl-Z http://www.velocityreviews.com/forums/(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I had this problem when installing XP Pro 32-bit, and determined bad
>memory.
> Memory is fixed and working great. Still get BSOD at install and can't
> determined cause. What can this be?
>
> ADM64 3200
> Asus A8N SLI Deluxe motherboard
> (2) 512Mb XMS3200 400 MHz Corsair memory
> BFG GeForce 6600 PCI Express Video Card
> Plextor PX-712A DVDR SATA
> Maxtor 6B200M0 SATA
>
> ???



 
Reply With Quote
 
 
 
 
John Barnes
Guest
Posts: n/a
 
      07-18-2005
If Andre's suggestion doesn't work, try disconnecting your Plextor. I had a
problem with it causing a freeze or BSOD when I was trying to use it and
disconnected mine and has worked fine since.
More information about what steps you have followed and how you are trying
your set-up (raid/noraid) and exactly where you get your BSOD would help
isolate the problem.


"Ctrl-Z Please" <Ctrl-Z (E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I had this problem when installing XP Pro 32-bit, and determined bad
>memory.
> Memory is fixed and working great. Still get BSOD at install and can't
> determined cause. What can this be?
>
> ADM64 3200
> Asus A8N SLI Deluxe motherboard
> (2) 512Mb XMS3200 400 MHz Corsair memory
> BFG GeForce 6600 PCI Express Video Card
> Plextor PX-712A DVDR SATA
> Maxtor 6B200M0 SATA
>
> ???



 
Reply With Quote
 
=?Utf-8?B?Q3RybCBaIFBsZWFzZQ==?=
Guest
Posts: n/a
 
      07-21-2005
Guys,

Thanks so much for your advice. John, it turned out you were right. My board
has the 4 SATA ports plus 4 more SATA RAID ports. For some reason, my Plextor
preferred being installed on the SATA RAID portwhile I was on XP 32bit. But
when installing XP 64bit, the OS didn't like loading off the RAID drive.

I probably could have loaded RAID drivers for x64, but I just plugged it
into the SATA drive, updated my BIOS, and all was well.



"John Barnes" wrote:

> If Andre's suggestion doesn't work, try disconnecting your Plextor. I had a
> problem with it causing a freeze or BSOD when I was trying to use it and
> disconnected mine and has worked fine since.
> More information about what steps you have followed and how you are trying
> your set-up (raid/noraid) and exactly where you get your BSOD would help
> isolate the problem.
>
>
> "Ctrl-Z Please" <Ctrl-Z (E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >I had this problem when installing XP Pro 32-bit, and determined bad
> >memory.
> > Memory is fixed and working great. Still get BSOD at install and can't
> > determined cause. What can this be?
> >
> > ADM64 3200
> > Asus A8N SLI Deluxe motherboard
> > (2) 512Mb XMS3200 400 MHz Corsair memory
> > BFG GeForce 6600 PCI Express Video Card
> > Plextor PX-712A DVDR SATA
> > Maxtor 6B200M0 SATA
> >
> > ???

>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stop Install of updates during shutdown? Martin Riddle Windows 64bit 3 08-15-2011 07:18 PM
DebugView help not working on Windows XP X64 Pro and Windows 7 x64 (?) Skybuck Flying Windows 64bit 4 08-11-2009 09:41 PM
Can't get net 2 or 3 to install on new install of winxp pro x64 Mark Windows 64bit 0 02-02-2008 05:43 AM
Can't get net 2 or 3 to install on new install of winxp pro x64 Mark Windows 64bit 0 02-02-2008 05:42 AM
Windows XP Pro X64, Office 2003 pro and Vision 2003 =?Utf-8?B?RGFuZSB3aXRoIG5vIERhbmlzaA==?= Windows 64bit 4 11-20-2005 08:09 PM



Advertisments