Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Patch Tuesday... no notification of patches...

Reply
Thread Tools

Patch Tuesday... no notification of patches...

 
 
Gary J. Dikkema
Guest
Posts: n/a
 
      07-14-2005
Had to manually go to Microsoft/Windows Update and look for and install the
patches...

Surely this should happen automatically?

This box is on the same subnet as my WSUS machine...

Strange!

TIA.

Gary D



 
Reply With Quote
 
 
 
 
Mike Brannigan [MSFT]
Guest
Posts: n/a
 
      07-14-2005
"Gary J. Dikkema" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> Had to manually go to Microsoft/Windows Update and look for and install
> the patches...
>
> Surely this should happen automatically?
>
> This box is on the same subnet as my WSUS machine...
>
> Strange!


Both my x64 Server 2003 and XP systems both did their automatic download of
the patches.
Are you correctly configured for download and then notification or
autoinstall etc.
--

Regards,

Mike
--
Mike Brannigan [Microsoft]

This posting is provided "AS IS" with no warranties, and confers no
rights

Please note I cannot respond to e-mailed questions, please use these
newsgroups

"Gary J. Dikkema" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> Had to manually go to Microsoft/Windows Update and look for and install
> the patches...
>
> Surely this should happen automatically?
>
> This box is on the same subnet as my WSUS machine...
>
> Strange!
>
> TIA.
>
> Gary D
>
>
>



 
Reply With Quote
 
 
 
 
Gary J. Dikkema
Guest
Posts: n/a
 
      07-14-2005
Will check it out...

It should have been notified of patches... all the other systems here pick
up patches.

Regards!



"Mike Brannigan [MSFT]" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> "Gary J. Dikkema" <(E-Mail Removed)> wrote in message
> news:%(E-Mail Removed)...
>> Had to manually go to Microsoft/Windows Update and look for and install
>> the patches...
>>
>> Surely this should happen automatically?
>>
>> This box is on the same subnet as my WSUS machine...
>>
>> Strange!

>
> Both my x64 Server 2003 and XP systems both did their automatic download
> of the patches.
> Are you correctly configured for download and then notification or
> autoinstall etc.
> --
>
> Regards,
>
> Mike
> --
> Mike Brannigan [Microsoft]
>
> This posting is provided "AS IS" with no warranties, and confers no
> rights
>
> Please note I cannot respond to e-mailed questions, please use these
> newsgroups
>
> "Gary J. Dikkema" <(E-Mail Removed)> wrote in message
> news:%(E-Mail Removed)...
>> Had to manually go to Microsoft/Windows Update and look for and install
>> the patches...
>>
>> Surely this should happen automatically?
>>
>> This box is on the same subnet as my WSUS machine...
>>
>> Strange!
>>
>> TIA.
>>
>> Gary D
>>
>>
>>

>
>



 
Reply With Quote
 
Colin Barnhorst
Guest
Posts: n/a
 
      07-14-2005
Each of my machines received downloads at very different times through late
Tuesday night. I manually checked Microsot Update for one of them and had
no available updates, even though the machine next to it had just popped up
the "Updates are ready to be installed" balloon. That machine was the last
to receive the updates downloads. This has been common for me for several
months. It may be there is some staging done to reduce demands on the
servers (just a guess).

--
Colin Barnhorst [MVP Windows - Virtual Machine]
(Reply to the group only unless otherwise requested)
"Gary J. Dikkema" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Will check it out...
>
> It should have been notified of patches... all the other systems here pick
> up patches.
>
> Regards!
>
>
>
> "Mike Brannigan [MSFT]" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> "Gary J. Dikkema" <(E-Mail Removed)> wrote in message
>> news:%(E-Mail Removed)...
>>> Had to manually go to Microsoft/Windows Update and look for and install
>>> the patches...
>>>
>>> Surely this should happen automatically?
>>>
>>> This box is on the same subnet as my WSUS machine...
>>>
>>> Strange!

>>
>> Both my x64 Server 2003 and XP systems both did their automatic download
>> of the patches.
>> Are you correctly configured for download and then notification or
>> autoinstall etc.
>> --
>>
>> Regards,
>>
>> Mike
>> --
>> Mike Brannigan [Microsoft]
>>
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights
>>
>> Please note I cannot respond to e-mailed questions, please use these
>> newsgroups
>>
>> "Gary J. Dikkema" <(E-Mail Removed)> wrote in message
>> news:%(E-Mail Removed)...
>>> Had to manually go to Microsoft/Windows Update and look for and install
>>> the patches...
>>>
>>> Surely this should happen automatically?
>>>
>>> This box is on the same subnet as my WSUS machine...
>>>
>>> Strange!
>>>
>>> TIA.
>>>
>>> Gary D
>>>
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
Rick
Guest
Posts: n/a
 
      07-14-2005
You apparently have something set on your system to inhibit notification
and/or download of updates. My system notified me of the updates and
subsequently download 2 for Win x64 and 1 for Office 2003. The system
then installed all 3 updates.

Gary J. Dikkema wrote:
> Had to manually go to Microsoft/Windows Update and look for and install the
> patches...
>
> Surely this should happen automatically?
>
> This box is on the same subnet as my WSUS machine...
>
> Strange!
>
> TIA.
>
> Gary D
>
>
>

 
Reply With Quote
 
Gary J. Dikkema
Guest
Posts: n/a
 
      07-15-2005
Hummmm...

Made some changes... will have to see next month if it makes a diff...

Thanks all.

Gary D

"Rick" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> You apparently have something set on your system to inhibit notification
> and/or download of updates. My system notified me of the updates and
> subsequently download 2 for Win x64 and 1 for Office 2003. The system
> then installed all 3 updates.
>
> Gary J. Dikkema wrote:
>> Had to manually go to Microsoft/Windows Update and look for and install
>> the patches...
>>
>> Surely this should happen automatically?
>>
>> This box is on the same subnet as my WSUS machine...
>>
>> Strange!
>>
>> TIA.
>>
>> Gary D
>>
>>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
had installed Ilfak Guilfanov's patch v. MS patch none Computer Security 5 01-09-2006 08:53 AM
In addition to MS Blaster Worm patch, 3 week old patch reissued. why? Computer Support 6 08-14-2003 07:42 PM



Advertisments