Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > X64 locks up at SHUTDOWN sometimes - after running for a few days

Reply
Thread Tools

X64 locks up at SHUTDOWN sometimes - after running for a few days

 
 
M. Murcek
Guest
Posts: n/a
 
      07-14-2005
Just guessing, but I think Windows provides the hooks, but the av program
has to do the "reaching out."

"John Barnes" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I do find it amusing that a program Microsoft is claimed to be using
>themselves never made it to the recognised AV list. Didn't they use it
>during the beta?
>
>
> "M. Murcek" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Some av programs don't automatically "introduce" themselves to the
>> Windows Security Center. In my case, I turned off the Balloon Tips, so
>> I'm not being annoyed. You can open up Security Center, click the
>> Recommendations button in the Virus Protection pane, and check teh box
>> that says "I have an antivirus program that I will monitor myself..."
>> That'll quiet things down.
>>
>> "Gary J. Dikkema" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> Switched to eTrust and so far so good... SHUTDOWN lockupwise...
>>>
>>> However, why does MS think my system is insecure? With Avast I didn't
>>> have this issue.
>>>
>>>
>>>
>>> "M. Murcek" <(E-Mail Removed)> wrote in message
>>> news:(E-Mail Removed)...
>>>> Yes, I had Avast on my x64 Edition desktop, and it would sometimes
>>>> lock. Switched to eTrust, no problem since. As John said, however, the
>>>> problem can be more complex than just that.
>>>>
>>>> "Gary J. Dikkema" <(E-Mail Removed)> wrote in message
>>>> news:(E-Mail Removed)...
>>>>> That seems to be the key...
>>>>>
>>>>> MSI RS480M2-IL mobo with Athlon 64 - 3000+ and 2 x 512 DDR400 ram.
>>>>>
>>>>> Has a Seagate 160 Gb SATA drive as well as 2 EIDE 40 Gb drives... the
>>>>> Seaget is partiitoned into 2 X 20 Gb partitions with E holding a WXP
>>>>> Pro SP1 and F having the WXP Pro X64 machine... Somehow thru the X64
>>>>> install the install process wrote the system files (ntldr et al) on
>>>>> the C drive...
>>>>>
>>>>> However, this is only a X64 problem.
>>>>>
>>>>> There seem to be no other problems...
>>>>>
>>>>> Anyone?
>>>>>
>>>>> TIA.
>>>>>
>>>>> Gary D
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
 
 
 
Gary J. Dikkema
Guest
Posts: n/a
 
      07-14-2005
Ditto!

This stuff is supposed to just work...

<VBG>


"John Barnes" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I do find it amusing that a program Microsoft is claimed to be using
>themselves never made it to the recognised AV list. Didn't they use it
>during the beta?
>
>
> "M. Murcek" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Some av programs don't automatically "introduce" themselves to the
>> Windows Security Center. In my case, I turned off the Balloon Tips, so
>> I'm not being annoyed. You can open up Security Center, click the
>> Recommendations button in the Virus Protection pane, and check teh box
>> that says "I have an antivirus program that I will monitor myself..."
>> That'll quiet things down.
>>
>> "Gary J. Dikkema" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> Switched to eTrust and so far so good... SHUTDOWN lockupwise...
>>>
>>> However, why does MS think my system is insecure? With Avast I didn't
>>> have this issue.
>>>
>>>
>>>
>>> "M. Murcek" <(E-Mail Removed)> wrote in message
>>> news:(E-Mail Removed)...
>>>> Yes, I had Avast on my x64 Edition desktop, and it would sometimes
>>>> lock. Switched to eTrust, no problem since. As John said, however, the
>>>> problem can be more complex than just that.
>>>>
>>>> "Gary J. Dikkema" <(E-Mail Removed)> wrote in message
>>>> news:(E-Mail Removed)...
>>>>> That seems to be the key...
>>>>>
>>>>> MSI RS480M2-IL mobo with Athlon 64 - 3000+ and 2 x 512 DDR400 ram.
>>>>>
>>>>> Has a Seagate 160 Gb SATA drive as well as 2 EIDE 40 Gb drives... the
>>>>> Seaget is partiitoned into 2 X 20 Gb partitions with E holding a WXP
>>>>> Pro SP1 and F having the WXP Pro X64 machine... Somehow thru the X64
>>>>> install the install process wrote the system files (ntldr et al) on
>>>>> the C drive...
>>>>>
>>>>> However, this is only a X64 problem.
>>>>>
>>>>> There seem to be no other problems...
>>>>>
>>>>> Anyone?
>>>>>
>>>>> TIA.
>>>>>
>>>>> Gary D
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
 
 
 
Justin L Hudson
Guest
Posts: n/a
 
      07-15-2005
Does anyone know how to fix the Avast shutdown problem or what might be
causing it? I have not had a problem until I actually purchased Avast the
trail version ran fine the whole time.

Thanks

"John Barnes" <(E-Mail Removed)> wrote in message
news:Oz$(E-Mail Removed)...
> The system files are always written to your %root% drive. Your boot
> sequence in your BIOS determines this. If you change boot sequence you
> will have to make copies of your system files to the new root drive and
> adjust your boot.ini accordingly. The shutdown problem has been reported
> here a couple of times as having to do with installing Avast AV, but most
> people here using it seem not to be having a problem, so it must be a
> conflict with other drivers or software.
>
>
> "Gary J. Dikkema" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> That seems to be the key...
>>
>> MSI RS480M2-IL mobo with Athlon 64 - 3000+ and 2 x 512 DDR400 ram.
>>
>> Has a Seagate 160 Gb SATA drive as well as 2 EIDE 40 Gb drives... the
>> Seaget is partiitoned into 2 X 20 Gb partitions with E holding a WXP Pro
>> SP1 and F having the WXP Pro X64 machine... Somehow thru the X64 install
>> the install process wrote the system files (ntldr et al) on the C
>> drive...
>>
>> However, this is only a X64 problem.
>>
>> There seem to be no other problems...
>>
>> Anyone?
>>
>> TIA.
>>
>> Gary D
>>
>>

>
>



 
Reply With Quote
 
Gary J. Dikkema
Guest
Posts: n/a
 
      07-15-2005
Same here... so I uninstalled it and moved to eTrust except the Windows FW
didn't like that... so I finally moved to a NOd32-x64 trial...

Now they all play nice together...

Gary D

"Justin L Hudson" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Does anyone know how to fix the Avast shutdown problem or what might be
> causing it? I have not had a problem until I actually purchased Avast the
> trail version ran fine the whole time.
>
> Thanks
>
> "John Barnes" <(E-Mail Removed)> wrote in message
> news:Oz$(E-Mail Removed)...
>> The system files are always written to your %root% drive. Your boot
>> sequence in your BIOS determines this. If you change boot sequence you
>> will have to make copies of your system files to the new root drive and
>> adjust your boot.ini accordingly. The shutdown problem has been reported
>> here a couple of times as having to do with installing Avast AV, but most
>> people here using it seem not to be having a problem, so it must be a
>> conflict with other drivers or software.
>>
>>
>> "Gary J. Dikkema" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> That seems to be the key...
>>>
>>> MSI RS480M2-IL mobo with Athlon 64 - 3000+ and 2 x 512 DDR400 ram.
>>>
>>> Has a Seagate 160 Gb SATA drive as well as 2 EIDE 40 Gb drives... the
>>> Seaget is partiitoned into 2 X 20 Gb partitions with E holding a WXP Pro
>>> SP1 and F having the WXP Pro X64 machine... Somehow thru the X64 install
>>> the install process wrote the system files (ntldr et al) on the C
>>> drive...
>>>
>>> However, this is only a X64 problem.
>>>
>>> There seem to be no other problems...
>>>
>>> Anyone?
>>>
>>> TIA.
>>>
>>> Gary D
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista x64 sometimes locks up after application crash KeithXP Windows 64bit 5 01-10-2008 09:53 PM
Firefox locks up on first URL sometimes; Sometimes closes itself Jim Firefox 0 06-28-2005 01:42 PM
De jours en jours - Décembre 2004 / Days after days - December 2004 Serge IZOARD Digital Photography 0 01-01-2005 02:53 PM
De jours en jours - Novembre 2004 / Days after days - November 2004 Serge IZOARD Digital Photography 0 12-02-2004 07:01 PM
De jours en jours - Octobre 2004 / Days after days - October 2004 Serge IZOARD Digital Photography 0 11-01-2004 09:07 PM



Advertisments