Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Dr watson postmortum debugger

Reply
Thread Tools

Dr watson postmortum debugger

 
 
=?Utf-8?B?Q2Fycm90?=
Guest
Posts: n/a
 
      06-20-2005
I have been recently having problems with my computer, revolving around the
above program. Whenever I click on control panel from Start it hangs around
for about 30-60 secs before saying 'Dr Watson Postmortum Debugger has
encoutered a serious error and needs to close'. Afterwards, the whole
computer is totally frozen, and I have to perform a force shutdown. Quite
annoying. Any ideas?

Thanks in advance

Carrot
 
Reply With Quote
 
 
 
 
Jud Hendrix
Guest
Posts: n/a
 
      06-20-2005
On Mon, 20 Jun 2005 10:46:03 -0700, Carrot <upside_down_carrot@(remove
this part)(and this part cause I'm bored)hotmail.com> wrote:

You use an overclocked system?

jud

 
Reply With Quote
 
 
 
 
Rick
Guest
Posts: n/a
 
      06-20-2005
Is this on an AMD64 or EM64T platform running either Windows XP
Professional x64 or Windows Server 2003 x64?

If so, you need to provide details about your hardware setup?

If not, you are posting in the wrong news group.


Carrot wrote:
> I have been recently having problems with my computer, revolving around the
> above program. Whenever I click on control panel from Start it hangs around
> for about 30-60 secs before saying 'Dr Watson Postmortum Debugger has
> encoutered a serious error and needs to close'. Afterwards, the whole
> computer is totally frozen, and I have to perform a force shutdown. Quite
> annoying. Any ideas?
>
> Thanks in advance
>
> Carrot

 
Reply With Quote
 
=?Utf-8?B?Q2Fycm90?=
Guest
Posts: n/a
 
      06-20-2005
I currently use a Windows XP 512mb ram Pentium 4. I dont beleive it is an
overclocked system and it seems it has only started doing this since
downloading some windows updates a couple of days ago.

 
Reply With Quote
 
Rick
Guest
Posts: n/a
 
      06-20-2005
And this is not a Windows XP Professional x64 problem! You are posting
in the WRONG news group.


Carrot wrote:
> I currently use a Windows XP 512mb ram Pentium 4. I dont beleive it is an
> overclocked system and it seems it has only started doing this since
> downloading some windows updates a couple of days ago.
>

 
Reply With Quote
 
Wayne Wastier
Guest
Posts: n/a
 
      06-20-2005

"Carrot" <upside_down_carrot@(remove this part)(and this part cause I'm
bored)hotmail.com> wrote in message
news:(E-Mail Removed)...
>I currently use a Windows XP 512mb ram Pentium 4. I dont beleive it is an
> overclocked system and it seems it has only started doing this since
> downloading some windows updates a couple of days ago.
>


You need to post this to microsoft.public.windowsxp.general This is the
64bit Windows newsgroup.




 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help getting a debugger going for IE - any free debugger aflat362 Javascript 7 12-07-2006 10:51 PM
Neither IE-Debugger or Mozilla/Venkman debugger can step through dynamically added code? Robert Oschler Javascript 1 09-05-2005 07:17 AM
dr watson saeed allhazadeh MCSE 3 04-09-2004 12:54 PM
dr watson saeed allhazadeh MCSE 3 04-08-2004 02:36 PM
Forcing Dr. Watson via WMI from asp.net web app Dr. StrangeDub ASP .Net 2 10-03-2003 04:17 PM



Advertisments