Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Windows X64 crashes witout completing boot

Reply
Thread Tools

Windows X64 crashes witout completing boot

 
 
=?Utf-8?B?RW5yaXF1ZQ==?=
Guest
Posts: n/a
 
      06-18-2005
Ideas please:

AMD64FX-55
ASUS A8V deluxe motherboard
Promise Tech RAID 0+1

Windows crashes everytime before boot completes. Does it in Safe mode also.
Briefly a blue screen is witnessed (too brief to descipher) then systems
reboots.

During OS install I was informed that a portion of the software did not pass
windows logo testing (it did not specify which software). I tried installing
twice once not installing the suspect portion of software, and once
installing it.

Computer worked fine with 32 bit version of XP pro.

Suggestions?

Enrique
 
Reply With Quote
 
 
 
 
Charlie Russel - MVP
Guest
Posts: n/a
 
      06-18-2005
You need updated F6 drivers for your RAID controller. Try www.planetamd64.com
for drivers for the Promise. But most of us running that mobo are having
better luck running the VIA RAID controller, though that won't give you RAID
0+1.

Note that drivers which worked adequately during the beta will fail at
exactly this point in the process now, due to changes that happened between
RC and RTM.


--
Charlie.

Enrique wrote:
> Ideas please:
>
> AMD64FX-55
> ASUS A8V deluxe motherboard
> Promise Tech RAID 0+1
>
> Windows crashes everytime before boot completes. Does it in Safe mode
> also. Briefly a blue screen is witnessed (too brief to descipher)
> then systems reboots.
>
> During OS install I was informed that a portion of the software did
> not pass windows logo testing (it did not specify which software). I
> tried installing twice once not installing the suspect portion of
> software, and once installing it.
>
> Computer worked fine with 32 bit version of XP pro.
>
> Suggestions?
>
> Enrique



 
Reply With Quote
 
 
 
 
=?Utf-8?B?RW5yaXF1ZQ==?=
Guest
Posts: n/a
 
      06-18-2005
Thanks Charlie,

Worked like a charm

Best Regards,

Enrique

"Charlie Russel - MVP" wrote:

> You need updated F6 drivers for your RAID controller. Try www.planetamd64.com
> for drivers for the Promise. But most of us running that mobo are having
> better luck running the VIA RAID controller, though that won't give you RAID
> 0+1.
>
> Note that drivers which worked adequately during the beta will fail at
> exactly this point in the process now, due to changes that happened between
> RC and RTM.
>
>
> --
> Charlie.
>
> Enrique wrote:
> > Ideas please:
> >
> > AMD64FX-55
> > ASUS A8V deluxe motherboard
> > Promise Tech RAID 0+1
> >
> > Windows crashes everytime before boot completes. Does it in Safe mode
> > also. Briefly a blue screen is witnessed (too brief to descipher)
> > then systems reboots.
> >
> > During OS install I was informed that a portion of the software did
> > not pass windows logo testing (it did not specify which software). I
> > tried installing twice once not installing the suspect portion of
> > software, and once installing it.
> >
> > Computer worked fine with 32 bit version of XP pro.
> >
> > Suggestions?
> >
> > Enrique

>
>
>

 
Reply With Quote
 
Charlie Russel - MVP
Guest
Posts: n/a
 
      06-19-2005
Which? Using updated Promise drivers? Or moving to the VIA controller?

--
Charlie.
http://www.msmvps.com/xperts64/


Enrique wrote:
> Thanks Charlie,
>
> Worked like a charm
>
> Best Regards,
>
> Enrique
>
> "Charlie Russel - MVP" wrote:
>
>> You need updated F6 drivers for your RAID controller. Try
>> www.planetamd64.com for drivers for the Promise. But most of us
>> running that mobo are having better luck running the VIA RAID
>> controller, though that won't give you RAID 0+1.
>>
>> Note that drivers which worked adequately during the beta will fail
>> at exactly this point in the process now, due to changes that
>> happened between RC and RTM.
>>
>>
>> --
>> Charlie.
>>
>> Enrique wrote:
>>> Ideas please:
>>>
>>> AMD64FX-55
>>> ASUS A8V deluxe motherboard
>>> Promise Tech RAID 0+1
>>>
>>> Windows crashes everytime before boot completes. Does it in Safe
>>> mode also. Briefly a blue screen is witnessed (too brief to
>>> descipher) then systems reboots.
>>>
>>> During OS install I was informed that a portion of the software did
>>> not pass windows logo testing (it did not specify which software). I
>>> tried installing twice once not installing the suspect portion of
>>> software, and once installing it.
>>>
>>> Computer worked fine with 32 bit version of XP pro.
>>>
>>> Suggestions?
>>>
>>> Enrique



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
James Gosling the Creator of EMACS and JAVA - leaves ORACLE - Butthen reports started coming in of odd failures. Systems would crashstrangely. We'd get crashes in applications. All applications. Crashes in thekernel. small Pox C Programming 2 07-22-2010 10:07 PM
boot of "cisco2-C1600" using boot helper "eprom:c1600-boot-r.111-10.AA" failed Pete.Rudolph@gmail.com Cisco 2 06-14-2007 03:41 AM
Dual boot can't load x64 w/o CD in boot drive. aimbie Windows 64bit 27 07-15-2005 05:08 PM
how to define a function pointer variable witout typdef? baumann@pan C Programming 42 06-10-2005 12:51 PM
can I use __FILE__ ,__LINE__ etc. in a code witout DEBUG defined? baumann.Pan@gmail.com C Programming 5 03-12-2005 12:29 AM



Advertisments