Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Trouble booting halfway through install

Reply
Thread Tools

Trouble booting halfway through install

 
 
=?Utf-8?B?TWluaXN0ZXJK?=
Guest
Posts: n/a
 
      05-21-2005
AMD athalon 64 3200+
abit av8 motherboard
BFG nvidia 6600
Maxtor 200 gb hdd

I built my system about a month ago, and just received the trial software
for x64. When installing, I will get partially through, then it comes to the
place where it needs to restart my comp. after this time, it will not seem
to register that it has just formatted my drive. it will go right back into
the CD installation. even when i return my boot order to HD first, it will
not seem to register, as if the drive itself is not there. Any help would be
appreciated.
 
Reply With Quote
 
 
 
 
Charlie Russel - MVP
Guest
Posts: n/a
 
      05-21-2005
You will almost certainly need to make sure you've downloaded the very latest
F6 drivers from abit or, more likely, planetamd64.com for your motherboard
and HD controller.

--
Charlie.

MinisterJ wrote:
> AMD athalon 64 3200+
> abit av8 motherboard
> BFG nvidia 6600
> Maxtor 200 gb hdd
>
> I built my system about a month ago, and just received the trial
> software for x64. When installing, I will get partially through,
> then it comes to the place where it needs to restart my comp. after
> this time, it will not seem to register that it has just formatted my
> drive. it will go right back into the CD installation. even when i
> return my boot order to HD first, it will not seem to register, as if
> the drive itself is not there. Any help would be appreciated.



 
Reply With Quote
 
 
 
 
Dennis Pack
Guest
Posts: n/a
 
      05-21-2005
After the re-boot don't press any key to boot from CD let the system boot
normally.

"MinisterJ" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> AMD athalon 64 3200+
> abit av8 motherboard
> BFG nvidia 6600
> Maxtor 200 gb hdd
>
> I built my system about a month ago, and just received the trial software
> for x64. When installing, I will get partially through, then it comes to
> the
> place where it needs to restart my comp. after this time, it will not
> seem
> to register that it has just formatted my drive. it will go right back
> into
> the CD installation. even when i return my boot order to HD first, it
> will
> not seem to register, as if the drive itself is not there. Any help would
> be
> appreciated.



 
Reply With Quote
 
=?Utf-8?B?TWluaXN0ZXJK?=
Guest
Posts: n/a
 
      05-21-2005
I understand that. Thats not the problem. the problem is that after it
tries to boot for the cd, it will not boot the harddrive correctly. it just
stops, as if the HD were absolutely blank

"Dennis Pack" wrote:

> After the re-boot don't press any key to boot from CD let the system boot
> normally.
>
> "MinisterJ" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > AMD athalon 64 3200+
> > abit av8 motherboard
> > BFG nvidia 6600
> > Maxtor 200 gb hdd
> >
> > I built my system about a month ago, and just received the trial software
> > for x64. When installing, I will get partially through, then it comes to
> > the
> > place where it needs to restart my comp. after this time, it will not
> > seem
> > to register that it has just formatted my drive. it will go right back
> > into
> > the CD installation. even when i return my boot order to HD first, it
> > will
> > not seem to register, as if the drive itself is not there. Any help would
> > be
> > appreciated.

>
>
>

 
Reply With Quote
 
Charlie Russel - MVP
Guest
Posts: n/a
 
      05-22-2005
you need updated F6 drivers. See planetamd64.com

--
Charlie.

MinisterJ wrote:
> I understand that. Thats not the problem. the problem is that after
> it tries to boot for the cd, it will not boot the harddrive
> correctly. it just stops, as if the HD were absolutely blank
>
> "Dennis Pack" wrote:
>
>> After the re-boot don't press any key to boot from CD let the system
>> boot normally.
>>
>> "MinisterJ" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> AMD athalon 64 3200+
>>> abit av8 motherboard
>>> BFG nvidia 6600
>>> Maxtor 200 gb hdd
>>>
>>> I built my system about a month ago, and just received the trial
>>> software for x64. When installing, I will get partially through,
>>> then it comes to the
>>> place where it needs to restart my comp. after this time, it will
>>> not seem
>>> to register that it has just formatted my drive. it will go right
>>> back into
>>> the CD installation. even when i return my boot order to HD first,
>>> it will
>>> not seem to register, as if the drive itself is not there. Any
>>> help would be
>>> appreciated.



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop reboots halfway through loading recovery disk Paul Computer Support 9 04-29-2009 05:49 AM
How to restart all hashes and arrays halfway through script Ken Soon Perl Misc 1 05-11-2007 05:07 PM
Does it matter if you press the button halfway or instantly? Newbie Digital Photography 24 08-18-2006 03:35 PM
OT: Halfway point Neil MCSE 73 01-18-2006 05:48 PM
PC restarts halfway through WinPlayer 10 install Dave Computer Support 1 12-07-2004 11:23 AM



Advertisments