Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > VIA SATA Drivers In Final Release?

Reply
Thread Tools

VIA SATA Drivers In Final Release?

 
 
Donald Wilkinson
Guest
Posts: n/a
 
      05-17-2005
I have been trying the Evaluation copy ( build 1433) to get it to run on the
SATA drive on my ASUS A8V I had to load the SATA drivers during
installation.

Now that I've ordered the Final Release will it recognize my VIA SATA chip
or do I have to load them separately again?


Thanks

DonW


 
Reply With Quote
 
 
 
 
Christian Hougardy \(MS MVP XP\)
Guest
Posts: n/a
 
      05-17-2005
Donald Wilkinson <(E-Mail Removed)> wrote:
> I have been trying the Evaluation copy ( build 1433) to get it to run
> on the SATA drive on my ASUS A8V I had to load the SATA drivers during
> installation.
>
> Now that I've ordered the Final Release will it recognize my VIA SATA
> chip or do I have to load them separately again?
>
>
> Thanks
>
> DonW


Hi,

It has been written 50 times the last two weeks. But of course, it's easier
to ask.... why don't you read the questions on this ng before asking ?

You'll have to use F6, it has nothing to do with recognizing or not, if you
don't use the raid, you'll have to inject the drivers in the system. Don't
forget to disable the promises drivers in the bios.



--
Christian Hougardy (MS XP MVP)
Johannesburg - South Africa
http://msmvps.com/xpditif


 
Reply With Quote
 
 
 
 
Rick
Guest
Posts: n/a
 
      05-17-2005
You need to download the final release, version 4.30c, from
www.viaarena.com and make a boot floppy. VIA SATA does not even default
to a PATA PIO configuration with RTM.


Donald Wilkinson wrote:

> I have been trying the Evaluation copy ( build 1433) to get it to run on the
> SATA drive on my ASUS A8V I had to load the SATA drivers during
> installation.
>
> Now that I've ordered the Final Release will it recognize my VIA SATA chip
> or do I have to load them separately again?
>
>
> Thanks
>
> DonW
>
>

 
Reply With Quote
 
DKI
Guest
Posts: n/a
 
      05-17-2005
You have to load them seperatly again and make sure you have the newest via
drivers whql for the your sata chipset

"Donald Wilkinson" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have been trying the Evaluation copy ( build 1433) to get it to run on
>the SATA drive on my ASUS A8V I had to load the SATA drivers during
>installation.
>
> Now that I've ordered the Final Release will it recognize my VIA SATA chip
> or do I have to load them separately again?
>
>
> Thanks
>
> DonW
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cloning so a SATA drive, boting form a SATA drive? R. Giggs. Computer Information 26 11-08-2012 06:54 AM
SATA HDD #2 not seen only when SATA #1 is booted - Bobb - Computer Information 5 12-27-2009 06:01 PM
SATA RAID 2 with AMCC 9950 SE SATA 2 Conroller in x64 Jim Windows 64bit 5 04-12-2008 12:31 AM
Does x64 require a SATA RAID Driver to install non-RAID SATA Drive =?Utf-8?B?VGhlb3JldGljYWxseQ==?= Windows 64bit 6 07-18-2005 05:45 AM
Hard drives - Can I mix SATA and non-SATA? John Smith Computer Support 5 10-08-2004 06:51 AM



Advertisments