Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Re: Feedback

Reply
Thread Tools

Re: Feedback

 
 
Charlie Russel - MVP
Guest
Posts: n/a
 
      05-08-2005
that board doesn't use the NForce4 chip set. It's a VIA chipset, with Promise
and VIA raid controllers.

--
Charlie.

John Barnes wrote:
> You don't need the SATA drivers for the install as NForce4 sees SATA
> drives as IDE. I had the same problems as you are having and they
> stopped when I stopped trying to install the F6 drivers. Also, use
> the Recovery Console repair option (bootcfg) and let it create a new
> boot.ini That solved the problems you describe for me. I have the
> same board 4 SATA drives and no IDE drives and also 2 gig ram
> (thought most of my programs ignore anything over 1 gig). I also did
> a fix boot but don't think that was necessary.
>
> "Christian Hougardy (MS MVP XP)" <(E-Mail Removed)> wrote
> in message news:%(E-Mail Removed)...
>> Hi guys,
>>
>> So, I installed a AV8 Deluxe mobo with AMD 3500 and 2 gig ram.
>> Two sata and two ide HD, Creative Labs Live! soundcard and nVidia
>> GeForce4 4600 videocard.
>> Well, to be honest, it wasn't that easy.
>> My point was to repaire or reinstall XP32bit without losing all my
>> data and my config. Forget it. Because you have to install the sata
>> raid drivers (with floppy and F6) (I don't understand why I need a
>> raid driver as I'm not using any raid), the setup didn't propose me
>> to repair or reinstall. I had to make a fresh install and find my
>> way out to get everything working.
>>
>> But, when it comes to X64, it's worse. Because my bootdisk is a sata
>> disk, when I try to install X64 (on one of the IDE HD's), the setup
>> doesn't see the bootdisk. So, the install starts, but at the first
>> reboot, the newly created boot.ini is not on the bootdisk and guess
>> what: I'm back to XP32. I did rewrite the boot.ini file but not to avail.
>> So, I have to
>> figure out what I have to do to make it work. I suppose that I'll
>> have to install X64 on the second sata, to be on the safe side.
>>
>> Any comment or help or suggestions or whatever appreciated.
>>
>> Have a nice sunday
>>
>> Christian Hougardy (MS XP MVP)
>> Johannesburg - South Africa
>> http://msmvps.com/xpditif



 
Reply With Quote
 
 
 
 
Charlie Russel - MVP
Guest
Posts: n/a
 
      05-08-2005
Christian -- I only have a single SATA on that Mobo, I admit, but it sees it
just fine. But ONLY on the VIA RAID plugs, NOT on the Promise ones. And only
using the F6 drivers. And I'm pretty sure that the disabling of the Promise
controller in BIOS was required, though that may just have been to speed up
the process. But definitely it's working here.

--
Charlie.

Christian Hougardy (MS MVP XP) wrote:
> Charlie Russel - MVP wrote:
>> that board doesn't use the NForce4 chip set. It's a VIA chipset, with
>> Promise and VIA raid controllers.
>>
>>
>>

>
> Right, and it doesn't work. I did try everything. With raid drivers,
> without raid drivers, no way that X64 sees the 2 sata disks.
> I even have to change the setup in the bios to be able to install X64.
> Guys, I'm an XP MVP, I know what a boot.ini is, or bootcfg, or dual
> boot.... but here, so far, I'm stuck



 
Reply With Quote
 
 
 
 
Christian Hougardy \(MS MVP XP\)
Guest
Posts: n/a
 
      05-08-2005
Charlie Russel - MVP wrote:
> Christian -- I only have a single SATA on that Mobo, I admit, but it
> sees it just fine. But ONLY on the VIA RAID plugs, NOT on the Promise
> ones. And only using the F6 drivers. And I'm pretty sure that the
> disabling of the Promise controller in BIOS was required, though that
> may just have been to speed up the process. But definitely it's
> working here.
>
>

Hi Charlie,

Maybe the Promise controller.... I'll check right now and see what's going
on without it.

Hi John,

Yes, I can see both the sata HD's in the boot menu. I don't have any problem
with XP32bit anyway.
So, I'm trying now to disable the Promise controller, and, as Charlie said,
the drivers provided with the mobo doesn't work...

Thank you very much for your help, I appreciate it


--
Christian Hougardy (MS XP MVP)
Johannesburg - South Africa
http://msmvps.com/xpditif


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Feedback from feedback on MCP questions Matt Adamson Microsoft Certification 0 04-27-2009 11:13 AM
Disabling Quality Feedback Tony Raven Firefox 5 11-24-2008 03:23 AM
eDimensional AudioFX Force Feedback Gaming Headset Review Silverstrand Front Page News 0 06-26-2005 05:15 PM
Feedback mux created for signal data valentin tihomirov VHDL 2 09-01-2004 06:05 AM
Feedback Form ASP & ASP.NET Mohamed Hosam ASP .Net 1 02-18-2004 11:22 AM



Advertisments