Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > IIS 6.0 XEON server AMD64 issue??

Reply
Thread Tools

IIS 6.0 XEON server AMD64 issue??

 
 
Guest
Posts: n/a
 
      05-10-2005
Hello,

I've installed a MSDN licensed version on a DELL 2850 X64 XEON machine to
test deployment of some of our applications. When installing IIS 6.0 it
asked for the amd folder and the install went fine. That it needed the
AMD64 folder I found a bit strange since it is an Intel XEON X64 machine and
I could install the server just fine .... The application now errors with
following statement:

Event Type: Error
Event Source: W3SVC-WP

Event Category: None

Event ID: 2274

Date: 5/10/2005

Time: 9:55:20 AM

User: N/A

Computer: TESTX64BITOC

Description:

ISAPI Filter 'F:\InetPub\Scripts\ServletExec_ISAPI.dll' could not be loaded
due to a configuration problem. The current configuration only supports
loading images built for a AMD64 processor architecture. The data field
contains the error number. To learn more about this issue, including how to
troubleshooting this kind of processor architecture mismatch error, see
http://go.microsoft.com/fwlink/?LinkId=29349.



What did I miss ... there is only one MSDN version to download form our MSDN
subscription ...


 
Reply With Quote
 
 
 
 
Guest
Posts: n/a
 
      05-10-2005
Thank you very much.

"Ryan Hoffman [Extended64.com]" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Your Xeon processor (with "EMT64") supports the AMD64 architecture. Check
> out this blog post:
> http://www.extended64.com/blogs/rhof...05/10/481.aspx
>
> The reason you are having problems with IIS, is your 64-Bit Application
> Pool is likely trying to load a 32-bit ISAPI DLL. For this to work,
> you'll have to set IIS to enable 32-Bit Application Pools. Instructions
> on how to do this can be found here:
> http://www.extended64.com/blogs/rhof...05/10/482.aspx
>
> --
> Ryan Hoffman
> Extended64.com - http://www.extended64.com
>
> Windows x64 Support Forums: http://www.extended64.com/Forums/
> Extended64.com's Windows x64 Blogs: http://www.extended64.com/Blogs/
>
>
> http://www.velocityreviews.com/forums/(E-Mail Removed)alias wrote:
>> Hello,
>>
>> I've installed a MSDN licensed version on a DELL 2850 X64 XEON machine to
>> test deployment of some of our applications. When installing IIS 6.0 it
>> asked for the amd folder and the install went fine. That it needed the
>> AMD64 folder I found a bit strange since it is an Intel XEON X64 machine
>> and I could install the server just fine .... The application now errors
>> with following statement:
>>
>> Event Type: Error
>> Event Source: W3SVC-WP
>>
>> Event Category: None
>>
>> Event ID: 2274
>>
>> Date: 5/10/2005
>>
>> Time: 9:55:20 AM
>>
>> User: N/A
>>
>> Computer: TESTX64BITOC
>>
>> Description:
>>
>> ISAPI Filter 'F:\InetPub\Scripts\ServletExec_ISAPI.dll' could not be
>> loaded due to a configuration problem. The current configuration only
>> supports loading images built for a AMD64 processor architecture. The
>> data field contains the error number. To learn more about this issue,
>> including how to troubleshooting this kind of processor architecture
>> mismatch error, see http://go.microsoft.com/fwlink/?LinkId=29349.
>>
>>
>>
>> What did I miss ... there is only one MSDN version to download form our
>> MSDN subscription ...
>>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xeon vs Opteron, which one for server? Dr Nick Computer Information 3 04-07-2007 12:55 AM
2 Dual Core 3Ghz Xeon or 2 Quad Core 2.33Ghz Xeon? Adrian Windows 64bit 5 03-19-2007 07:40 PM
64-bit JVM for Windows 2003 Server 64-bit running on Intel Xeon? JohnH. Java 1 12-22-2005 02:48 PM
I love my Xeon, I hate my Xeon, I love my Xeon... wewa Windows 64bit 9 11-10-2005 06:39 PM
Re: IIS 6.0 XEON server AMD64 issue?? Ryan Hoffman [Extended64.com] Windows 64bit 0 05-10-2005 11:34 AM



Advertisments