Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > wireless network connection starts and stops

Reply
Thread Tools

wireless network connection starts and stops

 
 
=?Utf-8?B?Z2FtY2lubGV5?=
Guest
Posts: n/a
 
      03-22-2007
I am trying to connect to my sons wireless network and the connction will not
stay connected. It keeps stoping and starting. My son has know problem with
his wireless connection. I have run and re-run the wireless network setup,
but always with the same results. I have a Toshiba Satellite P105-S9722
Laptop. The wireless router is a d-link 624. I have never had a problem
before trying to connect remotely from another network. Can someone please
give me anysuggestions, I have tried everything I can think of.
 
Reply With Quote
 
 
 
 
ato_zee@hotmail.com
Guest
Posts: n/a
 
      03-22-2007

On 22-Mar-2007, =?Utf-8?B?Z2FtY2lubGV5?= <(E-Mail Removed)> wrote:

> Can someone please
> give me anysuggestions, I have tried everything I can think of.


Try static addressing for Gateway, subnet mask, and DNS Server.
You don't say whether the network is encrypted.
Another problem might be signal strength, another strong local
signal from a nearby network?
 
Reply With Quote
 
 
 
 
=?Utf-8?B?Sm9u?=
Guest
Posts: n/a
 
      03-28-2007
Hi Try setting the router up again without any security encryption. If the
connection holds up ok then the problem is with the way in which you've
configured the encryption

"gamcinley" wrote:

> I am trying to connect to my sons wireless network and the connction will not
> stay connected. It keeps stoping and starting. My son has know problem with
> his wireless connection. I have run and re-run the wireless network setup,
> but always with the same results. I have a Toshiba Satellite P105-S9722
> Laptop. The wireless router is a d-link 624. I have never had a problem
> before trying to connect remotely from another network. Can someone please
> give me anysuggestions, I have tried everything I can think of.

 
Reply With Quote
 
=?Utf-8?B?Sm9u?=
Guest
Posts: n/a
 
      03-28-2007
If the connection keeps dropping in and out every couple of seconds then it
sounds as if the encription has not been set up correctly. Turn off the
encription on the router or set up the router again without enabling the
encription and see if the connection stays up, if it does then reconfigure
the encription to address the problem.

"(E-Mail Removed)" wrote:

>
> On 22-Mar-2007, =?Utf-8?B?Z2FtY2lubGV5?= <(E-Mail Removed)> wrote:
>
> > Can someone please
> > give me anysuggestions, I have tried everything I can think of.

>
> Try static addressing for Gateway, subnet mask, and DNS Server.
> You don't say whether the network is encrypted.
> Another problem might be signal strength, another strong local
> signal from a nearby network?
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
When A Company Starts Suing, It Stops Innovating Lawrence D'Oliveiro NZ Computing 1 10-04-2010 08:10 AM
When A Company Starts Suing, It Stops Innovating Lawrence D'Oliveiro NZ Computing 5 03-05-2010 12:53 AM
no boot - cpu fan starts then stops - mboard led on - no power supply fan danpearson@doubt.com Computer Support 3 12-30-2006 05:46 PM
VPN - Lan-to-Lan - Concentrator to 870 router traffic stops then starts once per day Matt Cisco 2 05-10-2006 07:02 PM
Instant Messenger starts when Outlook Express 6 starts no matter what is checked! Route9w Computer Support 11 07-08-2004 01:13 PM



Advertisments