Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > UK VOIP > advice please: incoming number setup

Reply
Thread Tools

advice please: incoming number setup

 
 
Ian Richardson
Guest
Posts: n/a
 
      03-22-2007
I've now got an incoming number with voxbone, which I've allegedly set
up correctly on their site, of the form sip:{E164}@<ip.address>, and
also set up the DID forwarding.

However, when I call the number from either my Orange mobile or my
ex-NTL phone line, I get a number unobtainable signal.

I've got a Linksys WRT54G with DD-WRT v23 SP2, and a Linksys PAP2T
(recently flashed with the latest firmware).

I can successfully make outgoing calls using voipcheap.co.uk

What have I configured incorrectly, or what have I not done?

Thanks,

Ian
 
Reply With Quote
 
 
 
 
Brian
Guest
Posts: n/a
 
      03-22-2007
On 2007-03-22, Ian Richardson <(E-Mail Removed)> wrote:

> I've now got an incoming number with voxbone, which I've allegedly set
> up correctly on their site, of the form sip:{E164}@<ip.address>, and
> also set up the DID forwarding.
>
> However, when I call the number from either my Orange mobile or my
> ex-NTL phone line, I get a number unobtainable signal.
>
> I've got a Linksys WRT54G with DD-WRT v23 SP2, and a Linksys PAP2T
> (recently flashed with the latest firmware).
>
> I can successfully make outgoing calls using voipcheap.co.uk
>
> What have I configured incorrectly, or what have I not done?


Is your router set up to route port 5060 traffic to the PAP2T?

Brian.
 
Reply With Quote
 
 
 
 
Ian Richardson
Guest
Posts: n/a
 
      03-23-2007
Brian wrote:

<snip>

> Is your router set up to route port 5060 traffic to the PAP2T?


Yes. 5060 and 5061 (not that I'm using the latter) for SIP (UDP), and
10000 to 10999 for RTP (UDP).

Thanks,

Ian
 
Reply With Quote
 
Ian Richardson
Guest
Posts: n/a
 
      03-23-2007
Brian wrote:
> On 2007-03-22, Ian Richardson <(E-Mail Removed)> wrote:
>
>> I've now got an incoming number with voxbone, which I've allegedly set
>> up correctly on their site, of the form sip:{E164}@<ip.address>, and
>> also set up the DID forwarding.
>>
>> However, when I call the number from either my Orange mobile or my
>> ex-NTL phone line, I get a number unobtainable signal.
>>
>> I've got a Linksys WRT54G with DD-WRT v23 SP2, and a Linksys PAP2T
>> (recently flashed with the latest firmware).
>>
>> I can successfully make outgoing calls using voipcheap.co.uk
>>
>> What have I configured incorrectly, or what have I not done?

>
> Is your router set up to route port 5060 traffic to the PAP2T?


I'm wondering whether ex-NTL is blocking these ports for incoming traffic?

Could it also be that I'm using the SIP@Home-enabled version of DD-WRT?


Is there a problem with using the {E164} syntax? should I use a prefix
or suffix (before the @)?

Thanks,

Ian
 
Reply With Quote
 
Jono
Guest
Posts: n/a
 
      03-23-2007
on 23/03/2007, Ian Richardson supposed :

>
> Could it also be that I'm using the SIP@Home-enabled version of DD-WRT?



Turn off all port forwarding if you're using the voip firmware of
DD-WRT. Took me aaaaaages to figure out why I was having issues like
one-way audio, when I'd installed the voip DD-WRT. Simply disabling ALL
(voip) port forwarding had the desired effect.


 
Reply With Quote
 
Ian Richardson
Guest
Posts: n/a
 
      03-23-2007
Jono wrote:
> on 23/03/2007, Ian Richardson supposed :
>
>>
>> Could it also be that I'm using the SIP@Home-enabled version of DD-WRT?

>
>
> Turn off all port forwarding if you're using the voip firmware of
> DD-WRT. Took me aaaaaages to figure out why I was having issues like
> one-way audio, when I'd installed the voip DD-WRT. Simply disabling ALL
> (voip) port forwarding had the desired effect.


That doesn't seem correct to me, not that turning off all the port
forwarding made any difference.

Do I have to set up a user id on the Linksys PAP2T, and then alter the
DID with voxbone.com so it's sip:<userid>{E164}@<ipaddress> ? Can I just
get away with no user id and stick to a DID of sip:{E164}@<ipaddress>
(which is what I'm currently trying to use)?

Thanks,

Ian
 
Reply With Quote
 
Jono
Guest
Posts: n/a
 
      03-23-2007
Ian Richardson was thinking very hard :
> Jono wrote:
>> on 23/03/2007, Ian Richardson supposed :
>>
>>>
>>> Could it also be that I'm using the SIP@Home-enabled version of DD-WRT?

>>
>>
>> Turn off all port forwarding if you're using the voip firmware of
>> DD-WRT. Took me aaaaaages to figure out why I was having issues like
>> one-way audio, when I'd installed the voip DD-WRT. Simply disabling ALL
>> (voip) port forwarding had the desired effect.

>
> That doesn't seem correct to me, not that turning off all the port
> forwarding made any difference.
>
> Do I have to set up a user id on the Linksys PAP2T, and then alter the
> DID with voxbone.com so it's sip:<userid>{E164}@<ipaddress> ? Can I just
> get away with no user id and stick to a DID of sip:{E164}@<ipaddress>
> (which is what I'm currently trying to use)?


Correct or not, I had no end of trouble with connection issues when I
first installed the DD-WRT firmware. I decided to start from scratch &
discovered to my astonishment that everything worked perfectly with no
port forwarding in place.

One thing I guessed at was what to enter in the Administration /
Management page under SIPatH. I plumped for the IP address of my device
& port 5060.


 
Reply With Quote
 
Ian Richardson
Guest
Posts: n/a
 
      03-23-2007
Jono wrote:
> Ian Richardson was thinking very hard :


<snip>

>> Do I have to set up a user id on the Linksys PAP2T, and then alter the
>> DID with voxbone.com so it's sip:<userid>{E164}@<ipaddress> ? Can I just
>> get away with no user id and stick to a DID of sip:{E164}@<ipaddress>
>> (which is what I'm currently trying to use)?


Can someone confirm whether the DID is right or not?

> Correct or not, I had no end of trouble with connection issues when I
> first installed the DD-WRT firmware. I decided to start from scratch &
> discovered to my astonishment that everything worked perfectly with no
> port forwarding in place.


OK, I've turned off port forwarding. uPnP is now off, too.

> One thing I guessed at was what to enter in the Administration /
> Management page under SIPatH. I plumped for the IP address of my device
> & port 5060.


....which I've also just done, and rebooted the router. No change.

I don't know if the problem is with the router or the DID, or even the
ISP. Perhaps I've got to enable something in the PAP2T?

Any more hints?

Thanks,

Ian
 
Reply With Quote
 
Paul Cupis
Guest
Posts: n/a
 
      03-24-2007
Ian Richardson wrote:
> I've now got an incoming number with voxbone, which I've allegedly set
> up correctly on their site, of the form sip:{E164}@<ip.address>, and
> also set up the DID forwarding.
>
> However, when I call the number from either my Orange mobile or my
> ex-NTL phone line, I get a number unobtainable signal.


What number range is it, please? Does it work from BT Retail?
 
Reply With Quote
 
Ian Richardson
Guest
Posts: n/a
 
      03-24-2007
Paul Cupis wrote:
> Ian Richardson wrote:
>> I've now got an incoming number with voxbone, which I've allegedly set
>> up correctly on their site, of the form sip:{E164}@<ip.address>, and
>> also set up the DID forwarding.
>>
>> However, when I call the number from either my Orange mobile or my
>> ex-NTL phone line, I get a number unobtainable signal.

>
> What number range is it, please? Does it work from BT Retail?


It begins +44 1223 85 8

I've not tried from a BT line, though...

Thanks,

Ian
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Messagenet incoming number setup on Asterisk@home paul123 UK VOIP 4 03-08-2010 02:07 PM
Diverting incoming VOIP to voicemail (Sipgate/Gigaset setup) Lobster UK VOIP 2 11-18-2008 12:54 PM
The connection to the server has failed. Account: 'incoming.yahoo.verzon.net', Server: 'incoming.yahoo.verizon.net', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E Michael Bower Computer Support 3 10-01-2006 03:44 PM
VOIP provider with French incoming number? keeptalking@gmail.com VOIP 6 06-06-2005 01:50 PM
Source for Spanish incoming number? Lee UK VOIP 12 05-27-2005 04:52 PM



Advertisments