Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Java > BEA-149231 weblogic error

Reply
Thread Tools

BEA-149231 weblogic error

 
 
Mahesh
Guest
Posts: n/a
 
      03-20-2007
Hi,
I'm using the eclipse weblogic plugin(com.bea.weblogic.eclipse-1.1.1)
to run the server.
Getting BEA-149231 error in "start server"

With few docs from the http://support.bea.com, it seems the
application.xml should not be perfect, I just tried to open the same
in IE, received thge following msg

Access is denied. Error processing resource 'http://java.sun.com/dtd/
application_1.2.dtd'.

i will not be able java.sun.com from the IE(it has been blocked in my
nw), do we really need access to proceed?

Thanks in advance,
Mahesh

 
Reply With Quote
 
 
 
 
Mahesh
Guest
Posts: n/a
 
      03-20-2007
Added the xml contents
On Mar 20, 9:07 am, "Mahesh" <(E-Mail Removed)> wrote:
> Hi,
> I'm using the eclipse weblogic plugin(com.bea.weblogic.eclipse-1.1.1)
> to run the server.
> Getting BEA-149231 error in "start server"
>
> With few docs from thehttp://support.bea.com, it seems the
> application.xml should not be perfect, I just tried to open the same
> in IE, received thge following msg
>
> Access is denied. Error processing resource 'http://java.sun.com/dtd/
> application_1.2.dtd'.



<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE application PUBLIC "-//Sun Microsystems, Inc.//DTD J2EE
Application 1.2//EN" "http://java.sun.com/dtd/application_1.2.dtd">

<application>
<display-name>iSmartServlet</display-name>
<module>
<web>
<web-uri>iSmartServlet.war</web-uri>
<context-root>/ismart/iSmartServlet</context-root>
</web>
</module>
</application>

>
> i will not be able java.sun.com from the IE(it has been blocked in my
> nw), do we really need access to proceed?
>
> Thanks in advance,
> Mahesh



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
weblogic workshop built error. swun2010@gmail.com Java 0 01-30-2008 04:47 AM
an error in weblogic console gk Java 1 03-31-2007 04:46 PM
Weblogic 8.0 and IIS 5.0 plug in issue bob ASP .Net 0 04-04-2005 06:36 PM
Error during a POST to a servlet in weblogic Frederic Houbie Java 0 09-23-2004 06:40 AM
Weblogic/Pointbase connection error 08006 ? Simon Fox Java 0 09-20-2004 05:37 PM



Advertisments