Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Help me! About welcome screen and fast user switching in windows xp

Reply
Thread Tools

Help me! About welcome screen and fast user switching in windows xp

 
 
Rahul
Guest
Posts: n/a
 
      03-14-2007
I have been using windows xp (s.p.2) for last six months and i have
also installed symantec client service(version 10) antivirus. My O.S.
was running well but two months back, the welcome screen and fast user
switcing, feature became deactivaed. When I tried to activated it by
user account (control panel -> user account). It shows a message "
Client services for netware has disabled the welcome screen and Fast
User Switching. To store these features, you must uninstall client
service NetWare"

Now, I don't have any idea about the same. however i found the same in
the services(control panel -> Administrative tool -> services) where i
disabled it. but it was not fruitful. Also i tried to uninstall the
antivirus, but i was asking password for uninstallation while i didn't
set any password during the installation.

Please suggest how can i get rid out of this problem without
formatting my windows O.S.

 
Reply With Quote
 
 
 
 
WhzzKdd
Guest
Posts: n/a
 
      03-14-2007

"Rahul" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> I have been using windows xp (s.p.2) for last six months and i have
> also installed symantec client service(version 10) antivirus. My O.S.
> was running well but two months back, the welcome screen and fast user
> switcing, feature became deactivaed. When I tried to activated it by
> user account (control panel -> user account). It shows a message "
> Client services for netware has disabled the welcome screen and Fast
> User Switching. To store these features, you must uninstall client
> service NetWare"
>
> Now, I don't have any idea about the same. however i found the same in
> the services(control panel -> Administrative tool -> services) where i
> disabled it. but it was not fruitful. Also i tried to uninstall the
> antivirus, but i was asking password for uninstallation while i didn't
> set any password during the installation.
>
> Please suggest how can i get rid out of this problem without
> formatting my windows O.S.
>

First of all, are you connecting to a Netware server? If not, then why do
you have a Netware client installed? If you don't connect to a Netware
server, uninstall the client (Control Panel, Add/Remove Programs). Then see
what happens with your fast user account issues.



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Welcome screen not welcome mona@Ve.com Computer Support 4 12-14-2007 03:12 AM
Process Switching vs. Fast/CEF Switching? asdf Cisco 7 05-29-2007 05:26 PM
Disabling the Windows XP welcome screen and password screen. Gerry Wolf Computer Support 7 04-10-2007 09:18 AM
Fast User Switching on XP Home HJB Computer Support 3 07-10-2004 12:13 AM
Fast User Switching problem Black Baptist Computer Support 10 01-20-2004 11:05 PM



Advertisments