Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Unstable Cisco Aironet 1231

Reply
Thread Tools

Unstable Cisco Aironet 1231

 
 
Martin
Guest
Posts: n/a
 
      03-12-2007
I have one Cisco Aironet 1231 access point. It does not use any kind of
(server) functionality outside the Cisco device.
I have one SSID and uses WPA-PSK (TKIP).

The configuration seams wary straight forward, but something is wrong.
The access point seams to be unstable. The clients use long time to
connect to the access point and it looses connection a lot of times a
day. Can I do something to speed up the “negotiation process” ?
What could be the course of instability?

The configuration was made with the “web configurator”, but I have a
SSH/telnet dump:

Best Regards
Martin

---------------------------------------------------------------------------------



AP1#sh run
Building configuration...

Current configuration : 2227 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname AP1
!
enable secret 5 $1$RnrI$w5mGlfNQAFToFgZMdXySR1
!
clock timezone GMT 1
ip subnet-zero
ip domain name mydom.com
!
!
aaa new-model
!
!
aaa group server radius rad_eap
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa accounting network acct_methods start-stop group rad_acct
aaa session-id common
!
dot11 ssid myssid
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 7 021705415A545C365F56584B561216085D5679
!
!
!
username Cisco password 7 14341B180F0B
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers tkip
!
ssid myssid
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0
36.0 48.0 54.0
channel 2412
station-role root
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
no cdp enable
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
hold-queue 160 in
!
interface BVI1
ip address 192.168.1.105 255.255.255.0
no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path
http://www.cisco.com/warp/public/779...onfig/help/eag
ip radius source-interface BVI1
!
access-list 111 permit tcp any any neq telnet
no cdp run
radius-server local
no authentication leap
no authentication mac
!
radius-server attribute 32 include-in-access-req format %h
radius-server vsa send accounting
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
access-class 111 in
line vty 0 4
access-class 111 in
!
sntp server 212.242.xx.207
sntp broadcast client
end

AP1#
 
Reply With Quote
 
 
 
 
Aaron Leonard
Guest
Posts: n/a
 
      03-13-2007
Martin,

Your config looks fine. What could cause your clients' problems?
Let's see ...

- 802.11 interference from other nearby 802.11 devices
- non-802.11 interference from other nearby 2.4GHz devices
- flaky clients
- poor RF coverage

Tools to use here:

- spectrum analysis
- site survey tool
- wireless sniffer
- client debugs (driver dependent)

Regards,

Aaron

---

~ I have one Cisco Aironet 1231 access point. It does not use any kind of
~ (server) functionality outside the Cisco device.
~ I have one SSID and uses WPA-PSK (TKIP).
~
~ The configuration seams wary straight forward, but something is wrong.
~ The access point seams to be unstable. The clients use long time to
~ connect to the access point and it looses connection a lot of times a
~ day. Can I do something to speed up the “negotiation process” ?
~ What could be the course of instability?
~
~ The configuration was made with the “web configurator”, but I have a
~ SSH/telnet dump:
~
~ Best Regards
~ Martin
~
~ ---------------------------------------------------------------------------------
~
~
~
~ AP1#sh run
~ Building configuration...
~
~ Current configuration : 2227 bytes
~ !
~ version 12.3
~ no service pad
~ service timestamps debug datetime msec
~ service timestamps log datetime msec
~ service password-encryption
~ !
~ hostname AP1
~ !
~ enable secret 5 $1$RnrI$w5mGlfNQAFToFgZMdXySR1
~ !
~ clock timezone GMT 1
~ ip subnet-zero
~ ip domain name mydom.com
~ !
~ !
~ aaa new-model
~ !
~ !
~ aaa group server radius rad_eap
~ !
~ aaa group server radius rad_mac
~ !
~ aaa group server radius rad_acct
~ !
~ aaa group server radius rad_admin
~ !
~ aaa group server tacacs+ tac_admin
~ !
~ aaa group server radius rad_pmip
~ !
~ aaa group server radius dummy
~ !
~ aaa authentication login eap_methods group rad_eap
~ aaa authentication login mac_methods local
~ aaa authorization exec default local
~ aaa accounting network acct_methods start-stop group rad_acct
~ aaa session-id common
~ !
~ dot11 ssid myssid
~ authentication open
~ authentication key-management wpa
~ guest-mode
~ wpa-psk ascii 7 021705415A545C365F56584B561216085D5679
~ !
~ !
~ !
~ username Cisco password 7 14341B180F0B
~ !
~ bridge irb
~ !
~ !
~ interface Dot11Radio0
~ no ip address
~ no ip route-cache
~ !
~ encryption mode ciphers tkip
~ !
~ ssid myssid
~ !
~ speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0
~ 36.0 48.0 54.0
~ channel 2412
~ station-role root
~ no cdp enable
~ bridge-group 1
~ bridge-group 1 subscriber-loop-control
~ bridge-group 1 block-unknown-source
~ no bridge-group 1 source-learning
~ no bridge-group 1 unicast-flooding
~ bridge-group 1 spanning-disabled
~ !
~ interface FastEthernet0
~ no ip address
~ no ip route-cache
~ duplex auto
~ speed auto
~ no cdp enable
~ bridge-group 1
~ no bridge-group 1 source-learning
~ bridge-group 1 spanning-disabled
~ hold-queue 160 in
~ !
~ interface BVI1
~ ip address 192.168.1.105 255.255.255.0
~ no ip route-cache
~ !
~ ip http server
~ no ip http secure-server
~ ip http help-path
~ http://www.cisco.com/warp/public/779...onfig/help/eag
~ ip radius source-interface BVI1
~ !
~ access-list 111 permit tcp any any neq telnet
~ no cdp run
~ radius-server local
~ no authentication leap
~ no authentication mac
~ !
~ radius-server attribute 32 include-in-access-req format %h
~ radius-server vsa send accounting
~ !
~ control-plane
~ !
~ bridge 1 route ip
~ !
~ !
~ !
~ line con 0
~ access-class 111 in
~ line vty 0 4
~ access-class 111 in
~ !
~ sntp server 212.242.xx.207
~ sntp broadcast client
~ end
~
~ AP1#

 
Reply With Quote
 
 
 
 
mak
Guest
Posts: n/a
 
      03-14-2007
Aaron Leonard wrote:

> Tools to use here:
>
> - spectrum analysis


any recomendation here?
i would like to know what you are using.

M
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Cisco Aironet 1231 rene.heinze@gmail.com Cisco 2 09-07-2008 04:01 PM
Problems with Cisco Aironet 1231 rene.heinze@gmail.com Cisco 0 09-06-2008 05:14 PM
Configuring Cisco Aironet 1231 Munama Cisco 0 07-11-2008 07:30 AM



Advertisments