Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > General Computer Discussion > General Computer Support > PC won't boot

Reply
Thread Tools

PC won't boot

 
 
Sarkastik Sarkastik is offline
Junior Member
Join Date: Mar 2007
Posts: 2
 
      03-12-2007
I have a Dell Optiplex GX150. I successfully installed Windows 2000 on it. When i attempted to update windows 2000 to SP4 everything look good the installation finished and it gave me the prompt to reboot. When i selected to reboot the PC only restarted to a "strike F1 to retry, F2 for setup utility" screen. Anybody know what might be the cause of this?

I have read in other forums that the message might be caused by a bad CMOS battery but if that were the case then why would i be able to successfully install windows 2000 and have it boot up?

anything helps Thanks.
 
Reply With Quote
 
 
 
 
Sarkastik Sarkastik is offline
Junior Member
Join Date: Mar 2007
Posts: 2
 
      03-14-2007
no input on this but I figured out the problem, it wasn't any of the updates, or the cmos battery. The PC was given to me by my company after they upgraded to new systems. Well our Brilliant IT guy disabled the Hard Drive from boot sequence in the Bios so the PC would only boot if i had the Windows 2000 CD in the CD ROM, once i took the CD out it wouldn't boot anymore. So i enabled the Hard Drive and POOF! the PC started right up.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
boot of "cisco2-C1600" using boot helper "eprom:c1600-boot-r.111-10.AA" failed Pete.Rudolph@gmail.com Cisco 2 06-14-2007 03:41 AM
2970 3750 3760 & Family What do these boot switches do in the boot loader: -n -j -p -c -f -i -m -notnd -notni -post -skip_post -reserve_mem -no_esp_keepalive mickrussom@yahoo.com Cisco 0 11-07-2005 10:23 PM
Multi-boot system; Win98SE won't boot Frank J. Fedel Computer Support 14 10-16-2003 02:55 AM
RAID + Dual Boot = Slow or No Boot mhicaoidh Computer Support 0 08-28-2003 03:15 AM
Boot error from copied boot partition Peter Fournia Computer Support 5 07-09-2003 03:00 PM



Advertisments