Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > UK VOIP > Caller ID SPA3102

Reply
Thread Tools

Caller ID SPA3102

 
 
Port Admiral Haynes
Guest
Posts: n/a
 
      03-11-2007
I have started a new thread re this as it got buried under my other pleas
for help! (See Final Two Questions About..)

I have got my new SAP 3102 set up and working. I worked my way through (with
lots of help from people here) it not registering with my SIP provider. I
sorted out the problem will calls to my BT landline being disconnected
before my answer phone cut in.

The remaining problem I have is that incoming caller ID is not being
displayed properly. Calls to my BT number and my VoipTalk number are both
affected. Only the first 8 digits are displayed. If the phone number is
stored in the DECT phones memory then the correct name is displayed however.


 
Reply With Quote
 
 
 
 
Jono
Guest
Posts: n/a
 
      03-11-2007
Port Admiral Haynes explained :
> I have started a new thread re this as it got buried under my other pleas for
> help! (See Final Two Questions About..)
>
> I have got my new SAP 3102 set up and working. I worked my way through (with
> lots of help from people here) it not registering with my SIP provider. I
> sorted out the problem will calls to my BT landline being disconnected before
> my answer phone cut in.
>
> The remaining problem I have is that incoming caller ID is not being
> displayed properly. Calls to my BT number and my VoipTalk number are both
> affected. Only the first 8 digits are displayed. If the phone number is
> stored in the DECT phones memory then the correct name is displayed however.


Have you got ETSI FSK With PR(UK) set for Caller ID Method at the foot
of the Regional tab?

Also, what does the info page show as the last number to call? Is it
displayed correctly, or is this truncated too?


 
Reply With Quote
 
 
 
 
Port Admiral Haynes
Guest
Posts: n/a
 
      03-11-2007

"Jono" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed). ..
> Port Admiral Haynes explained :
>> I have started a new thread re this as it got buried under my other pleas
>> for help! (See Final Two Questions About..)
>>
>> I have got my new SAP 3102 set up and working. I worked my way through
>> (with lots of help from people here) it not registering with my SIP
>> provider. I sorted out the problem will calls to my BT landline being
>> disconnected before my answer phone cut in.
>>
>> The remaining problem I have is that incoming caller ID is not being
>> displayed properly. Calls to my BT number and my VoipTalk number are both
>> affected. Only the first 8 digits are displayed. If the phone number is
>> stored in the DECT phones memory then the correct name is displayed
>> however.

>
> Have you got ETSI FSK With PR(UK) set for Caller ID Method at the foot of
> the Regional tab?
>
> Also, what does the info page show as the last number to call? Is it
> displayed correctly, or is this truncated too?
>
>

Thanks

In the info page the last number is displayed correctly.

Yes I have got ETSI FSK With PR (UK) set.

I have tried it with two different DECT phones so I presume it must be the
3102


 
Reply With Quote
 
Jono
Guest
Posts: n/a
 
      03-11-2007
Port Admiral Haynes wrote :
> "Jono" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed). ..
>> Port Admiral Haynes explained :
>>> I have started a new thread re this as it got buried under my other pleas
>>> for help! (See Final Two Questions About..)
>>>
>>> I have got my new SAP 3102 set up and working. I worked my way through
>>> (with lots of help from people here) it not registering with my SIP
>>> provider. I sorted out the problem will calls to my BT landline being
>>> disconnected before my answer phone cut in.
>>>
>>> The remaining problem I have is that incoming caller ID is not being
>>> displayed properly. Calls to my BT number and my VoipTalk number are both
>>> affected. Only the first 8 digits are displayed. If the phone number is
>>> stored in the DECT phones memory then the correct name is displayed
>>> however.

>>
>> Have you got ETSI FSK With PR(UK) set for Caller ID Method at the foot of
>> the Regional tab?
>>
>> Also, what does the info page show as the last number to call? Is it
>> displayed correctly, or is this truncated too?
>>
>>

> Thanks
>
> In the info page the last number is displayed correctly.
>
> Yes I have got ETSI FSK With PR (UK) set.
>
> I have tried it with two different DECT phones so I presume it must be the
> 3102


Very strange.

I used my SPA3XXX to /fix/ a CLID problems - incompatibility between a
Telewest line and a BT DECT set.

I am surprised to see that the info page displays it differently from
your phones....


 
Reply With Quote
 
Port Admiral Haynes
Guest
Posts: n/a
 
      03-11-2007
"Jono" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed). ..
> Port Admiral Haynes wrote :
>> "Jono" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed). ..
>>> Port Admiral Haynes explained :
>>>> I have started a new thread re this as it got buried under my other
>>>> pleas for help! (See Final Two Questions About..)
>>>>
>>>> I have got my new SAP 3102 set up and working. I worked my way through
>>>> (with lots of help from people here) it not registering with my SIP
>>>> provider. I sorted out the problem will calls to my BT landline being
>>>> disconnected before my answer phone cut in.
>>>>
>>>> The remaining problem I have is that incoming caller ID is not being
>>>> displayed properly. Calls to my BT number and my VoipTalk number are
>>>> both affected. Only the first 8 digits are displayed. If the phone
>>>> number is stored in the DECT phones memory then the correct name is
>>>> displayed however.
>>>
>>> Have you got ETSI FSK With PR(UK) set for Caller ID Method at the foot
>>> of the Regional tab?
>>>
>>> Also, what does the info page show as the last number to call? Is it
>>> displayed correctly, or is this truncated too?
>>>
>>>

>> Thanks
>>
>> In the info page the last number is displayed correctly.
>>
>> Yes I have got ETSI FSK With PR (UK) set.
>>
>> I have tried it with two different DECT phones so I presume it must be
>> the 3102

>
> Very strange.
>
> I used my SPA3XXX to /fix/ a CLID problems - incompatibility between a
> Telewest line and a BT DECT set.
>
> I am surprised to see that the info page displays it differently from your
> phones....
>


I am a total newbie at all this but could it be some sort of timing issue eg
the phone does not get all of the caller ID before it rings or is the caller
ID sent between/as well at the rings. Sorry if I am being stupid!


 
Reply With Quote
 
Tim
Guest
Posts: n/a
 
      03-11-2007
Port Admiral Haynes wrote:
> Yes I have got ETSI FSK With PR (UK) set.
>


There are 2 places to set this. One in the regional tab, and one
somewhere else.

i'd just double check the regional tab, as this is the caller ID type
your phone will transmit. (I think it is that way around)


If the Info page is showing the correct number, then the problem is in
the transmit side on the FXS port.

Which firmware version are you on?

Tim
 
Reply With Quote
 
Port Admiral Haynes
Guest
Posts: n/a
 
      03-11-2007

"Tim" <(E-Mail Removed)> wrote in message
news:45f4464e$0$765$(E-Mail Removed)...
> Port Admiral Haynes wrote:
>> Yes I have got ETSI FSK With PR (UK) set.
>>

>
> There are 2 places to set this. One in the regional tab, and one
> somewhere else.
>
> i'd just double check the regional tab, as this is the caller ID type your
> phone will transmit. (I think it is that way around)
>
>
> If the Info page is showing the correct number, then the problem is in the
> transmit side on the FXS port.
>
> Which firmware version are you on?
>
> Tim


I have just downloaded and installed the latest firmware from the Linksys
Site - this appears to be 5.1.5(GWa)
Same problem - only the first 8 digits come through.

I cant find it anywhere else than under regional


 
Reply With Quote
 
Jono
Guest
Posts: n/a
 
      03-11-2007
Port Admiral Haynes has brought this to us :
> "Tim" <(E-Mail Removed)> wrote in message
> news:45f4464e$0$765$(E-Mail Removed)...
>> Port Admiral Haynes wrote:
>>> Yes I have got ETSI FSK With PR (UK) set.
>>>

>>
>> There are 2 places to set this. One in the regional tab, and one somewhere
>> else.
>>
>> i'd just double check the regional tab, as this is the caller ID type your
>> phone will transmit. (I think it is that way around)
>>
>>
>> If the Info page is showing the correct number, then the problem is in the
>> transmit side on the FXS port.
>>
>> Which firmware version are you on?
>>
>> Tim

>
> I have just downloaded and installed the latest firmware from the Linksys
> Site - this appears to be 5.1.5(GWa)
> Same problem - only the first 8 digits come through.
>
> I cant find it anywhere else than under regional


Nor can I.

Perhaps Tim's thinking of "FXS Port Impedance:" which should be set on
the Regional tab to 370+620||310nF and the "FXO Port Impedance:" on the
PSTN tab which should also be set to the same....


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SPA3102 pstn caller display - info Steve Hayes UK VOIP 4 10-18-2010 11:14 AM
Betamax caller ID on SPA3102 gateway? Jose UK VOIP 1 03-28-2008 01:47 AM
Linksys SPA3102 Yaz UK VOIP 1 11-07-2006 02:57 PM
SPA3102 PSTN quality Oldie UK VOIP 15 10-10-2006 02:45 PM
Can't get function caller if the caller is from a function within a popup window Mark Javascript 2 04-03-2004 07:57 AM



Advertisments