Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Re: Booting up

Reply
Thread Tools

Re: Booting up

 
 
Star@*.*
Guest
Posts: n/a
 
      02-23-2007
On Thu, 22 Feb 2007 15:59:11 -0000, "Jim" <(E-Mail Removed)> wrote:

>All the years I've had XP Home edition with SP2, I have always started up
>the computer without having to sign in or submit a password.. I am the only
>user of the machine and there are no other accounts.
>Then this week I have started getting message to enter my password every
>time I switch on.
>I don't have a password as I never ever entered one in the first place.
>If I ignore the password message and click on OK, the computer starts up as
>normal.
>There is also a message box started coming up when I shut down, asking if I
>want to shut down or restart or standby etc. This has also never happened
>before.
>Is this something that could have been altered by one of the automatic
>updates I get from Microsoft and if so which one.
>It has only started doing this since Vista came on the scene.
>Any ideas why?
>Jim
>

Probably you or autoupdate installed net frameworks 1.x software and
you need to update to net frameworks 2.x
Hard to believe that MS would make a mistake on one of its updates but
can happen.

 
Reply With Quote
 
 
 
 
Jim
Guest
Posts: n/a
 
      02-23-2007

<Star@*.*> wrote in message
news:(E-Mail Removed)...
> On Thu, 22 Feb 2007 15:59:11 -0000, "Jim" <(E-Mail Removed)> wrote:
>
>>All the years I've had XP Home edition with SP2, I have always started up
>>the computer without having to sign in or submit a password.. I am the
>>only
>>user of the machine and there are no other accounts.
>>Then this week I have started getting message to enter my password every
>>time I switch on.
>>I don't have a password as I never ever entered one in the first place.
>>If I ignore the password message and click on OK, the computer starts up
>>as
>>normal.
>>There is also a message box started coming up when I shut down, asking if
>>I
>>want to shut down or restart or standby etc. This has also never happened
>>before.
>>Is this something that could have been altered by one of the automatic
>>updates I get from Microsoft and if so which one.
>>It has only started doing this since Vista came on the scene.
>>Any ideas why?
>>Jim
>>

> Probably you or autoupdate installed net frameworks 1.x software and
> you need to update to net frameworks 2.x
> Hard to believe that MS would make a mistake on one of its updates but
> can happen.



Checked on my system and found I already have net framework 2 x installed.
Oksanas remedy has worked and I am grateful to you both for your help.
Don't know if this next problem has anything to do with the first one.
I post pictures to the Photography-Forum.org in competitions etc but this
last two weeks I can not upload them any more. I use IE 6 and always have my
pics resized to below the maximum requirement for the forum but when I click
on upload, I just get the "This page cannot be displayed"
This problem started at the same time as my previous problem.
I asked on the forum if anyone else has the problem but I seem to be the
only one.
I can post messages but not pictures.
Can anyone help.
Cheers,
Jim>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange booting problem... =?Utf-8?B?RGlh?= Microsoft Certification 5 12-13-2005 06:24 PM
no hour glass appears when booting up Firefox. aaronep@pacbell.net Firefox 1 11-24-2005 12:59 AM
Networking with dual booting Thomas Wireless Networking 1 03-13-2005 12:03 AM
Dual Booting XP Thomas Wireless Networking 2 02-26-2005 11:32 PM
Newbie question - Problems with booting Catalyst 2924M XL Manuel Jung Cisco 0 07-21-2003 06:16 AM



Advertisments