Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Re: Booting up

Reply
Thread Tools

Re: Booting up

 
 
Oksana Gutteridge
Guest
Posts: n/a
 
      02-22-2007
In news:(E-Mail Removed),
Jim <(E-Mail Removed)> typed:
> All the years I've had XP Home edition with SP2, I have always
> started up the computer without having to sign in or submit a
> password.. I am the only user of the machine and there are no other
> accounts. Then this week I have started getting message to enter my
> password
> every time I switch on.
> I don't have a password as I never ever entered one in the first
> place. If I ignore the password message and click on OK, the computer
> starts
> up as normal.
> There is also a message box started coming up when I shut down,
> asking if I want to shut down or restart or standby etc. This has
> also never happened before.
> Is this something that could have been altered by one of the automatic
> updates I get from Microsoft and if so which one.
> It has only started doing this since Vista came on the scene.
> Any ideas why?


If you are still using XP, download Tweak UI and set it for automatic log
on.


 
Reply With Quote
 
 
 
 
Jim
Guest
Posts: n/a
 
      02-23-2007

"Oksana Gutteridge" <(E-Mail Removed)> wrote in message
news:erl6q2$v3q$(E-Mail Removed)...
> In news:(E-Mail Removed),
> Jim <(E-Mail Removed)> typed:
>> All the years I've had XP Home edition with SP2, I have always
>> started up the computer without having to sign in or submit a
>> password.. I am the only user of the machine and there are no other
>> accounts. Then this week I have started getting message to enter my
>> password
>> every time I switch on.
>> I don't have a password as I never ever entered one in the first
>> place. If I ignore the password message and click on OK, the computer
>> starts
>> up as normal.
>> There is also a message box started coming up when I shut down,
>> asking if I want to shut down or restart or standby etc. This has
>> also never happened before.
>> Is this something that could have been altered by one of the automatic
>> updates I get from Microsoft and if so which one.
>> It has only started doing this since Vista came on the scene.
>> Any ideas why?

>
> If you are still using XP, download Tweak UI and set it for automatic log
> on.


Thanks for that information Oksana. It did the trick immediately.
Brilliant mate. Thanks again.
Jim.
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange booting problem... =?Utf-8?B?RGlh?= Microsoft Certification 5 12-13-2005 06:24 PM
no hour glass appears when booting up Firefox. aaronep@pacbell.net Firefox 1 11-24-2005 12:59 AM
Networking with dual booting Thomas Wireless Networking 1 03-13-2005 12:03 AM
Dual Booting XP Thomas Wireless Networking 2 02-26-2005 11:32 PM
Newbie question - Problems with booting Catalyst 2924M XL Manuel Jung Cisco 0 07-21-2003 06:16 AM



Advertisments