Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Desktop icons Not Appearing On Startup ?

Reply
Thread Tools

Desktop icons Not Appearing On Startup ?

 
 
Robert11
Guest
Posts: n/a
 
      02-18-2007
Hello:

Running XP on a 3 year old Dell Dimension.

This started about a month ago.
No new programs or utilities added that might be the cause, to the best of
my knowledge.

a. About 50% of the time (but not always), on starting up, I get my normal
Desktop background, and also the normal task bar (I think that's what it is
called) on the screens bottom. Also, a small utility I have that shows GMT
shows up.
If I press the START button on the bottom bar, I get the normal listings for
all my programs, etc.

But, there are no Desktop icons.

If I shut down, and re-boot, they invariably show up normally.
What's might be wrong ?

b. But sometimes they show up in Safe Mode.
If I then go the go to the Refresh screen, nothing happens.

But if I go to Properties, and cycle (on the Desktop tab) between two
desktop backgrounds, do an Apply, everything becomes normal again.

Once working, everything is just fine.

Sound like something, somehow, has become "corrupted," but not sharp enough
with this stuff to
guess what.

Any thoughts would be most appreciated.

Thanks,
B.


 
Reply With Quote
 
 
 
 
Bucky Breeder
Guest
Posts: n/a
 
      02-18-2007
"Robert11" <(E-Mail Removed)> wrote in
news:(E-Mail Removed):

> Hello:
>
> Running XP on a 3 year old Dell Dimension.
>
> This started about a month ago.
> No new programs or utilities added that might be the cause, to the best
> of my knowledge.
>
> a. About 50% of the time (but not always), on starting up, I get my
> normal Desktop background, and also the normal task bar (I think that's
> what it is called) on the screens bottom. Also, a small utility I have
> that shows GMT shows up.
> If I press the START button on the bottom bar, I get the normal listings
> for all my programs, etc.
>
> But, there are no Desktop icons.
>
> If I shut down, and re-boot, they invariably show up normally.
> What's might be wrong ?
>
> b. But sometimes they show up in Safe Mode.
> If I then go the go to the Refresh screen, nothing happens.
>
> But if I go to Properties, and cycle (on the Desktop tab) between two
> desktop backgrounds, do an Apply, everything becomes normal again.
>
> Once working, everything is just fine.
>
> Sound like something, somehow, has become "corrupted," but not sharp
> enough with this stuff to
> guess what.
>
> Any thoughts would be most appreciated.
>
> Thanks,
> B.



Have you tried TweakUI? It has a repair icons function
that works in many cases.

http://www.annoyances.org/exec/show/tweakui

--

So, two sperm are swimming around in Ann Coulter…

The first sperm says, “Man, we’ve been swimming
a long time – when we gonna reach the egg?"

The second sperm says, “Patience, dude,
we’re not even past her esophagus yet!”
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
show desktop icons missing under arrange icons by JoAnna Windows 64bit 15 03-10-2009 08:23 AM
icons not appearing properly warren Computer Support 1 05-26-2007 01:30 PM
No Desktop Icons On Startup ? Robert11 Computer Support 4 12-05-2006 02:22 PM
Added Win2k computer to home network and desktop icons mess up on startup . Computer Support 3 03-08-2006 07:38 AM
Icons not appearing! gary Computer Support 3 09-16-2004 12:55 PM



Advertisments