Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Apparently dead newsgroup.

Reply
Thread Tools

Apparently dead newsgroup.

 
 
ian field
Guest
Posts: n/a
 
      01-26-2007
Sometime toward the end of last year OE prompted me that there was a new
newsgroup "alt.binaries".

Some months went by an no posts appeared on it so I tried posting to it and
also nothing appeared, anyone know what the deal is with that?

TIA.


 
Reply With Quote
 
 
 
 
You.are.a.fuckwit!
Guest
Posts: n/a
 
      01-26-2007
On Fri, 26 Jan 2007 22:34:27 +0000, ian field wrote:

> Sometime toward the end of last year OE prompted me that there was a new
> newsgroup "alt.binaries".
>
> Some months went by an no posts appeared on it so I tried posting to it and
> also nothing appeared, anyone know what the deal is with that?


You have been ostracised by that group. HTH
 
Reply With Quote
 
 
 
 
Brian G
Guest
Posts: n/a
 
      01-26-2007
ian field wrote:
> Sometime toward the end of last year OE prompted me that there was a
> new newsgroup "alt.binaries".
>
> Some months went by an no posts appeared on it so I tried posting to
> it and also nothing appeared, anyone know what the deal is with that?
>
> TIA.


If it's the alt.binaries that I have just tried, there are some 444,251 post
sat in there!


 
Reply With Quote
 
ian field
Guest
Posts: n/a
 
      01-26-2007

"Brian G" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> ian field wrote:
>> Sometime toward the end of last year OE prompted me that there was a
>> new newsgroup "alt.binaries".
>>
>> Some months went by an no posts appeared on it so I tried posting to
>> it and also nothing appeared, anyone know what the deal is with that?
>>
>> TIA.

>
> If it's the alt.binaries that I have just tried, there are some 444,251
> post sat in there!
>

Could it be using some encoding that Outhouse Excuse can't see?


 
Reply With Quote
 
You.are.a.fuckwit!
Guest
Posts: n/a
 
      01-26-2007
On Fri, 26 Jan 2007 22:47:47 +0000, ian field wrote:

>
> "Brian G" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> ian field wrote:
>>> Sometime toward the end of last year OE prompted me that there was a
>>> new newsgroup "alt.binaries".
>>>
>>> Some months went by an no posts appeared on it so I tried posting to
>>> it and also nothing appeared, anyone know what the deal is with that?
>>>
>>> TIA.

>>
>> If it's the alt.binaries that I have just tried, there are some 444,251
>> post sat in there!
>>

> Could it be using some encoding that Outhouse Excuse can't see?


Yes. Special ostracism encoding.

 
Reply With Quote
 
ian field
Guest
Posts: n/a
 
      01-26-2007

"You.are.a.****wit!" <you_are_a_****(E-Mail Removed)> wrote in message
news:epe0is$7jt$(E-Mail Removed)...
> On Fri, 26 Jan 2007 22:47:47 +0000, ian field wrote:
>
>>
>> "Brian G" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> ian field wrote:
>>>> Sometime toward the end of last year OE prompted me that there was a
>>>> new newsgroup "alt.binaries".
>>>>
>>>> Some months went by an no posts appeared on it so I tried posting to
>>>> it and also nothing appeared, anyone know what the deal is with that?
>>>>
>>>> TIA.
>>>
>>> If it's the alt.binaries that I have just tried, there are some 444,251
>>> post sat in there!
>>>

>> Could it be using some encoding that Outhouse Excuse can't see?

>
> Yes. Special ostracism encoding.
>

And how exactly would the members of a group I've never succeeded in posting
to know who I was to do that?

Maybe the ****wit is you!


 
Reply With Quote
 
Evan Platt
Guest
Posts: n/a
 
      01-26-2007
On Fri, 26 Jan 2007 22:47:47 GMT, "ian field" <(E-Mail Removed)>
wrote:

>Could it be using some encoding that Outhouse Excuse can't see?


No.

Check with your News Provider.
 
Reply With Quote
 
You.are.a.fuckwit!
Guest
Posts: n/a
 
      01-26-2007
On Fri, 26 Jan 2007 22:52:55 +0000, ian field wrote:

>
> "You.are.a.****wit!" <you_are_a_****(E-Mail Removed)> wrote in message
> news:epe0is$7jt$(E-Mail Removed)...
>> On Fri, 26 Jan 2007 22:47:47 +0000, ian field wrote:
>>
>>>
>>> "Brian G" <(E-Mail Removed)> wrote in message
>>> news:(E-Mail Removed)...
>>>> ian field wrote:
>>>>> Sometime toward the end of last year OE prompted me that there was a
>>>>> new newsgroup "alt.binaries".
>>>>>
>>>>> Some months went by an no posts appeared on it so I tried posting to
>>>>> it and also nothing appeared, anyone know what the deal is with that?
>>>>>
>>>>> TIA.
>>>>
>>>> If it's the alt.binaries that I have just tried, there are some 444,251
>>>> post sat in there!
>>>>
>>> Could it be using some encoding that Outhouse Excuse can't see?

>>
>> Yes. Special ostracism encoding.
>>

> And how exactly would the members of a group I've never succeeded in posting
> to know who I was to do that?


I'm really sorry, Ian, but they know who *you* are.

> Maybe the ****wit is you!


Maybe, but it's you who has been ostracised. Don't blame me!

 
Reply With Quote
 
Mike Easter
Guest
Posts: n/a
 
      01-26-2007
ian field wrote:
> Sometime toward the end of last year OE prompted me that there was a
> new newsgroup "alt.binaries".
>
> Some months went by an no posts appeared on it so I tried posting to
> it and also nothing appeared, anyone know what the deal is with that?


Path: <snip> !newsfe3-gui.ntli.net. <snip>

The way to troubleshoot newsagent vs newsserver vs newsgroup issues is
to have an alternate news account.

Then you check the group in newsserver B, where newsserver A is your ntl
newsserver, and newsserver B is the one which you apparently don't have
yet.


--
Mike Easter

 
Reply With Quote
 
Carnival Midway Hawker
Guest
Posts: n/a
 
      01-26-2007
On Fri, 26 Jan 2007 22:34:27 GMT, "ian field" <(E-Mail Removed)>
wrote:

>Sometime toward the end of last year OE prompted me that there was a new
>newsgroup "alt.binaries".
>
>Some months went by an no posts appeared on it so I tried posting to it and
>also nothing appeared, anyone know what the deal is with that?



Is there a rule in the NTL agreement that states all it's users must
be ****wits?

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead TCP/IP Stack = DEAD VISTA !! Skybuck Flying Windows 64bit 15 09-23-2007 07:54 PM
Apparently Microsoft Windows XP Is Far From Dead Brian Adams NZ Computing 1 07-24-2007 11:22 PM
trim and pure apparently whitespace strings John A Grandy ASP .Net 2 11-23-2004 03:47 AM
Add attribute - apparently I have to Haydnw ASP .Net 5 08-09-2004 01:00 AM
Dead... the damn thing's dead... David Dean Computer Support 9 01-30-2004 02:54 AM



Advertisments