Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > ie7 problem

Reply
Thread Tools

ie7 problem

 
 
suad
Guest
Posts: n/a
 
      01-07-2007
hi,

i install internet explor7 and i have winxp, ie7 does not work. what
setting should i put? does the problem from policy?

 
Reply With Quote
 
 
 
 
Evan Platt
Guest
Posts: n/a
 
      01-07-2007
On 7 Jan 2007 01:14:25 -0800, "suad" <(E-Mail Removed)> wrote:

>hi,
>
>i install internet explor7 and i have winxp, ie7 does not work.


Think of it as a blessing.

What doesn't work? Any error message?

>what setting should i put?


Huh?

>does the problem from policy?


Huh?
 
Reply With Quote
 
 
 
 
why?
Guest
Posts: n/a
 
      01-07-2007

On 7 Jan 2007 01:14:25 -0800, suad wrote:

>hi,
>
>i install internet explor7 and i have winxp, ie7 does not work. what
>setting should i put? does the problem from policy?


Uninstall IE7.

What error do you get?

Can you load a HTML file off your hardisk?

Your firewall is blocking the new IE7 from running.

Me
 
Reply With Quote
 
Bucky Breeder
Guest
Posts: n/a
 
      01-07-2007
"suad" <(E-Mail Removed)> wrote in
news:(E-Mail Removed) oups.com:
>
> hi,
>
> i install internet explor7 and i have winxp, ie7 does not work.
> what setting should i put? does the problem from policy?



Set it on "high" - that usually fixes most stuff really good.

--

I can still recall old Mr. Jones getting outside every morning and
nailing a fresh load of tadpoles around that old casino wheel of his.

Then he would spin it round and round - like a wheel of fortune - and
no matter where it stopped, he'd yell out in his megaphone,
"Tadpole! Tadpole! Tadpole *IS* the grand-prize winner!"

We *all* thought he was so "craaaaaaaazzzzyyyy"!
But then we all had a lot of growing-up yet to do.
 
Reply With Quote
 
CtrlĄ/AltĄ/DelĄ
Guest
Posts: n/a
 
      01-09-2007
On 7 Jan 2007 01:14:25 -0800, "suad" <(E-Mail Removed)> wrote:

>hi,
>
>i install internet explor7 and i have winxp, ie7 does not work. what
>setting should i put? does the problem from policy?



We don't help terrorists in this group. Go kill and rape some women
for not wearing a bag over their head, don't ever come back to this
group.

You will not have the benefit of our knowledge. **** Allah.

Altie
 
Reply With Quote
 
Muse Gruppes
Guest
Posts: n/a
 
      01-09-2007
Bucky Breeder wrote:
> "suad" <(E-Mail Removed)> wrote in
> news:(E-Mail Removed) oups.com:
>>
>> hi,
>>
>> i install internet explor7 and i have winxp, ie7 does not work.
>> what setting should i put? does the problem from policy?

>
>
> Set it on "high" - that usually fixes most stuff really good.


Or just set it on '11'


 
Reply With Quote
 
Bucky Breeder
Guest
Posts: n/a
 
      01-09-2007
"Muse Gruppes" <(E-Mail Removed)> wrote in
news:45a3e3ea$0$8979$(E-Mail Removed):

> Bucky Breeder wrote:
>> "suad" <(E-Mail Removed)> wrote in
>> news:(E-Mail Removed) oups.com:
>>>
>>> hi,
>>>
>>> i install internet explor7 and i have winxp, ie7 does not work.
>>> what setting should i put? does the problem from policy?

>>
>>
>> Set it on "high" - that usually fixes most stuff really good.

>
> Or just set it on '11'



LOL! Must be one of those "hidden settings" 'cause I can't find it on
mine. (Now I need to run over to GoogleGroups and post a request up in
here with "Subject: Lost My '11' Settings, Please Help")

--

After I die, no matter where my spirit goes,
I'm going to try to get back and visit my skeleton
at least once a year just to say
"Hey, old buddy! How's it hanging?"
 
Reply With Quote
 
1932
Guest
Posts: n/a
 
      01-09-2007

"Bucky Breeder" <(E-Mail Removed)> wrote in
message news:Xns98B3973E4C4WeeZurD@216.151.153.13...
> "Muse Gruppes" <(E-Mail Removed)> wrote in
> news:45a3e3ea$0$8979$(E-Mail Removed):
>
>> Bucky Breeder wrote:
>>> "suad" <(E-Mail Removed)> wrote in
>>> news:(E-Mail Removed) oups.com:
>>>>
>>>> hi,
>>>>
>>>> i install internet explor7 and i have winxp, ie7 does not work.
>>>> what setting should i put? does the problem from policy?
>>>
>>>
>>> Set it on "high" - that usually fixes most stuff really good.

>>
>> Or just set it on '11'

>
>
> LOL! Must be one of those "hidden settings" 'cause I can't find it on
> mine. (Now I need to run over to GoogleGroups and post a request up in
> here with "Subject: Lost My '11' Settings, Please Help")
>

I`ve only got 2 settings, Slow and Stop. <g>.


 
Reply With Quote
 
Bucky Breeder
Guest
Posts: n/a
 
      01-09-2007
"1932" <(E-Mail Removed)> wrote in news:7lToh.55273$HV6.5211@newsfe1-
gui.ntli.net:

>
> "Bucky Breeder" <(E-Mail Removed)> wrote in
> message news:Xns98B3973E4C4WeeZurD@216.151.153.13...
>> "Muse Gruppes" <(E-Mail Removed)> wrote in
>> news:45a3e3ea$0$8979$(E-Mail Removed):
>>
>>> Bucky Breeder wrote:
>>>> "suad" <(E-Mail Removed)> wrote in
>>>> news:(E-Mail Removed) oups.com:
>>>>>
>>>>> hi,
>>>>>
>>>>> i install internet explor7 and i have winxp, ie7 does not work.
>>>>> what setting should i put? does the problem from policy?
>>>>
>>>>
>>>> Set it on "high" - that usually fixes most stuff really good.
>>>
>>> Or just set it on '11'

>>
>>
>> LOL! Must be one of those "hidden settings" 'cause I can't find it on
>> mine. (Now I need to run over to GoogleGroups and post a request up in
>> here with "Subject: Lost My '11' Settings, Please Help")
>>

> I`ve only got 2 settings, Slow and Stop. <g>.



I *can* relate... That's why I just set it all on "high"
and let it go until it don't no more. LOL!

--

After I die, no matter where my spirit goes,
I'm going to try to get back and visit my skeleton
at least once a year just to say
"Hey, old buddy! How's it hanging?"
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IE7 and IE7 64-bit in Vista 64-bit 007 Windows 64bit 1 10-28-2008 08:46 PM
Problem w/ Text Alignment - IE7 Problem Only Mtmartin71 HTML 9 08-28-2007 06:31 AM
How do I setup a 32 bit IE7 since I'm using a 64 Bit IE7 =?Utf-8?B?RXVnZW5l?= Windows 64bit 3 05-06-2007 01:18 PM
IE7 on XP vs IE7 on Vista Jeff Louella HTML 9 03-02-2007 02:25 AM
ReportViewer and dynamic size with IE7 problem Chris Botha ASP .Net 0 12-30-2006 06:32 PM



Advertisments