Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Disappearing posts!

Reply
Thread Tools

Disappearing posts!

 
 
Kenny
Guest
Posts: n/a
 
      01-06-2007
Tried 3 times to post a message here about a wireless adapter and it didn't
show up. Same message posted to an MS group appeared ok.
News server is news.madasafish.com.

--
Kenny Cargill


 
Reply With Quote
 
 
 
 
1932
Guest
Posts: n/a
 
      01-06-2007

"Kenny" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> Tried 3 times to post a message here about a wireless adapter and it
> didn't show up. Same message posted to an MS group appeared ok.
> News server is news.madasafish.com.
>

This post appeared OK Ken.


 
Reply With Quote
 
 
 
 
Mike Easter
Guest
Posts: n/a
 
      01-06-2007
Kenny wrote:
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180

> Tried 3 times to post a message here about a wireless adapter and it
> didn't show up.


Yes, they did show up on my newsserver.

> Same message posted to an MS group appeared ok.
> News server is news.madasafish.com.


news:(E-Mail Removed)
news:(E-Mail Removed) om
news:(E-Mail Removed)

If you can click those news links and see your messages here, that means
that they are available on your default newsserver, which is presumably
news.madasafish.com, altho' it looks like it should be named something
brightmail from the appearance of the Path and mid/s.

If clicking those news links provides access but you can't see your
messages in your OE's view, then you should check how you are configured
in your newsagent.

If clicking those newslinks does /not/ provide access to the messages
and they aren't on your newsserver, the best way of both troubleshooting
and solving your problem is to have some alternate newsserver. Lots of
people have accounts on multiple free or nearly free newsservers. I
have about a dozen or so.

When you have multiple newsserver accounts, if there seems to be a
problem with one, you check another.


--
Mike Easter

 
Reply With Quote
 
Mike Easter
Guest
Posts: n/a
 
      01-06-2007
Mike Easter wrote:

> means that they are available on your default newsserver, which is
> presumably news.madasafish.com, altho' it looks like it should be
> named something brightmail from the appearance of the Path and mid/s.


s/brightmail/brightview/

it seems like your newsserver should be named something brightview, not
madasafish


--
Mike Easter

 
Reply With Quote
 
MrB
Guest
Posts: n/a
 
      01-06-2007
I just did a search for messages from Kenny and saw all three.

"Kenny" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> Tried 3 times to post a message here about a wireless adapter and it
> didn't show up. Same message posted to an MS group appeared ok.
> News server is news.madasafish.com.
>
> --
> Kenny Cargill
>



 
Reply With Quote
 
Meat Plow
Guest
Posts: n/a
 
      01-06-2007
On Sat, 06 Jan 2007 12:39:29 +0000, Kenny Has Frothed:

> Tried 3 times to post a message here about a wireless adapter and it didn't
> show up. Same message posted to an MS group appeared ok.
> News server is news.madasafish.com.


I saw the message.
--
Pierre Salinger Memorial Hook, Line & Sinker, June 2004

COOSN-266-06-25794
 
Reply With Quote
 
Whiskers
Guest
Posts: n/a
 
      01-06-2007
On 2007-01-06, Kenny <(E-Mail Removed)> wrote:
> Tried 3 times to post a message here about a wireless adapter and it didn't
> show up.


Yes it did; you even got a reply to one attempt:

Message-ID: <(E-Mail Removed)>
Subject: Wireless USB adapter?
From: "Kenny" <(E-Mail Removed)>
Date: Fri, 5 Jan 2007 16:18:12 -0000

Message-ID: <(E-Mail Removed) >
Subject: Wireless USB adapter?
From: "Kenny" <(E-Mail Removed)>
Date: Fri, 5 Jan 2007 16:34:59 -0000

Message-ID: <(E-Mail Removed)>
Subject: Re: Wireless USB adapter?
From: Evan Platt <evan@*******************************>
Date: Fri, 05 Jan 2007 09:40:04 -0800
References: <(E-Mail Removed) >

Message-ID: <(E-Mail Removed)>
Subject: Wireless USB adapter?
From: "Kenny" <(E-Mail Removed)>
Date: Sat, 6 Jan 2007 12:28:15 -0000

> Same message posted to an MS group appeared ok.
> News server is news.madasafish.com.


That address actually goes to Giganews, which I think is a pretty reliable
service. Perhaps you should check the settings of your own newsreader?
Remember that this is usenet, not 'chat', so it doesn't work instantly.

If you really aren't receiving all the articles in a group (and such
things can happen), then take it up with your ISP.

--
-- ^^^^^^^^^^
-- Whiskers
-- ~~~~~~~~~~
 
Reply With Quote
 
Whiskers
Guest
Posts: n/a
 
      01-06-2007
On 2007-01-06, Mike Easter <(E-Mail Removed)> wrote:
> Mike Easter wrote:
>
>> means that they are available on your default newsserver, which is
>> presumably news.madasafish.com, altho' it looks like it should be
>> named something brightmail from the appearance of the Path and mid/s.

>
> s/brightmail/brightview/
>
> it seems like your newsserver should be named something brightview, not
> madasafish


Madasafish and Brightview news-servers are both really Giganews:

$ dig news.madasafish.com

[...]

;; ANSWER SECTION:
news.madasafish.com. 85612 IN CNAME europe.isp.giganews.com.
europe.isp.giganews.com. 300 IN A 216.196.109.145

[...]

$ dig news.brightview.com

[...]

;; ANSWER SECTION:
news.brightview.com. 86400 IN CNAME europe.isp.giganews.com.
europe.isp.giganews.com. 291 IN A 216.196.109.145

[...]

Brightview own Madasafish, a UK ISP.

--
-- ^^^^^^^^^^
-- Whiskers
-- ~~~~~~~~~~
 
Reply With Quote
 
Senti
Guest
Posts: n/a
 
      01-06-2007
1932 wrote:
> "Kenny" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed) om...
>> Tried 3 times to post a message here about a wireless adapter and it
>> didn't show up. Same message posted to an MS group appeared ok.
>> News server is news.madasafish.com.
>>

> This post appeared OK Ken.
>
>


All 3 times, even.
 
Reply With Quote
 
Mike Easter
Guest
Posts: n/a
 
      01-06-2007
Whiskers wrote:
> Mike Easter


>> it seems like your newsserver should be named something brightview,
>> not madasafish

>
> Madasafish and Brightview news-servers are both really Giganews:


That was laziness on my part

> Brightview own Madasafish, a UK ISP.


--
Mike Easter
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Gateway keeps disappearing from Network Connections. Adam Membrey Wireless Networking 10 10-17-2007 02:23 PM
files disappearing on mapped drives =?Utf-8?B?LT1bTi5RLkFdPS0gbWVwaA==?= Wireless Networking 0 11-12-2005 06:30 PM
Firefox bookmarks randomly disappearing Jeffrey O. Gustafson Firefox 2 07-11-2005 01:37 AM
Flags Disappearing? Echy Firefox 0 12-27-2004 11:35 PM
Border disappearing problem with Mozilla hristox Firefox 0 07-01-2004 10:35 AM



Advertisments