Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > WINDOWS MEDIA PLAYER-No audio output

Reply
Thread Tools

WINDOWS MEDIA PLAYER-No audio output

 
 
Maurice Fleisher
Guest
Posts: n/a
 
      12-29-2006
A brand new install of WMP 11 will not output any audio, even from the
included tracks. Every other player on my machine outputs whatever I feed in
but not WMP. Any ideas?
--
Maurice


 
Reply With Quote
 
 
 
 
Meat Plow
Guest
Posts: n/a
 
      12-29-2006
On Fri, 29 Dec 2006 12:43:19 +0000, Maurice Fleisher Has Frothed:

> A brand new install of WMP 11 will not output any audio, even from the
> included tracks. Every other player on my machine outputs whatever I feed in
> but not WMP. Any ideas?


Seen this many times with 11 so you're not alone.

--
Pierre Salinger Memorial Hook, Line & Sinker, June 2004

COOSN-266-06-25794
 
Reply With Quote
 
 
 
 
Bucky Breeder
Guest
Posts: n/a
 
      12-29-2006
"Maurice Fleisher" <(E-Mail Removed)> wrote in
news:H38lh.39158$(E-Mail Removed):
>
> A brand new install of WMP 11 will not output any audio, even from the
> included tracks. Every other player on my machine outputs whatever I
> feed in but not WMP. Any ideas?



Similar gets posted in here routinely:

http://groups.google.com/groups?lnk=...mp+11+no+audio


Best wishes to all for a safe and joyous holiday season.

--

Most people will never realize
that large pieces of coral,
which have been painted brown
and attached to the skull
by common wood screws,
can make ordinary children look just like reindeer.
 
Reply With Quote
 
Dave
Guest
Posts: n/a
 
      12-29-2006
Same happened to me so got rid it to re-installed player 10 then that
wouldn't play any sound either - ended up doing system restore & turned off
WMP11 as an option from Win update!

"Maurice Fleisher" <(E-Mail Removed)> wrote in message
news:H38lh.39158$(E-Mail Removed)...
>A brand new install of WMP 11 will not output any audio, even from the
>included tracks. Every other player on my machine outputs whatever I feed
>in but not WMP. Any ideas?
> --
> Maurice
>



 
Reply With Quote
 
Maurice Fleisher
Guest
Posts: n/a
 
      12-30-2006
Yep. My experience too. went back to WMP 10, can see the audio graph jumping
up and down but no sound coming out. Have only just done a system re-install
with all the attendant re-validation crap and not ready to go through all
that again so will just not use WMP any more. Can't help wondering if Vista
will be just as retrograde a step as Microsoft have managed to make with
WMP.
--
Maurice

"Dave" <(E-Mail Removed)> wrote in message
news:1Tglh.5463$(E-Mail Removed)...
> Same happened to me so got rid it to re-installed player 10 then that
> wouldn't play any sound either - ended up doing system restore & turned
> off WMP11 as an option from Win update!
>
> "Maurice Fleisher" <(E-Mail Removed)> wrote in message
> news:H38lh.39158$(E-Mail Removed)...
>>A brand new install of WMP 11 will not output any audio, even from the
>>included tracks. Every other player on my machine outputs whatever I feed
>>in but not WMP. Any ideas?
>> --
>> Maurice
>>

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
? How to - Stream audio and/or video via windows media player ? =?Utf-8?B?aHpndDliQG5vcG9zdC5jb20=?= ASP .Net 4 12-11-2006 03:01 PM
windows media player not burning audio cd red Computer Support 4 06-02-2006 05:48 AM
Serving windows media and real audio streams as MP3 cgokey Java 0 12-30-2005 05:56 PM
Streaming Audio with Windows Media Server Question? Raed Sawalha ASP .Net 0 10-07-2004 07:33 PM
Windows Media Player has no audio John McCallie Computer Support 12 12-11-2003 01:47 AM



Advertisments