Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Boot Problem

Reply
Thread Tools

Boot Problem

 
 
AmyRF914
Guest
Posts: n/a
 
      12-24-2006
My laptop, working off a docking station, suddenly doesn't boot up
completely. When I power it up (off the docking station) it gets
almost fully loaded through the initial screen then freezes. If I
power it off through the docking station and power up again, it loads
fully and goes to the Windows screen. One thing that did change
recently is that my husband added an external hard drive for backups.
Is this what is causing this load problem? And if so, how do I fix
this? (Note: I've tried hitting the "F" buttons when it is frozen,
and they do not respond).

Thanks in advance for your thoughts.

 
Reply With Quote
 
 
 
 
Walter Mautner
Guest
Posts: n/a
 
      12-25-2006
AmyRF914 wrote:

> My laptop, working off a docking station, suddenly doesn't boot up
> completely. When I power it up (off the docking station) it gets
> almost fully loaded through the initial screen then freezes. If I
> power it off through the docking station and power up again, it loads
> fully and goes to the Windows screen. One thing that did change
> recently is that my husband added an external hard drive for backups.
> Is this what is causing this load problem? And if so, how do I fix
> this? (Note: I've tried hitting the "F" buttons when it is frozen,
> and they do not respond).
>

How is the external hd connected to the laptop? Usually you can pull the usb
plug until the laptop has booted completely, then attach the external
drive.
Have a look at management - event viewer as well.
You may want to change the driveletter for the external drive with
management - disk management, once it is attached. There could be a
conflict with one of your existing (partition) driveletters.

--
vista policy violation: Microsoft optical mouse found penguin patterns
on mousepad. Partition scan in progress to remove offending
incompatible products. Reactivate MS software.
Linux 2.6.17-mm1,Xorg7.1/nvidia [LinuxCounter#295241,ICQ#4918962]
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
boot of "cisco2-C1600" using boot helper "eprom:c1600-boot-r.111-10.AA" failed Pete.Rudolph@gmail.com Cisco 2 06-14-2007 03:41 AM
2970 3750 3760 & Family What do these boot switches do in the boot loader: -n -j -p -c -f -i -m -notnd -notni -post -skip_post -reserve_mem -no_esp_keepalive mickrussom@yahoo.com Cisco 0 11-07-2005 10:23 PM
Multi-boot system; Win98SE won't boot Frank J. Fedel Computer Support 14 10-16-2003 02:55 AM
RAID + Dual Boot = Slow or No Boot mhicaoidh Computer Support 0 08-28-2003 03:15 AM
Boot error from copied boot partition Peter Fournia Computer Support 5 07-09-2003 03:00 PM



Advertisments