Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > No sound in creative webcam Live!

Reply
Thread Tools

No sound in creative webcam Live!

 
 
Chaudhry Nijjhar
Guest
Posts: n/a
 
      12-09-2006
Hi,

I have bought a new ceative webcam live! and the video works but there is no
sound. Checked on control panel, it seems to be working o.k.


--
Ch. Rajinder Nijjhar

I use Win XP Professional. Intel

Any other information needed please?


 
Reply With Quote
 
 
 
 
Evan Platt
Guest
Posts: n/a
 
      12-09-2006
On Sat, 09 Dec 2006 00:26:07 GMT, "Chaudhry Nijjhar"
<(E-Mail Removed)> wrote:

>Hi,
>
>I have bought a new ceative webcam live! and the video works but there is no
>sound. Checked on control panel, it seems to be working o.k.


What app are you using for the webcam, ie Yahoo, or some other webcam
chat program?

Is there a 'configuration' in it?
 
Reply With Quote
 
 
 
 
Chaudhry Nijjhar
Guest
Posts: n/a
 
      12-09-2006

"Evan Platt" <evan@*******************************> wrote in message
news:(E-Mail Removed)...
> On Sat, 09 Dec 2006 00:26:07 GMT, "Chaudhry Nijjhar"
> <(E-Mail Removed)> wrote:
>
>>Hi,
>>
>>I have bought a new ceative webcam live! and the video works but there is
>>no
>>sound. Checked on control panel, it seems to be working o.k.

>
> What app are you using for the webcam, ie Yahoo, or some other webcam
> chat program?
>
> Is there a 'configuration' in it?


I was testing to make my own videos.

Rajinder


 
Reply With Quote
 
Evan Platt
Guest
Posts: n/a
 
      12-09-2006
On Sat, 09 Dec 2006 07:36:15 GMT, "Chaudhry Nijjhar"
<(E-Mail Removed)> wrote:

>> What app are you using for the webcam, ie Yahoo, or some other webcam
>> chat program?
>>
>> Is there a 'configuration' in it?

>
>I was testing to make my own videos.


Ok, go back and reread my question (I've quoted it above).

What app are you using?
 
Reply With Quote
 
Bucky Breeder
Guest
Posts: n/a
 
      12-09-2006
"Chaudhry Nijjhar" <(E-Mail Removed)> wrote in
news:zoneh.6222$(E-Mail Removed):
>
> Hi,
>
> I have bought a new ceative webcam live! and the video works but there
> is no sound. Checked on control panel, it seems to be working o.k.
>
>
> --
> Ch. Rajinder Nijjhar
>
> I use Win XP Professional. Intel
>
> Any other information needed please?




Congratulations!

I like to listen to the guitar play.


http://www.creative.com/products/wel...bcategory=219&


Best wishes to all for a safe and joyous holiday season.

--

"Despair" is like a cable that has been buried -
just under the surface of the ground.

You pull it up and pull it up, but that cable just keeps right on going...
through your front yard, through your back yard, clear across a field...
until finally, you come to a bunch of guys who are burying the cable.
Then just walk right up to them and go, "Hey - have you seen Fred?"
And they'll say, "Fred? Fred who?" And you say, "Fred of snakes?"
Then - cover your ears, because some big laughs are about to happen.
 
Reply With Quote
 
Alan
Guest
Posts: n/a
 
      12-09-2006
Chaudhry Nijjhar wrote:
> Hi,
>
> I have bought a new ceative webcam live! and the video works but there is no
> sound. Checked on control panel, it seems to be working o.k.
>
>

assuming you have the microphone plugged in, double-click on your volume
control and make sure MIC or Line In is NOT muted.
Run sndrec32 from your Windows\system32 directory. (or do Start, Run,
sndrec32) and see if that recognizes your microphone and test it in this
simple application.
 
Reply With Quote
 
Chaudhry Nijjhar
Guest
Posts: n/a
 
      12-09-2006

"Alan" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed). ..
> Chaudhry Nijjhar wrote:
>> Hi,
>>
>> I have bought a new ceative webcam live! and the video works but there is
>> no sound. Checked on control panel, it seems to be working o.k.
>>
>>

> assuming you have the microphone plugged in, double-click on your volume
> control and make sure MIC or Line In is NOT muted.
> Run sndrec32 from your Windows\system32 directory. (or do Start, Run,
> sndrec32) and see if that recognizes your microphone and test it in this
> simple application.


Yes. The test was successful.

Rajinder


 
Reply With Quote
 
Chaudhry Nijjhar
Guest
Posts: n/a
 
      12-09-2006

"Evan Platt" <evan@*******************************> wrote in message
news:(E-Mail Removed)...
> On Sat, 09 Dec 2006 07:36:15 GMT, "Chaudhry Nijjhar"
> <(E-Mail Removed)> wrote:
>
>>> What app are you using for the webcam, ie Yahoo, or some other webcam
>>> chat program?
>>>
>>> Is there a 'configuration' in it?

>>
>>I was testing to make my own videos.

>
> Ok, go back and reread my question (I've quoted it above).
>
> What app are you using?


None but testing my own video.

Rajinder


 
Reply With Quote
 
Alan
Guest
Posts: n/a
 
      12-10-2006
Chaudhry Nijjhar wrote:
> "Alan" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed). ..
>> Chaudhry Nijjhar wrote:
>>> Hi,
>>>
>>> I have bought a new ceative webcam live! and the video works but there is
>>> no sound. Checked on control panel, it seems to be working o.k.
>>>
>>>

>> assuming you have the microphone plugged in, double-click on your volume
>> control and make sure MIC or Line In is NOT muted.
>> Run sndrec32 from your Windows\system32 directory. (or do Start, Run,
>> sndrec32) and see if that recognizes your microphone and test it in this
>> simple application.

>
> Yes. The test was successful.
>
> Rajinder
>
>

So the hardware is all working - thus the problem lies in whatever
program you are recording your video in.
 
Reply With Quote
 
Chaudhry Nijjhar
Guest
Posts: n/a
 
      12-10-2006

"Alan" <(E-Mail Removed)> wrote in message
news(E-Mail Removed). ..
> Chaudhry Nijjhar wrote:
>> "Alan" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed). ..
>>> Chaudhry Nijjhar wrote:
>>>> Hi,
>>>>
>>>> I have bought a new ceative webcam live! and the video works but there
>>>> is no sound. Checked on control panel, it seems to be working o.k.
>>>>
>>>>
>>> assuming you have the microphone plugged in, double-click on your volume
>>> control and make sure MIC or Line In is NOT muted.
>>> Run sndrec32 from your Windows\system32 directory. (or do Start, Run,
>>> sndrec32) and see if that recognizes your microphone and test it in this
>>> simple application.

>>
>> Yes. The test was successful.
>>
>> Rajinder

> So the hardware is all working - thus the problem lies in whatever program
> you are recording your video in.


Seems to be some thing I did not click right. It should work.

Rajinder


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Creative Sound Blaster X-Fi Titanium Sound Cards Ian Front Page News 0 06-19-2009 12:51 PM
Creative Music Synth is great. However, Creative Technology stinks!!! Radium Computer Support 7 07-02-2007 10:44 AM
F--k Creative Technlogy Ltd for their stinky diarrhea kakaa foam of sample playback MIDI synths. I want Creative Music Synth [220] Radium Computer Information 0 01-28-2007 01:21 AM
Creative webcam - video but no sound Chaudhry Nijjhar Computer Support 1 12-09-2006 12:48 AM
Sound card problem : Creative sound blaster live Marco Bakker Computer Support 2 08-29-2004 02:09 AM



Advertisments