Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Firefox send link fails while IE sends links to Outlook Express

Reply
Thread Tools

Firefox send link fails while IE sends links to Outlook Express

 
 
Cathy F.
Guest
Posts: n/a
 
      11-13-2006
How do I debug my "send link" not working in Firefox but working in IE?

On Windows XP, I can send links to my mail program (Outlook Express) but
using Firefox, I can't send links to my mail program.

There isn't any error when I use Firefox 1.5 on WinXP to try to send a link
but nothing happens either.

How do I debug the Firefox send link (when IE works fine)?

Cathy
 
Reply With Quote
 
 
 
 
Ramesh, MS-MVP
Guest
Posts: n/a
 
      11-13-2006
Hi Cathy,

There might be a problem with the mailto settings in the registry. Click
Start, Run and type the following commands one by one and press Enter:

"%ProgramFiles%\Outlook Express\MSIMN.EXE" /REG

regsvr32 "%ProgramFiles%\Outlook Express\msoe.dll"

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows XP Shell/User]
Windows® XP Troubleshooting http://www.winhelponline.com


"Cathy F." <(E-Mail Removed)> wrote in message
news:1oq5wae63zkv4$.1lpzbkbfcprbs$(E-Mail Removed). ..
How do I debug my "send link" not working in Firefox but working in IE?

On Windows XP, I can send links to my mail program (Outlook Express) but
using Firefox, I can't send links to my mail program.

There isn't any error when I use Firefox 1.5 on WinXP to try to send a link
but nothing happens either.

How do I debug the Firefox send link (when IE works fine)?

Cathy


 
Reply With Quote
 
 
 
 
Cathy F.
Guest
Posts: n/a
 
      11-13-2006
On Mon, 13 Nov 2006 12:23:44 +0530, Ramesh, MS-MVP wrote:
> "%ProgramFiles%\Outlook Express\MSIMN.EXE" /REG
> regsvr32 "%ProgramFiles%\Outlook Express\msoe.dll"


Hi Ramesh,
This looks a little scary to me.

What does "MSIMN.EXE /REG" & "REGSVR32" actually do?

Cathy
 
Reply With Quote
 
Mike Roberts
Guest
Posts: n/a
 
      11-13-2006
Cathy F. wrote:
> How do I debug my "send link" not working in Firefox but working in IE?
>
> On Windows XP, I can send links to my mail program (Outlook Express) but
> using Firefox, I can't send links to my mail program.
>
> There isn't any error when I use Firefox 1.5 on WinXP to try to send a link
> but nothing happens either.
>
> How do I debug the Firefox send link (when IE works fine)?
>
> Cathy

im using 2.o and the send link works fine for me. try upgrading to ver 2.0
there is an extention that adds a toolbar button to firefox which may
help also https://addons.mozilla.org/firefox/1770/
 
Reply With Quote
 
Ramesh, MS-MVP
Guest
Posts: n/a
 
      11-13-2006
Cathy,

The 1st command fixes the mailto protocol settings and the second one fixes
the DLLPath (required for MAPI operations) in the registry.

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows XP Shell/User]
Windows® XP Troubleshooting http://www.winhelponline.com


"Cathy F." <(E-Mail Removed)> wrote in message
news:1z6f844sscfe$.47fq5b7opkci$(E-Mail Removed)...
On Mon, 13 Nov 2006 12:23:44 +0530, Ramesh, MS-MVP wrote:
> "%ProgramFiles%\Outlook Express\MSIMN.EXE" /REG
> regsvr32 "%ProgramFiles%\Outlook Express\msoe.dll"


Hi Ramesh,
This looks a little scary to me.

What does "MSIMN.EXE /REG" & "REGSVR32" actually do?

Cathy


 
Reply With Quote
 
Cathy F.
Guest
Posts: n/a
 
      11-13-2006
On Mon, 13 Nov 2006 00:19:33 -0800, Mike Roberts wrote:
>> On Windows XP, I can send links to my mail program (Outlook Express) but
>> using Firefox, I can't send links to my mail program.
>> There isn't any error when I use Firefox 1.5 on WinXP to try to send a link
>> but nothing happens either.
>> How do I debug the Firefox send link (when IE works fine)?

> im using 2.o and the send link works fine for me. try upgrading to ver 2.0
> there is an extention that adds a toolbar button to firefox which may
> help also https://addons.mozilla.org/firefox/1770/


Hi Mike,
I had already tried that Firefox send link extension which enabled me to
slide an icon to run the send link command by clicking a button, but
nothing else changed. Whenever I hit the send link in Firefox 1.5 on WinXP,
nothing happens.

When I tried the solution from Ramesh, it didn't fix the problem.

Set mailto protocol to Outlook Express:
"%ProgramFiles%\Outlook Express\MSIMN.EXE" /REG

Set DLLPath (required for MAPI operations) for Outlook Express:
regsvr32 "%ProgramFiles%\Outlook Express\msoe.dll"

I do appreciate the help.

Maybe if I better understood what happens when I press the Firefox send
link command I could debug where it's getting intercepted?

Cathy
 
Reply With Quote
 
x@y
Guest
Posts: n/a
 
      11-14-2006

"Cathy F." <(E-Mail Removed)> wrote in message
..
> How do I debug my "send link" not working in Firefox but working in IE?
>
> On Windows XP, I can send links to my mail program (Outlook Express) but
> using Firefox, I can't send links to my mail program.
>
> There isn't any error when I use Firefox 1.5 on WinXP to try to send a link
> but nothing happens either.
>
> How do I debug the Firefox send link (when IE works fine)?
>
> Cathy


Hello Cathy,

Did You try these Linux Groups?

(1) (alt.os.linux.mandriva)
(2) (alt.os.linux.mandrake)

Good Luck, x@y









 
Reply With Quote
 
Mike Gasson
Guest
Posts: n/a
 
      11-14-2006
In message <(E-Mail Removed)>, Cathy F.
<(E-Mail Removed)> writes
>On Mon, 13 Nov 2006 00:19:33 -0800, Mike Roberts wrote:
>>> On Windows XP, I can send links to my mail program (Outlook Express) but
>>> using Firefox, I can't send links to my mail program.
>>> There isn't any error when I use Firefox 1.5 on WinXP to try to send a link
>>> but nothing happens either.
>>> How do I debug the Firefox send link (when IE works fine)?

>> im using 2.o and the send link works fine for me. try upgrading to ver 2.0
>> there is an extention that adds a toolbar button to firefox which may
>> help also https://addons.mozilla.org/firefox/1770/

>
>Hi Mike,
>I had already tried that Firefox send link extension which enabled me to
>slide an icon to run the send link command by clicking a button, but
>nothing else changed. Whenever I hit the send link in Firefox 1.5 on WinXP,
>nothing happens.
>
>When I tried the solution from Ramesh, it didn't fix the problem.
>

Daft question but do you have another browser besides Firefox? I had the
same thing and got it to work by making FF the default browser. I don't
know why IE6 didn't startup though.
--
bertie
 
Reply With Quote
 
Cathy F.
Guest
Posts: n/a
 
      11-14-2006
On Tue, 14 Nov 2006 08:22:43 +0000, Mike Gasson wrote:
> Daft question but do you have another browser besides Firefox? I had the
> same thing and got it to work by making FF the default browser. I don't
> know why IE6 didn't startup though.


Hi Mike,
How do I make Firefox the default browser?
I have Internet Explorer and Firefox.
Cathy
 
Reply With Quote
 
Cathy F.
Guest
Posts: n/a
 
      11-14-2006
On Mon, 13 Nov 2006 23:09:34 -0600, x@y wrote:
> Did You try these Linux Groups?
>
> (1) (alt.os.linux.mandriva)
> (2) (alt.os.linux.mandrake)


Hi xy,
I'm on Windows XP.
Cathy
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Send To > Mail Recipient opens Outlook Express instead of Outlook 2003 rvp@ncf.ca Windows 64bit 6 09-06-2012 07:26 AM
Thunderbird sends links to another browser praf Firefox 2 08-24-2006 03:31 PM
Opening links from outlook express in Firefox - Help please The invisible man Firefox 2 04-27-2005 09:07 PM
IMS queues when Outlook client sends email but sends fine with OWA??? =?Utf-8?B?c2hhb2xpbmRy?= MCSE 1 05-17-2004 12:01 PM
POST fails when sends authorization header Alfons Puig ASP .Net Security 0 03-05-2004 07:36 PM



Advertisments