Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > How plugin a applet in jsp

Reply
Thread Tools

How plugin a applet in jsp

 
 
rajbala.3399@gmail.com
Guest
Posts: n/a
 
      10-28-2006
hi,
I had netbean IDE 5.0 . I try to create plugin program in jsp and
plugin the applet i saved in tomacatjspexample not only this i had
tried lot of examples like i follow steps given by
"http://platform.netbeans.org/tutorials/quickstart-nbm.html" for
plugin .
When i run this program i got message like

"This page contains information of a type
(application/x-java-applet;version=1.2)that can only be viewed with the
appropriate Plug-in"

I dont have any idea about plugin. I want sugesstion for running plugin
program in my netbean IDE 5.0 .
Is i want to download any thing else or i want to set appropriate path
in netbean.

-Raju

 
Reply With Quote
 
 
 
 
why?
Guest
Posts: n/a
 
      10-28-2006

On 28 Oct 2006 00:34:27 -0700, http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:

>hi,
> I had netbean IDE 5.0 . I try to create plugin program in jsp and
>plugin the applet i saved in tomacatjspexample not only this i had
>tried lot of examples like i follow steps given by
>"http://platform.netbeans.org/tutorials/quickstart-nbm.html" for
>plugin .
>When i run this program i got message like
>
>"This page contains information of a type
>(application/x-java-applet;version=1.2)that can only be viewed with the
>appropriate Plug-in"
>
>I dont have any idea about plugin. I want sugesstion for running plugin
>program in my netbean IDE 5.0 .
>Is i want to download any thing else or i want to set appropriate path
>in netbean.


Isn't is amazing , or perhaps no so much now considering how poor lots
of software is.

User using NetBeans, development tool for JSP / tomcat get's told what
plugin is needed and can't figure it out. Vague mention of some program.

If it doesn't work following the turotial then send then am email saying
it doesn't work.

Can't even read either,

http://platform.netbeans.org/tutoria...start-nbm.html
has both

Installing and Using the Plug-in Module

The IDE uses an Ant build script to build and install your plug-in
module. The build script is created for you when you create the plug-in
module project.
Installing the Plug-in Module

and

NetBeans API Javadoc
Tutorials
Articles
Guidelines
FAQs
Examples of Applications Built on the NetBeans Platform
Catalogue of NetBeans Plug-ins
Mailing Lists


>-Raju


Me
 
Reply With Quote
 
 
 
 
rajbala.3399@gmail.com
Guest
Posts: n/a
 
      10-31-2006

why? wrote:
> On 28 Oct 2006 00:34:27 -0700, (E-Mail Removed) wrote:
>
> >hi,
> > I had netbean IDE 5.0 . I try to create plugin program in jsp and
> >plugin the applet i saved in tomacatjspexample not only this i had
> >tried lot of examples like i follow steps given by
> >"http://platform.netbeans.org/tutorials/quickstart-nbm.html" for
> >plugin .
> >When i run this program i got message like
> >
> >"This page contains information of a type
> >(application/x-java-applet;version=1.2)that can only be viewed with the
> >appropriate Plug-in"
> >
> >I dont have any idea about plugin. I want sugesstion for running plugin
> >program in my netbean IDE 5.0 .
> >Is i want to download any thing else or i want to set appropriate path
> >in netbean.

>
> Isn't is amazing , or perhaps no so much now considering how poor lots
> of software is.
>
> User using NetBeans, development tool for JSP / tomcat get's told what
> plugin is needed and can't figure it out. Vague mention of some program.
>
> If it doesn't work following the turotial then send then am email saying
> it doesn't work.
>
> Can't even read either,
>
> http://platform.netbeans.org/tutoria...start-nbm.html
> has both
>
> Installing and Using the Plug-in Module
>
> The IDE uses an Ant build script to build and install your plug-in
> module. The build script is created for you when you create the plug-in
> module project.
> Installing the Plug-in Module
>
> and
>
> NetBeans API Javadoc
> Tutorials
> Articles
> Guidelines
> FAQs
> Examples of Applications Built on the NetBeans Platform
> Catalogue of NetBeans Plug-ins
> Mailing Lists
>
>
> >-Raju

>



hi,
thankQ for reply.I have gone through above all but there is no use
for me.I didn't get any plugin program sucessfully.
After above all steps you have to specified again i got the same
error.
"This page contains information of a
type(application/x-java-applet;version=1.2)that can only be viewed with
the appropriate Plug-in"

Beyond above the steps plz tell me how to run plugin and how to
eradicate the error.

-Raju

 
Reply With Quote
 
why?
Guest
Posts: n/a
 
      10-31-2006

On 31 Oct 2006 06:25:36 -0800, (E-Mail Removed) wrote:

>
>why? wrote:
>> On 28 Oct 2006 00:34:27 -0700, (E-Mail Removed) wrote:
>>
>> >hi,
>> > I had netbean IDE 5.0 . I try to create plugin program in jsp and
>> >plugin the applet i saved in tomacatjspexample not only this i had
>> >tried lot of examples like i follow steps given by
>> >"http://platform.netbeans.org/tutorials/quickstart-nbm.html" for
>> >plugin .
>> >When i run this program i got message like
>> >
>> >"This page contains information of a type
>> >(application/x-java-applet;version=1.2)that can only be viewed with the
>> >appropriate Plug-in"
>> >


<snip>

>> http://platform.netbeans.org/tutoria...start-nbm.html


<snip>

>> NetBeans API Javadoc
>> Tutorials
>> Articles
>> Guidelines
>> FAQs
>> Examples of Applications Built on the NetBeans Platform
>> Catalogue of NetBeans Plug-ins

Mailing Lists

Register for the developer forum and ask in there.

>>
>>
>> >-Raju

>>

>
>
>hi,
> thankQ for reply.I have gone through above all but there is no use
>for me.I didn't get any plugin program sucessfully.
> After above all steps you have to specified again i got the same
>error.
>"This page contains information of a
>type(application/x-java-applet;version=1.2)that can only be viewed with
>the appropriate Plug-in"


The basic things you checked,

So you have some version of Java already installed and working? Your
browser plugins list includes / recognises an installed Java runtime.
Existing Java demos work?

Browser security isn't blocking it, same for antivirus / anti spyware.

> Beyond above the steps plz tell me how to run plugin and how to
>eradicate the error.


The the people that wrote the tutorial the exact steps you followed and
at what point it doesn't work.

>-Raju


Me
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: How include a large array? Edward A. Falk C Programming 1 04-04-2013 08:07 PM
[JSP] difference between jsp:forward and jsp:include alexjaquet@gmail.com Java 0 06-02-2006 01:21 PM
launch applet with APPLET or PLUGIN cym tronik Java 42 08-28-2005 07:32 PM
Custom tags and <jsp:plugin> / <jsp:param> Raymond DeCampo Java 0 02-18-2004 01:29 AM
struts/jsp/applet: sessionid doesn't work in applet for macs only Blah Blah Java 0 08-13-2003 02:51 AM



Advertisments