Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Networking UBUNTU

Reply
Thread Tools

Networking UBUNTU

 
 
Jerry Attic
Guest
Posts: n/a
 
      09-22-2006
I got it loaded to a PII 350 mhz junk machine and it runs really nice. I
can't get it to pick up an IP address from my router, though. I read the
manual that came with it, even tried a different card. Shows the card is
working and the loopback shows an IP of 127.0.0.1 so what am I doing wrong?

Jerry
 
Reply With Quote
 
 
 
 
Whiskers
Guest
Posts: n/a
 
      09-22-2006
On 2006-09-22, Jerry Attic <(E-Mail Removed)0m> wrote:
> I got it loaded to a PII 350 mhz junk machine and it runs really nice. I
> can't get it to pick up an IP address from my router, though. I read the
> manual that came with it, even tried a different card. Shows the card is
> working and the loopback shows an IP of 127.0.0.1 so what am I doing wrong?
>
> Jerry


Posting your question to a Ubuntu newsgroup might get the notice of
someone familiar with that distro.

--
-- ^^^^^^^^^^
-- Whiskers
-- ~~~~~~~~~~
 
Reply With Quote
 
 
 
 
Walter Mautner
Guest
Posts: n/a
 
      09-23-2006
Jerry Attic enlightened us 24hoursupport.helpdesk-(ab)users with:

> I got it loaded to a PII 350 mhz junk machine and it runs really nice.
> I can't get it to pick up an IP address from my router, though. I read
> the manual that came with it, even tried a different card. Shows the
> card is working and the loopback shows an IP of 127.0.0.1 so what am I
> doing wrong?
>

Some times apparently complex problems may have simple causes:
Make sure your router isn't configured for handing out IPs only to
distinct registered MACs/network card addresses.
If so, add the one of your ubuntu box.

Otherwise, go to a "commandline" on the ubuntu box, do a su (become
root) and come back with the output of
"ifconfig -a"
then do "ifup eth0"
and then again
"ifconfig".

--
vista policy violation: Microsoft optical mouse found penguin patterns
on mousepad. Partition scan in progress to remove offending
incompatible products. Reactivate MS software.
Linux 2.6.17-mm1,Xorg7.1/nvidia [LinuxCounter#295241,ICQ#4918962]
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ruby networking: Errno::ECONNREFUSED: Connection refused -connect(2) on Ubuntu 9.1 Bill McLean Ruby 4 07-15-2010 09:41 PM
Re: Ubuntu is About to Drop Another Turd! Ubuntu 10.04 Clogwog Computer Support 0 04-29-2010 08:00 PM
Learn python packaging for Ubuntu and Debian in the Ubuntu Open Week SPE - Stani's Python Editor Python 1 04-29-2008 11:51 AM
[Reminder] Online chat with Networking & Devices VP about Networking in Longhorn Eddy Malik [MSFT] Wireless Networking 0 03-22-2005 03:27 AM



Advertisments