Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Microsoft I. E. 5.00.2014.02161C

Reply
Thread Tools

Microsoft I. E. 5.00.2014.02161C

 
 
RMS
Guest
Posts: n/a
 
      08-11-2006
Everytime I click on this browser (the one in the subject line of this
post) I get a message saying- "Detecting Proxy settings".
Then there's a wait of what seems to be about a minute before something
comes up on the screen. I.m using a high speed digital connection
(Comcast).
This has started in the last couple of days. This has never happen
before. I always had almost an instant connection before.
Would anyone have any suggestions about this?
TIA
RMS



--
Any day on this side of the grass is good!
u no what 2 do 2 email me.


 
Reply With Quote
 
 
 
 
RMS
Guest
Posts: n/a
 
      08-11-2006

RMS <(E-Mail Removed)> wrote in message
news:dyRCg.588560$(E-Mail Removed)...
> Everytime I click on this browser (the one in the subject line of this
> post) I get a message saying- "Detecting Proxy settings".
> Then there's a wait of what seems to be about a minute before something
> comes up on the screen. I.m using a high speed digital connection
> (Comcast).
> This has started in the last couple of days. This has never happen
> before. I always had almost an instant connection before.
> Would anyone have any suggestions about this?
> TIA
> RMS
>
>
>
> --
> Any day on this side of the grass is good!
> u no what 2 do 2 email me.
>

Forgot to mention- I,m using Win 98.

RMS



 
Reply With Quote
 
 
 
 
Geoff Brozny
Guest
Posts: n/a
 
      08-11-2006

"RMS" <(E-Mail Removed)> wrote in message
news:dyRCg.588560$(E-Mail Removed)...
> Everytime I click on this browser (the one in the subject line of this
> post) I get a message saying- "Detecting Proxy settings".
> Then there's a wait of what seems to be about a minute before something
> comes up on the screen. I.m using a high speed digital connection
> (Comcast).
> This has started in the last couple of days. This has never happen
> before. I always had almost an instant connection before.
> Would anyone have any suggestions about this?
> TIA
> RMS
>



Open IE, tools, Internet Options, Connections, LAN Settings, uncheck
Automatically Detect Settings

geoff


 
Reply With Quote
 
Beauregard T. Shagnasty
Guest
Posts: n/a
 
      08-11-2006
RMS wrote:

> Everytime I click on this browser (the one in the subject line of this
> post)


Microsoft I. E. 5.00.2014.02161C <-- Jurassic age browser

Why haven't you updated to IE6 (which itself is six years old), or to
something modern? If for no other reason than the advanced security...
try Firefox.

http://k75s.home.att.net/tips.html

--
-bts
-Warning: I brake for lawn deer
 
Reply With Quote
 
Pennywise@DerryMaine.Gov
Guest
Posts: n/a
 
      08-11-2006
"RMS" <(E-Mail Removed)> wrote:

>Everytime I click on this browser (the one in the subject line of this
>post) I get a message saying- "Detecting Proxy settings".
>Then there's a wait of what seems to be about a minute before something
>comes up on the screen. I.m using a high speed digital connection
>(Comcast).
>This has started in the last couple of days. This has never happen
>before. I always had almost an instant connection before.
>Would anyone have any suggestions about this?


Suggest you upgrade www.IE7.com


--
All things Hubble
http://www.spacetelescope.org/videos...ve/topic/dvd//
 
Reply With Quote
 
Beauregard T. Shagnasty
Guest
Posts: n/a
 
      08-11-2006
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:

> Suggest you upgrade www.IE7.com


Cool! I hadn't seen that yet.

Firefox or Opera would be his best choices.

http://opera.com/

--
-bts
-Warning: I brake for lawn deer
 
Reply With Quote
 
RMS
Guest
Posts: n/a
 
      08-12-2006

Geoff Brozny <(E-Mail Removed)> wrote in message
news:ebgq47$37r$(E-Mail Removed)...
>
> "RMS" <(E-Mail Removed)> wrote in message
> news:dyRCg.588560$(E-Mail Removed)...
> > Everytime I click on this browser (the one in the subject line of this
> > post) I get a message saying- "Detecting Proxy settings".
> > Then there's a wait of what seems to be about a minute before

something
> > comes up on the screen. I.m using a high speed digital connection
> > (Comcast).
> > This has started in the last couple of days. This has never happen
> > before. I always had almost an instant connection before.
> > Would anyone have any suggestions about this?
> > TIA
> > RMS
> >

>
>
> Open IE, tools, Internet Options, Connections, LAN Settings, uncheck
> Automatically Detect Settings
>
> geoff
>

Thanks Geoff, that was the problem!

And thanks to everyone else about updating the browser.
I should be doing that soon.

RMS




 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
microsoft.public.certification, microsoft.public.cert.exam.mcsa, microsoft.public.cert.exam.mcad, microsoft.public.cert.exam.mcse, microsoft.public.cert.exam.mcsd loyola MCSE 4 11-15-2006 02:40 AM
microsoft.public.certification, microsoft.public.cert.exam.mcsa, microsoft.public.cert.exam.mcad, microsoft.public.cert.exam.mcse, microsoft.public.cert.exam.mcsd loyola Microsoft Certification 3 11-14-2006 05:18 PM
microsoft.public.certification, microsoft.public.cert.exam.mcsa, microsoft.public.cert.exam.mcad, microsoft.public.cert.exam.mcse, microsoft.public.cert.exam.mcsd loyola MCSD 3 11-14-2006 05:18 PM
microsoft.public.certification, microsoft.public.cert.exam.mcsa, microsoft.public.cert.exam.mcad, microsoft.public.cert.exam.mcse, microsoft.public.cert.exam.mcsd realexxams@yahoo.com Microsoft Certification 0 05-10-2006 02:35 PM
microsoft.public.dotnet.faqs,microsoft.public.dotnet.framework,microsoft.public.dotnet.framework.windowsforms,microsoft.public.dotnet.general,microsoft.public.dotnet.languages.vb Charles A. Lackman ASP .Net 1 12-08-2004 07:08 PM



Advertisments