Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > services.exe slowing system

Reply
Thread Tools

services.exe slowing system

 
 
richard
Guest
Posts: n/a
 
      07-21-2006

"Brian H供" <(E-Mail Removed)> wrote in message
newsBuvg.694$(E-Mail Removed)...
> For the past few days, services.exe has been running on and off for
> between 6 and 10 hours a day, seriously slowing the system down, e.g.
> opening a browser and navigating to a site can take upto 5 minutes, task
> manager shows services.exe is using 99% cpu. If I wait until the pc is
> idle again I can navigate or open progs normally (until services kicks in
> again).
> Ran ad-aware, spybot s&d, trend-micro online av, etrust (local) full scan,
> all coming up blank.
> I have shut off the various server software and other tsr's I run with no
> difference to services.exe's appetite for cpu.
>
> A bunch of brownie points to anyone who has a clue to how I can get over
> this problem.
>
> oh yes, this seemed to start just after a conflict of IP's when a laptop
> tried to use the same ip as the 24/7 system.
>
> danke en avance
>



Well duhhhh. Ever consider searching google for answers?
Results 1 - 50 of about 2,600,000 for services.exe. (0.28 seconds

Guess what? VIRUS!



 
Reply With Quote
 
 
 
 
=?ISO-8859-1?Q?Brian_H=B9=A9?=
Guest
Posts: n/a
 
      07-23-2006
richard wrote:
> "Brian H供" <(E-Mail Removed)> wrote in message
> newsBuvg.694$(E-Mail Removed)...
>
>>For the past few days, services.exe has been running on and off for
>>between 6 and 10 hours a day, seriously slowing the system down, e.g.
>>opening a browser and navigating to a site can take upto 5 minutes, task
>>manager shows services.exe is using 99% cpu. If I wait until the pc is
>>idle again I can navigate or open progs normally (until services kicks in
>>again).
>>Ran ad-aware, spybot s&d, trend-micro online av, etrust (local) full scan,
>>all coming up blank.
>>I have shut off the various server software and other tsr's I run with no
>>difference to services.exe's appetite for cpu.
>>
>>A bunch of brownie points to anyone who has a clue to how I can get over
>>this problem.
>>
>>oh yes, this seemed to start just after a conflict of IP's when a laptop
>>tried to use the same ip as the 24/7 system.
>>
>>danke en avance
>>

>
>
>
> Well duhhhh. Ever consider searching google for answers?
> Results 1 - 50 of about 2,600,000 for services.exe. (0.28 seconds
>
> Guess what? VIRUS!
>
>
>


Duhhh back at ya, no it wasn't a virus.

--
Was that RTS ?
 
Reply With Quote
 
 
 
 
Rhonda Lea Kirk
Guest
Posts: n/a
 
      07-23-2006
Brian H供 wrote:
> richard wrote:
>> "Brian H供" <(E-Mail Removed)> wrote in message
>> newsBuvg.694$(E-Mail Removed)...
>>
>>> For the past few days, services.exe has been running on and off for
>>> between 6 and 10 hours a day, seriously slowing the system down,
>>> e.g. opening a browser and navigating to a site can take upto 5
>>> minutes, task manager shows services.exe is using 99% cpu. If I
>>> wait until the pc is idle again I can navigate or open progs
>>> normally (until services kicks in again).
>>> Ran ad-aware, spybot s&d, trend-micro online av, etrust (local)
>>> full scan, all coming up blank.
>>> I have shut off the various server software and other tsr's I run
>>> with no difference to services.exe's appetite for cpu.
>>>
>>> A bunch of brownie points to anyone who has a clue to how I can get
>>> over this problem.
>>>
>>> oh yes, this seemed to start just after a conflict of IP's when a
>>> laptop tried to use the same ip as the 24/7 system.
>>>
>>> danke en avance
>>>

>>
>>
>>
>> Well duhhhh. Ever consider searching google for answers?
>> Results 1 - 50 of about 2,600,000 for services.exe. (0.28 seconds
>>
>> Guess what? VIRUS!
>>
>>
>>

>
> Duhhh back at ya, no it wasn't a virus.


What was it, Brian?

I had a similar problem with taskmgr.exe because of a mouse driver. It
was just weird.

--
Rhonda Lea Kirk

When a true genius appears in the world, you may know him by this sign,
that the dunces are all in confederacy against him. Jonathan Swift


 
Reply With Quote
 
=?ISO-8859-1?Q?Brian_H=B9=A9?=
Guest
Posts: n/a
 
      07-23-2006
Rhonda Lea Kirk wrote:
> Brian H供 wrote:
>
>>richard wrote:
>>
>>>"Brian H供" <(E-Mail Removed)> wrote in message
>>>newsBuvg.694$(E-Mail Removed)...
>>>
>>>
>>>>For the past few days, services.exe has been running on and off for
>>>>between 6 and 10 hours a day, seriously slowing the system down,
>>>>e.g. opening a browser and navigating to a site can take upto 5
>>>>minutes, task manager shows services.exe is using 99% cpu. If I
>>>>wait until the pc is idle again I can navigate or open progs
>>>>normally (until services kicks in again).
>>>>Ran ad-aware, spybot s&d, trend-micro online av, etrust (local)
>>>>full scan, all coming up blank.
>>>>I have shut off the various server software and other tsr's I run
>>>>with no difference to services.exe's appetite for cpu.
>>>>
>>>>A bunch of brownie points to anyone who has a clue to how I can get
>>>>over this problem.
>>>>
>>>>oh yes, this seemed to start just after a conflict of IP's when a
>>>>laptop tried to use the same ip as the 24/7 system.
>>>>
>>>>danke en avance
>>>>
>>>
>>>
>>>
>>>Well duhhhh. Ever consider searching google for answers?
>>>Results 1 - 50 of about 2,600,000 for services.exe. (0.28 seconds
>>>
>>>Guess what? VIRUS!
>>>
>>>
>>>

>>
>>Duhhh back at ya, no it wasn't a virus.

>
>
> What was it, Brian?
>
> I had a similar problem with taskmgr.exe because of a mouse driver. It
> was just weird.
>


I think it is the hosts file, it did the same thing to me after a format
and reinstall of windows, so I doctored the hosts and all seems to be
behaving again.
Only thing now is that mailwasher says there is no internet connection
and can't make one.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FF 2.0.0.10 slowing down system? TheCroW Firefox 9 12-10-2007 02:49 AM
script slowing down system? sammy Computer Support 20 08-03-2007 03:35 AM
Mozilla 1.7.8 slowing Broadback Firefox 0 06-13-2005 06:00 PM
Please help! System really slowing down Logo A+ Certification 13 05-13-2004 01:26 PM
1721 Router Slowing Internet Access petemcc Cisco 2 11-21-2003 12:19 PM



Advertisments