Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > MSI MS-6787 Motherboard

Reply
Thread Tools

MSI MS-6787 Motherboard

 
 
~DEFIANT1~
Guest
Posts: n/a
 
      07-12-2006
Hi all,

Just having some probs with an MSI MS-6787 Ver 2.0 motherboard. PC was
has WIN XP Pro as the OS. Problems are thus; Correct drivers and audio
codecs are installed and there are, as far as i can tell no conflicts.
Certainly in Device Manager everything is working okay and all drivers
are signed. However am unable to get any sound from PC, even though
sound chip properties are available and can be manually set.

Have tried two different sets of speakers but to no avail. Really
stumped as to what to try next.

TIA.
 
Reply With Quote
 
 
 
 
Deano
Guest
Posts: n/a
 
      07-12-2006

"~DEFIANT1~" <rob.williams1973**NO_SPAM**@ntlworld.com> wrote in message
newsjctg.35559$(E-Mail Removed)...
> Hi all,
>
> Just having some probs with an MSI MS-6787 Ver 2.0 motherboard. PC was
> has WIN XP Pro as the OS. Problems are thus; Correct drivers and audio
> codecs are installed and there are, as far as i can tell no conflicts.
> Certainly in Device Manager everything is working okay and all drivers
> are signed. However am unable to get any sound from PC, even though
> sound chip properties are available and can be manually set.
>
> Have tried two different sets of speakers but to no avail. Really
> stumped as to what to try next.
>
> TIA.


In the manual for my new MSI board - a different model - it states that you
must jumper the pins for the front-side audio else the ports out the back
won't work, I think the line-out in particular. Maybe this is the same for
this mobo?


 
Reply With Quote
 
 
 
 
ProfGene
Guest
Posts: n/a
 
      07-13-2006
~DEFIANT1~ wrote:
> Hi all,
>
> Just having some probs with an MSI MS-6787 Ver 2.0 motherboard. PC was
> has WIN XP Pro as the OS. Problems are thus; Correct drivers and audio
> codecs are installed and there are, as far as i can tell no conflicts.
> Certainly in Device Manager everything is working okay and all drivers
> are signed. However am unable to get any sound from PC, even though
> sound chip properties are available and can be manually set.
>
> Have tried two different sets of speakers but to no avail. Really
> stumped as to what to try next.
>
> TIA.

If the settings say you have sound it might be the connection. First try
listening to it directly with earphones and if there is no sound get a
an electronic cleaner at Walmart or maybe Radio Shack and spray the
connection.
 
Reply With Quote
 
~DEFIANT1~
Guest
Posts: n/a
 
      07-13-2006
ProfGene wrote:
> ~DEFIANT1~ wrote:
>> Hi all,
>>
>> Just having some probs with an MSI MS-6787 Ver 2.0 motherboard. PC was
>> has WIN XP Pro as the OS. Problems are thus; Correct drivers and audio
>> codecs are installed and there are, as far as i can tell no conflicts.
>> Certainly in Device Manager everything is working okay and all drivers
>> are signed. However am unable to get any sound from PC, even though
>> sound chip properties are available and can be manually set.
>>
>> Have tried two different sets of speakers but to no avail. Really
>> stumped as to what to try next.
>>
>> TIA.

> If the settings say you have sound it might be the connection. First try
> listening to it directly with earphones and if there is no sound get a
> an electronic cleaner at Walmart or maybe Radio Shack and spray the
> connection.

Thanks people. To elaborate further; Don't have any documentaion for the
m'board. Furthermore, just been told that the original OS for this PC
was Win XP Home - and there was sound in it's orginal config. I'm nost
sure that just changing the OS would disable the sound chip. Even less
so after reinstalling the drivers fromt he MSI website.

Again any help gratefull received.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MSI P4N Diamond NF4-SLI Intel Edition Motherboard Review Silverstrand Front Page News 0 09-14-2005 08:48 PM
MSI K8N Neo3-F Motherboard Review Silverstrand Front Page News 0 06-20-2005 11:29 PM
msi 6119 v1.2 motherboard Tricia Computer Support 5 03-04-2005 02:10 AM
Are Biostar and MSI considered good motherboard manufacturers? Joe Computer Support 4 12-17-2003 02:26 PM
Restart on MSI 6380 Motherboard howie Computer Support 1 07-05-2003 04:51 PM



Advertisments