Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Weird Icon Issue

Reply
Thread Tools

Weird Icon Issue

 
 
nickolas80@gmail.com
Guest
Posts: n/a
 
      07-10-2006
Take a look at this screen shot of some icons on my desktop:

http://img69.imageshack.us/my.php?image=desktop6km.jpg

Notice around the icons, there appears to be a "shadow" especially
around the IE icon. This has never happened before, and just started
the other day. I have checked/uncheck the "drop shadows" box under the
advanced performance settings, that appears to make no difference.

Any ideas/suggestions?

Thanks,
Nickolas

 
Reply With Quote
 
 
 
 
Toolman Tim
Guest
Posts: n/a
 
      07-10-2006
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:
> Take a look at this screen shot of some icons on my desktop:
>
> http://img69.imageshack.us/my.php?image=desktop6km.jpg
>
> Notice around the icons, there appears to be a "shadow" especially
> around the IE icon. This has never happened before, and just started
> the other day. I have checked/uncheck the "drop shadows" box under
> the advanced performance settings, that appears to make no difference.
>
> Any ideas/suggestions?
>
> Thanks,
> Nickolas


There may be an option in TweakUI that repairs icons - I seem to recall
something about that in some long distant past discussion...

--
When I was a child, I remember my Mom telling me, "Son, when you grow
up, you can marry any girl you please." When I became a young man, I
learned the sad fact was that I could not please any of them.


 
Reply With Quote
 
 
 
 
nickolas80@gmail.com
Guest
Posts: n/a
 
      07-11-2006

Toolman Tim wrote:
> (E-Mail Removed) wrote:
> > Take a look at this screen shot of some icons on my desktop:
> >
> > http://img69.imageshack.us/my.php?image=desktop6km.jpg
> >
> > Notice around the icons, there appears to be a "shadow" especially
> > around the IE icon. This has never happened before, and just started
> > the other day. I have checked/uncheck the "drop shadows" box under
> > the advanced performance settings, that appears to make no difference.
> >
> > Any ideas/suggestions?
> >
> > Thanks,
> > Nickolas

>
> There may be an option in TweakUI that repairs icons - I seem to recall
> something about that in some long distant past discussion...
>
> --
> When I was a child, I remember my Mom telling me, "Son, when you grow
> up, you can marry any girl you please." When I became a young man, I
> learned the sad fact was that I could not please any of them.


Ya, that didn't work, any other suggestions?

 
Reply With Quote
 
JANA
Guest
Posts: n/a
 
      07-11-2006
Go to Desktop Properties, Appearance, and Effects. Remove the check mark for
drop shadows.

--

JANA
_____


<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
Take a look at this screen shot of some icons on my desktop:

http://img69.imageshack.us/my.php?image=desktop6km.jpg

Notice around the icons, there appears to be a "shadow" especially
around the IE icon. This has never happened before, and just started
the other day. I have checked/uncheck the "drop shadows" box under the
advanced performance settings, that appears to make no difference.

Any ideas/suggestions?

Thanks,
Nickolas


 
Reply With Quote
 
pcbutts1
Guest
Posts: n/a
 
      07-11-2006
Did you read the question?

--


The best live web video on the internet http://www.seedsv.com/webdemo.htm
NEW Embedded system W/Linux. We now sell DVR cards.
See it all at http://www.seedsv.com/products.htm
Sharpvision simply the best http://www.seedsv.com



"JANA" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Go to Desktop Properties, Appearance, and Effects. Remove the check mark
> for
> drop shadows.
>
> --
>
> JANA
> _____
>
>
> <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed) oups.com...
> Take a look at this screen shot of some icons on my desktop:
>
> http://img69.imageshack.us/my.php?image=desktop6km.jpg
>
> Notice around the icons, there appears to be a "shadow" especially
> around the IE icon. This has never happened before, and just started
> the other day. I have checked/uncheck the "drop shadows" box under the
> advanced performance settings, that appears to make no difference.
>
> Any ideas/suggestions?
>
> Thanks,
> Nickolas
>
>



 
Reply With Quote
 
Walter Mautner
Guest
Posts: n/a
 
      07-11-2006
(E-Mail Removed) wrote:

> Take a look at this screen shot of some icons on my desktop:
>
> http://img69.imageshack.us/my.php?image=desktop6km.jpg
>
> Notice around the icons, there appears to be a "shadow" especially
> around the IE icon. This has never happened before, and just started
> the other day. I have checked/uncheck the "drop shadows" box under the
> advanced performance settings, that appears to make no difference.
>
> Any ideas/suggestions?
>

Looks funny.
Have you tried disabling /enabling the f$%!ing ActiveDesktop features, and
tick around preferences?
--
vista policy violation: Microsoft optical mouse detected penguin patterns
on mousepad. Partition scan in progress to remove offending
incompatible products. Reactivate MS software.
Linux 2.6.16-mm1,Xorg7.0 [LinuxCounter#295241,ICQ#4918962]
 
Reply With Quote
 
Leythos
Guest
Posts: n/a
 
      07-11-2006
In article <(E-Mail Removed)>, pcbutts1
@seedsv.com says...
> Did you read the question?


The show can be increased and decreased by changing the "Clear Type"
settings, if you disable it, it will almost go away.

Display Properties, Appearance tab, Effects, Select "Standard" instead
of "Clear Type" will lessen it, disabling it will make it almost gone.

--

(E-Mail Removed)
remove 999 in order to email me
 
Reply With Quote
 
pcbutts1
Guest
Posts: n/a
 
      07-12-2006
You ****ing stalker, what the hell are you telling me for? You are obsessed
with me you sicko.

--


The best live web video on the internet http://www.seedsv.com/webdemo.htm
NEW Embedded system W/Linux. We now sell DVR cards.
See it all at http://www.seedsv.com/products.htm
Sharpvision simply the best http://www.seedsv.com



"Leythos" <(E-Mail Removed)> wrote in message
news:0DGsg.25285$(E-Mail Removed). ..
> In article <(E-Mail Removed)>, pcbutts1
> @seedsv.com says...
>> Did you read the question?

>
> The show can be increased and decreased by changing the "Clear Type"
> settings, if you disable it, it will almost go away.
>
> Display Properties, Appearance tab, Effects, Select "Standard" instead
> of "Clear Type" will lessen it, disabling it will make it almost gone.
>
> --
>
> (E-Mail Removed)
> remove 999 in order to email me



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
adobe pdf opens off web and weird icon appears Tony Tee Computer Support 2 07-17-2007 11:45 PM
Multiple image sizes in frame icon (window icon) in Swing Dan Polansky Java 3 02-12-2007 11:15 PM
app.rc resource's icon to .net Icon Miro Durcik ASP .Net 0 10-09-2004 12:44 AM
howto place internet icon on the level of the start icon Sieds Computer Support 5 04-18-2004 01:51 PM
Create a Desktop Icon with proper icon name, not URL name Bodi Javascript 1 11-18-2003 02:40 AM



Advertisments