Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Installation Problem

Reply
Thread Tools

Installation Problem

 
 
DJ
Guest
Posts: n/a
 
      06-04-2006
Ever since I messed with my computer the other day, every time I
right-click something, an install message pops up, saying "Please wait
while we configure Symantec Antivirus"...then it says it can't find the
network resource thats needed. I know why this happens: I got this
laptop from my job and Symantec was installed on it previously - the
computer was hooked to the company's network. The problem is I can't
uninstall it because its asking me for an uninstall password, which I
do not have and most likely won't be able to get (I got this laptop
from my job three years ago).

So my question is this: How can I get it to stop trying to
install/configure/whatever its doing and/or how can I uninstall it
without the password it asks for?

Thanks for any help you can give on this matter.

--
DJ

 
Reply With Quote
 
 
 
 
chuckieŽ
Guest
Posts: n/a
 
      06-04-2006
Best possible idea, reformat the HDD and reinstall. Second best, call the
IT person at that employer (I realize that this may not be an option) and
ask for the password...luck...

"DJ" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> Ever since I messed with my computer the other day, every time I
> right-click something, an install message pops up, saying "Please wait
> while we configure Symantec Antivirus"...then it says it can't find the
> network resource thats needed. I know why this happens: I got this
> laptop from my job and Symantec was installed on it previously - the
> computer was hooked to the company's network. The problem is I can't
> uninstall it because its asking me for an uninstall password, which I
> do not have and most likely won't be able to get (I got this laptop
> from my job three years ago).
>
> So my question is this: How can I get it to stop trying to
> install/configure/whatever its doing and/or how can I uninstall it
> without the password it asks for?
>
> Thanks for any help you can give on this matter.
>
> --
> DJ
>



 
Reply With Quote
 
 
 
 
Pennywise@DerryMaine.Gov
Guest
Posts: n/a
 
      06-04-2006
"DJ" <(E-Mail Removed)> wrote:

|>Ever since I messed with my computer the other day, every time I
|>right-click something, an install message pops up, saying "Please wait
|>while we configure Symantec Antivirus"...then it says it can't find the
|>network resource thats needed. I know why this happens: I got this
|>laptop from my job and Symantec was installed on it previously - the
|>computer was hooked to the company's network. The problem is I can't
|>uninstall it because its asking me for an uninstall password, which I
|>do not have and most likely won't be able to get (I got this laptop
|>from my job three years ago).
|>
|>So my question is this: How can I get it to stop trying to
|>install/configure/whatever its doing and/or how can I uninstall it
|>without the password it asks for?
|>
|>Thanks for any help you can give on this matter.


Start | Run <type in> service.msc <enter>
Disable anything having to do with Symantec Antivirus

download and run Process Explorer
http://www.sysinternals.com/Utilitie...sExplorer.html

Double click on any Symantec Antivirus process read it's image to find
the file loading - disable the process and rename the file so it's
can't load

It's not pretty but it will work..




--
http://earthobservatory.nasa.gov/Nat...3?img_id=13597

http://tinyurl.com/jmpby
 
Reply With Quote
 
Vanguard
Guest
Posts: n/a
 
      06-04-2006
"DJ" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> Ever since I messed with my computer the other day, every time I
> right-click something, an install message pops up, saying "Please wait
> while we configure Symantec Antivirus"...then it says it can't find
> the
> network resource thats needed. I know why this happens: I got this
> laptop from my job and Symantec was installed on it previously - the
> computer was hooked to the company's network. The problem is I can't
> uninstall it because its asking me for an uninstall password, which I
> do not have and most likely won't be able to get (I got this laptop
> from my job three years ago).
>
> So my question is this: How can I get it to stop trying to
> install/configure/whatever its doing and/or how can I uninstall it
> without the password it asks for?



Symantec provides a couple uninstall utilities to wipe files and
registry entries for remnants of their products. RNAV removes their
antivirus software and RNIS removes their Norton Internet Security
suite. You can find them by searching Symantec's online knowledgebase.
Boot into Safe Mode when you run these utilities. Also stop any Norton
or Symantec services beforehand (after you boot into Safe Mode but
before you run their removal programs). I don't know if they work
against the corporate versions of their software.

 
Reply With Quote
 
beenthere
Guest
Posts: n/a
 
      06-04-2006

"DJ" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> Ever since I messed with my computer the other day, every time I
> right-click something, an install message pops up, saying "Please wait
> while we configure Symantec Antivirus"...then it says it can't find the
> network resource thats needed. I know why this happens: I got this
> laptop from my job and Symantec was installed on it previously - the
> computer was hooked to the company's network. The problem is I can't
> uninstall it because its asking me for an uninstall password, which I
> do not have and most likely won't be able to get (I got this laptop
> from my job three years ago).
>
> So my question is this: How can I get it to stop trying to
> install/configure/whatever its doing and/or how can I uninstall it
> without the password it asks for?
>
> Thanks for any help you can give on this matter.
>

Here you go DJ.
http://service1.symantec.com/SUPPORT...rc=bar_sch_nam


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Belkin Installation Problem nospam Wireless Networking 3 08-10-2005 09:26 PM
firefox 1.0 installation problem Steve Firefox 0 11-12-2004 09:51 PM
XP Pro installation and wireless problem =?Utf-8?B?SmVmZiBH?= Wireless Networking 2 10-20-2004 11:36 PM
Mozilla installation problem William W. Plummer Firefox 2 08-10-2004 08:20 PM



Advertisments