Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > New drive has appeared in "My Computer" and I can't get rid of it!!!

Reply
Thread Tools

New drive has appeared in "My Computer" and I can't get rid of it!!!

 
 
ant123@hotmail.com
Guest
Posts: n/a
 
      05-28-2006
Hi
I have a PC with XP Pro SP2. Recently a "new" drive appeared in "My
Computer" and I cannot get rid of it. I originally thought the drive
was something to do with installing "Clone CD" but I've uninstalled
Clone CD and the drive remains. I've tried uninstalling it in Device
Manager which is successful until I reboot the PC and back it comes.
I've have checked Config.Sys for dubios entries in startup but
nothing.
Also I'm trying to install a slave hard drive but WinXP will not see
it. The slave is listed in the POST so it's just XP that can't see it.
I believe that the "bogus" drive is somehow stopping XP Pro seeing the
slave so I really need to get rid of it. Any help or suggestions would
be appreciated.
TIA.
 
Reply With Quote
 
 
 
 
Pennywise@DerryMaine.Gov
Guest
Posts: n/a
 
      05-28-2006
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:

|>Hi
|>I have a PC with XP Pro SP2. Recently a "new" drive appeared in "My
|>Computer" and I cannot get rid of it. I originally thought the drive
|>was something to do with installing "Clone CD" but I've uninstalled
|>Clone CD and the drive remains. I've tried uninstalling it in Device
|>Manager which is successful until I reboot the PC and back it comes.
|>I've have checked Config.Sys for dubios entries in startup but
|>nothing.
|>Also I'm trying to install a slave hard drive but WinXP will not see
|>it. The slave is listed in the POST so it's just XP that can't see it.
|>I believe that the "bogus" drive is somehow stopping XP Pro seeing the
|>slave so I really need to get rid of it. Any help or suggestions would
|>be appreciated.
|>TIA.

It was most likely created with the CD install. you should be able to
disable it in the services.

Start | Run <type in> services.msc <enter> snoop around it's there.

--
http://tinyurl.com/6ow99
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New node has appeared in my network connections hhhh Computer Support 3 04-29-2007 06:41 PM
"MarkAny" folder has appeared in my Program Files directory - what is it? Hungerdunger Computer Support 3 03-11-2007 11:18 PM
Help. New drive has appeared in Explorer. How do I get rid of it? Anthropy Computer Support 1 02-15-2005 07:51 PM
folder has appeared on the desktop Paul Johnson Computer Support 2 09-01-2004 12:51 AM
unwanted mywebsearch toolbar has appeared Phil Computer Support 2 06-24-2004 07:13 AM



Advertisments