Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Logitech mx 1000 Disconnection problem (works again when USB is re-inserted again)

Reply
Thread Tools

Logitech mx 1000 Disconnection problem (works again when USB is re-inserted again)

 
 
madcat@gmail.com
Guest
Posts: n/a
 
      05-05-2006
Hi all,

I have a Logitech mx 1000 mouse, this is a wireless mouse which is
connected by USB.
Sometimes my mouse is "lost", properbly because it's connection was
lost.
When i hit the "reconnect" button on my mouse or hub it does not make
any difference.

But when i remove my mouse hub from my computer (disconnect the USB
plug) and plug it in again my mous is back. This is very anoying.

I run Windows XP SP 2, fully patched
the latest logitech mouse/keyboard drivers
and as far as i know i do not have any viruses or troyans

does anyone also has this problem and if so how did you fix it?

 
Reply With Quote
 
 
 
 
Bucky
Guest
Posts: n/a
 
      05-05-2006
On 5 May 2006 04:41:02 -0700, http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:

>Hi all,
>
>I have a Logitech mx 1000 mouse, this is a wireless mouse which is
>connected by USB.
>Sometimes my mouse is "lost", properbly because it's connection was
>lost.
>When i hit the "reconnect" button on my mouse or hub it does not make
>any difference.
>
>But when i remove my mouse hub from my computer (disconnect the USB
>plug) and plug it in again my mous is back. This is very anoying.
>
>I run Windows XP SP 2, fully patched
>the latest logitech mouse/keyboard drivers
>and as far as i know i do not have any viruses or troyans
>
>does anyone also has this problem and if so how did you fix it?


Had this problem a few weeks ago.
Mouse died. Buy a new one
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Optimizing the expression (x * 1000 / 1000) pozz C Programming 27 03-04-2011 04:46 AM
go here to complain to Logitech about your cam drivers http://forums.logitech.com/logitech/board/message?board.id=quickcam_software&message.id=911 hught1956 Windows 64bit 7 08-24-2006 02:06 PM
Logitech MX-1000 Laser Mouse Problems David Computer Support 6 03-25-2006 02:54 AM
Logitech MX-1000 Cordless Laser Mouse John Wesley Hardin NZ Computing 11 01-22-2005 11:26 PM
Logitech MX-1000 Cordless Laser Mouse John Wesley Hardin NZ Computing 6 11-17-2004 05:14 AM



Advertisments