Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Internet connection problem

Reply
Thread Tools

Internet connection problem

 
 
ga_light@yahoo.com
Guest
Posts: n/a
 
      04-14-2006
I have a problem, I have dial up and its very slow. I have to deal with
this due to my location.I have Win xp home.For several months, my
connect speed is slower. The problem is my connection is stable @ the
slowest speed. When the speed is higher, I get disconnected, or pages
won't load at all. I have a laptop and have no problems with this.I
connect to the same telephone line. I bought system mechanic, installed
it, checked for viruses, etc. No improvement. Please help!!

 
Reply With Quote
 
 
 
 
=?ISO-8859-1?Q?R=F4g=EAr?=
Guest
Posts: n/a
 
      04-14-2006
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:
> I have a problem, I have dial up and its very slow. I have to deal with
> this due to my location.I have Win xp home.For several months, my
> connect speed is slower. The problem is my connection is stable @ the
> slowest speed. When the speed is higher, I get disconnected, or pages
> won't load at all. I have a laptop and have no problems with this.I
> connect to the same telephone line. I bought system mechanic, installed
> it, checked for viruses, etc. No improvement. Please help!!


Uninstall System Mechanic, buy a decent modem. You can try updating the
drivers for your present modem first, but probably getting a new modem
will be the answer. A hardware controlled external modem is usually
considered best, but I've had good luck with less expensive units. Go to
www.newegg.com and look through their modems (listed under "networking")
and read the reviews on different models. Get one that has a five star
rating and has quite a few reviewers.
 
Reply With Quote
 
 
 
 
MadMike42
Guest
Posts: n/a
 
      04-14-2006
Bet you are using a internal modem?

If you are - bin it!
Get a good external modem US Robotics is good
I remember before I got ADSL, I used to play TFC, and I
got as good pings using a good quality external modem
as the guys in America where getting with Cable.
Mike.


<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
>I have a problem, I have dial up and its very slow. I have to deal with
> this due to my location.I have Win xp home.For several months, my
> connect speed is slower. The problem is my connection is stable @ the
> slowest speed. When the speed is higher, I get disconnected, or pages
> won't load at all. I have a laptop and have no problems with this.I
> connect to the same telephone line. I bought system mechanic, installed
> it, checked for viruses, etc. No improvement. Please help!!
>



 
Reply With Quote
 
JANA
Guest
Posts: n/a
 
      04-14-2006
I have had this type of fault with lower cost or defective modems. I would
try a new modem, but a good one. External modems are usually more stable
than the internal ones.

If you want to properly test your phone line and modem combination,
disconnect all other equipment from your telephone line. It is best to have
as short as possible an extension between your modem and the telephone line.

An interesting question would be, have you thought about DSL service? This
would certainly be much better than a dialup, and also a lot more stable.

--

JANA
_____


<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
I have a problem, I have dial up and its very slow. I have to deal with
this due to my location.I have Win xp home.For several months, my
connect speed is slower. The problem is my connection is stable @ the
slowest speed. When the speed is higher, I get disconnected, or pages
won't load at all. I have a laptop and have no problems with this.I
connect to the same telephone line. I bought system mechanic, installed
it, checked for viruses, etc. No improvement. Please help!!



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connection but no workgroup connection =?Utf-8?B?am9uX2p3Yg==?= Wireless Networking 2 11-28-2005 09:46 PM
Which connection is my "internet connection"? The Babaloughesian Computer Support 1 04-15-2005 03:59 PM
Which connection is my "internet connection"? The Babaloughesian Computer Support 0 04-14-2005 12:37 PM



Advertisments