Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > DSL running slow

Reply
Thread Tools

DSL running slow

 
 
anOLDun
Guest
Posts: n/a
 
      04-01-2006
LO All

Hoping u can help resolving the following.

O/s = WinXP
DSL = 576

My PC is the one that, by default, the laptop and my wife's pc are linked
to via wireless connection.

Whilst my PC's speed / connection works fine it is not the case for the
other 2 machines.

They more often than not run slow, they frequently drop off the default
wireless connection in favour of another wireless frequency somewhere - i
assume this rogue wireless is password protected as my wife's PC doesn't
make a connection.

She then has to keep restarting until she makes the connection to my PC then
all is fine until it does the same thing and again.

I contacted "homecall" the co we have the broadband facility through

This is their 1st reply:-

"The simplest way to correct the issues is to set the default connection to
the one your main computer is using you may also want to change the channel
your wireless service is running on, if the other wireless network in your
area is running in the same channel range. If the connection is only slow
when you are using the wireless service and only on the wireless connected
machine then it may be an issue with the wireless connection. If both
machines are slow on the internet when the wireless is in use then there may
be an issue with the security on the second machine or on the network in
general."

This is their 2nd reply:-

"This is likely an issue with the wireless LAN's they are likely to be on
the same channel (frequency) and interfering with each other change the
channel range on your network (by more than 3 from the other one) should
help
with the speed issues.

Unfortunately there is no control we have over your LAN and we don't
offer support on them"

Would some kind soul please translate the above into simple English?

Many thanks

D




 
Reply With Quote
 
 
 
 
=?ISO-8859-1?Q?R=F4g=EAr?=
Guest
Posts: n/a
 
      04-01-2006
anOLDun wrote:
> LO All
>
> Hoping u can help resolving the following.
>
> O/s = WinXP
> DSL = 576
>
> My PC is the one that, by default, the laptop and my wife's pc are linked
> to via wireless connection.
>
> Whilst my PC's speed / connection works fine it is not the case for the
> other 2 machines.
>
> They more often than not run slow, they frequently drop off the default
> wireless connection in favour of another wireless frequency somewhere - i
> assume this rogue wireless is password protected as my wife's PC doesn't
> make a connection.
>
> She then has to keep restarting until she makes the connection to my PC then
> all is fine until it does the same thing and again.
>
> I contacted "homecall" the co we have the broadband facility through
>
> This is their 1st reply:-
>
> "The simplest way to correct the issues is to set the default connection to
> the one your main computer is using you may also want to change the channel
> your wireless service is running on, if the other wireless network in your
> area is running in the same channel range. If the connection is only slow
> when you are using the wireless service and only on the wireless connected
> machine then it may be an issue with the wireless connection. If both
> machines are slow on the internet when the wireless is in use then there may
> be an issue with the security on the second machine or on the network in
> general."
>
> This is their 2nd reply:-
>
> "This is likely an issue with the wireless LAN's they are likely to be on
> the same channel (frequency) and interfering with each other change the
> channel range on your network (by more than 3 from the other one) should
> help
> with the speed issues.
>
> Unfortunately there is no control we have over your LAN and we don't
> offer support on them"
>
> Would some kind soul please translate the above into simple English?


You can change the channel on your wireless router. They go from 1 - 13
and the clients should change automatically. But my advice would be to
turn off "wireless zero configuration" on the clients. That's what keeps
the computers searching for a better connection. Click Start > Run >
type in "services.msc" and scroll down to wireless zero configuration.
Tell it to "stop" the service and change the automatic start up to manual.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: slow slow slow! Expert lino fitter Computer Support 5 12-12-2008 04:00 PM
Re: slow slow slow! General Patron Computer Support 0 12-11-2008 11:01 PM
Re: slow slow slow! chuckcar Computer Support 0 12-10-2008 11:25 PM
Re: slow slow slow! Beauregard T. Shagnasty Computer Support 2 12-10-2008 09:03 PM
Re: slow slow slow! Expert lino fitter Computer Support 0 12-10-2008 02:33 PM



Advertisments