Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Slow in Shutting down

Reply
Thread Tools

Slow in Shutting down

 
 
Dave
Guest
Posts: n/a
 
      03-22-2006
My wife's computer is slow to shut down.

It seems to take about 5 min after you click Start, Shut Down - for the
"Turn off Screen" to appear.
It started with this new MB, RAM, and CPU that I just installed. It's a 2.9
GHz CPU and 512 MB RAM. (To me, it seems to be like after running Heavy
Equipment you have to wait about 10 min on idle for a cool down period
before you shut down the machine.) I checked the CPU, it does seem to be on
the Hot side.

When I installed the Cooling fan I did apply a whole lotta Heat Sink grease
to it before snapping it into place.

She's running Winoze XP Home edition SP2.


Dave



 
Reply With Quote
 
 
 
 
Walter Mautner
Guest
Posts: n/a
 
      03-22-2006
Dave wrote:

> My wife's computer is slow to shut down.
>
> It seems to take about 5 min after you click Start, Shut Down - for the
> "Turn off Screen" to appear.


Too long. Does the hard drive light flicker continuously during that time?
You may have set "clear pagefile on shutdown".

> It started with this new MB, RAM, and CPU that I just installed. It's a
> 2.9 GHz CPU and 512 MB RAM. (To me, it seems to be like after running
> Heavy Equipment you have to wait about 10 min on idle for a cool down
> period before you shut down the machine.) I checked the CPU, it does seem
> to be on the Hot side.
>

Start in "safe mode" (F8 during startup) and see if there is a difference
when shutting down.

> When I installed the Cooling fan I did apply a whole lotta Heat Sink
> grease to it before snapping it into place.
>

Ouch. And does it still spin? Isn't the white paste sputtered all around the
inside of your computer case now? *ROFL*

--
vista policy violation: Microsoft optical mouse detected penguin patterns
on mousepad. Partition scan in progress to remove offending
incompatible products. Reactivate MS software.
Linux 2.6.14-mm1 [LinuxCounter#295241,ICQ#4918962]
 
Reply With Quote
 
 
 
 
Dave
Guest
Posts: n/a
 
      03-23-2006
At first there's a little HD activity... then it just sits there quietly...
Then about 5 min later.. I get the Shut Down Screen.


Dave

PS... Heat Sink Grease looks Kool splattered inside the Case!!! <grin>


"Walter Mautner" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
| Dave wrote:
|
| > My wife's computer is slow to shut down.
| >
| > It seems to take about 5 min after you click Start, Shut Down - for the
| > "Turn off Screen" to appear.
|
| Too long. Does the hard drive light flicker continuously during that time?
| You may have set "clear pagefile on shutdown".
|
| > It started with this new MB, RAM, and CPU that I just installed. It's a
| > 2.9 GHz CPU and 512 MB RAM. (To me, it seems to be like after running
| > Heavy Equipment you have to wait about 10 min on idle for a cool down
| > period before you shut down the machine.) I checked the CPU, it does
seem
| > to be on the Hot side.
| >
| Start in "safe mode" (F8 during startup) and see if there is a difference
| when shutting down.
|
| > When I installed the Cooling fan I did apply a whole lotta Heat Sink
| > grease to it before snapping it into place.
| >
| Ouch. And does it still spin? Isn't the white paste sputtered all around
the
| inside of your computer case now? *ROFL*
|
| --
| vista policy violation: Microsoft optical mouse detected penguin patterns
| on mousepad. Partition scan in progress to remove offending
| incompatible products. Reactivate MS software.
| Linux 2.6.14-mm1 [LinuxCounter#295241,ICQ#4918962]


 
Reply With Quote
 
Walter Mautner
Guest
Posts: n/a
 
      03-23-2006
Dave wrote:

> At first there's a little HD activity... then it just sits there
> quietly...
> Then about 5 min later.. I get the Shut Down Screen.
>

Hmmm - so it seems not the "clear paging file on shutdown" issue.
Now when you create a new (test) user, use that one to logon and then go to
"shutdown system", does it take approximately the same time?
You have not tried in "safe mode" yet?

>
> Dave
>
> PS... Heat Sink Grease looks Kool splattered inside the Case!!! <grin>
>

Hehe ... honestly, if you were talking about the heat conducting paste that
has to be applied to the cpu surface before mounting the heatsink, you
should take care to have exactly plain and clean surfaces (cpu as well as
heatsink plate) and apply "just a molecule thin" layer to level the minimal
tolerance and avoid insulating air in between. Conducting paste is not as
good a heat conductor as plain metal is.
--
vista policy violation: Microsoft optical mouse detected penguin patterns
on mousepad. Partition scan in progress to remove offending
incompatible products. Reactivate MS software.
Linux 2.6.14-mm1 [LinuxCounter#295241,ICQ#4918962]
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: slow slow slow! Expert lino fitter Computer Support 5 12-12-2008 04:00 PM
Re: slow slow slow! Expert lino fitter Computer Support 0 12-10-2008 02:33 PM
Windows is soooo slow at shutting down balikitty Computer Support 8 03-06-2008 04:33 PM
Event message: Application is shutting down. Reason: Hosting environment is shutting down. Jack ASP .Net 2 07-18-2007 01:27 PM
Computer slow in shutting down RON Computer Support 1 08-08-2006 01:04 AM



Advertisments