Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Display problem on laptop

Reply
Thread Tools

Display problem on laptop

 
 
Bowler
Guest
Posts: n/a
 
      02-18-2006
The display on my laptop (Advent 7016 Win Xp Home SP2) has become corrupted.
So far have tried;
Linking to an external monitor - same problem.
Updating to the latest driver (ATI mobility radeon 9000) - no difference.
Ran a virus check - nothing detected.

Very difficult to get safe mode as the boot screens are also corrupted with
various sq root / smiley faces etc and cant see the safe mode options too
clearly.
Have put a few screenshots on this site in the hope someone can identify
the problem.
Bios ? Broke graphics card ? Loose connection ?
Cheers,

http://mysite.wanadoo-members.co.uk/bowlersbits



 
Reply With Quote
 
 
 
 
=?UTF-8?B?UGFsaW5kcuKYu21l?=
Guest
Posts: n/a
 
      02-18-2006
Bowler wrote:
> The display on my laptop (Advent 7016 Win Xp Home SP2) has become corrupted.
> So far have tried;
> Linking to an external monitor - same problem.
> Updating to the latest driver (ATI mobility radeon 9000) - no difference.
> Ran a virus check - nothing detected.
>
> Very difficult to get safe mode as the boot screens are also corrupted with
> various sq root / smiley faces etc and cant see the safe mode options too
> clearly.
> Have put a few screenshots on this site in the hope someone can identify
> the problem.
> Bios ? Broke graphics card ? Loose connection ?
> Cheers,
>
> http://mysite.wanadoo-members.co.uk/bowlersbits
>
>
>


Probably caused by graphics memory errors = Broke mainboard - IIRC the
7016 has a 64MByte memory chip on the mainboard for the graphics. You
get different effects in different screen modes as the faulty memory
gets used for different things.

--
Sue
 
Reply With Quote
 
 
 
 
HMV
Guest
Posts: n/a
 
      02-18-2006

" Bowler" <(E-Mail Removed)> wrote in message
news:dt6t9d$v0o$(E-Mail Removed)...
> The display on my laptop (Advent 7016 Win Xp Home SP2) has become
> corrupted.
> So far have tried;
> Linking to an external monitor - same problem.
> Updating to the latest driver (ATI mobility radeon 9000) - no difference.
> Ran a virus check - nothing detected.
>
> Very difficult to get safe mode as the boot screens are also corrupted
> with
> various sq root / smiley faces etc and cant see the safe mode options too
> clearly.
> Have put a few screenshots on this site in the hope someone can identify
> the problem.
> Bios ? Broke graphics card ? Loose connection ?
> Cheers,
>
> http://mysite.wanadoo-members.co.uk/bowlersbits


This is likely to be a fault with the graphics card. It might be a temporary
fault - if it's due to overheating. If it is overheating then you must take
action to prevent this before any further use, as the graphics chip will
almost certainly die completely.

With the machine switched off - use some aerosol compressed air to clean all
vents on the machine. If it still overheats then, consider using a notebook
cooler. Also never use the machine on soft furnishings or carpet, and if
it's used on the lap - then ensure it's positioned so none of the vents are
blocked (better still use it on a desk).

I have a very similar machine to yours, using the same chassis (Multivision
Solus 1030 - aka Advent 7017) and it often overheats when used
inappropriately. It is now confined to desk use, sitting on a notebook
cooler. Excess heat makes it very unstable and on a few occasions I have
seen the same graphical glitches (but not since ensuring it's clean and
cool). Dust builds up on the air vents every few weeks.

HELPMV

--
Help and support with Multivision Computers
http://uk.groups.yahoo.com/group/MVHELP/


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop A -> Wireless Router -> Laptop B and Laptop C ??? rafael Wireless Networking 7 01-21-2008 02:10 AM
Laptop No Display + No external display Will Computer Support 1 08-13-2005 11:02 PM
Trial install on laptop, display problem =?Utf-8?B?SG93YXJk?= MCSE 1 07-06-2005 02:16 AM
Gateway laptop display display problem Michael Brown Computer Information 0 11-13-2004 11:03 PM
Double double display display problem problem Tom Accuosti Firefox 3 09-27-2004 10:02 PM



Advertisments