Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Hitch in boot up

Reply
Thread Tools

Hitch in boot up

 
 
Special Ed
Guest
Posts: n/a
 
      02-07-2006
Dell Dimension 8400, WP Home/SP 2, 1.5 gig memory, fire walled,
virus/spywared with WPA2 protected wireless LAN.

It boots normally to the Welcome Screen, I put my password in and it just
sits there for 2-3 minutes. Then the desktop appears-- but with no icons.
After another 2-3 minutes, the icons appear. Then all is normal-- until I
reboot. Same cycle.

I eliminated most stuff from msconfig/startup except the necessary stuff
plus McAfee AV and Zone Alarm.

Any ideas so I don't have to reformat/reinstall the operating system?

Edw.


 
Reply With Quote
 
 
 
 
Budweiser
Guest
Posts: n/a
 
      02-08-2006

"Special Ed" <ed@spl-edu> wrote in message
news:(E-Mail Removed)...
> Dell Dimension 8400, WP Home/SP 2, 1.5 gig memory, fire walled,
> virus/spywared with WPA2 protected wireless LAN.
>
> It boots normally to the Welcome Screen, I put my password in and it
> just sits there for 2-3 minutes. Then the desktop appears-- but with
> no icons. After another 2-3 minutes, the icons appear. Then all is
> normal-- until I reboot. Same cycle.
>
> I eliminated most stuff from msconfig/startup except the necessary
> stuff plus McAfee AV and Zone Alarm.
>
> Any ideas so I don't have to reformat/reinstall the operating system?
>
> Edw.
>


Just seen this on a system yesterday----the Dell reference is imaterial.
Turned out to be the AV prog scanning all at boot,then scanning all once
the user has been chosen.

If you can work out how to alter the settings in your AV fine--adjust
them.
If not,remove your firewall and av --not dissable,uninstall.
reboot
Has that resolved the issue?--If so re-install av etc and pay attention
to the settings--not forgeting to update them again .


 
Reply With Quote
 
 
 
 
Special Ed
Guest
Posts: n/a
 
      02-08-2006

"Budweiser" <(E-Mail Removed)> wrote in message
news:u_aGf.31006$(E-Mail Removed)...
>
> "Special Ed" <ed@spl-edu> wrote in message
> news:(E-Mail Removed)...
>> Dell Dimension 8400, WP Home/SP 2, 1.5 gig memory, fire walled,
>> virus/spywared with WPA2 protected wireless LAN.
>>
>> It boots normally to the Welcome Screen, I put my password in and it just
>> sits there for 2-3 minutes. Then the desktop appears-- but with no icons.
>> After another 2-3 minutes, the icons appear. Then all is normal-- until I
>> reboot. Same cycle.
>>
>> I eliminated most stuff from msconfig/startup except the necessary stuff
>> plus McAfee AV and Zone Alarm.
>>
>> Any ideas so I don't have to reformat/reinstall the operating system?
>>
>> Edw.
>>

>
> Just seen this on a system yesterday----the Dell reference is imaterial.
> Turned out to be the AV prog scanning all at boot,then scanning all once
> the user has been chosen.
>
> If you can work out how to alter the settings in your AV fine--adjust
> them.
> If not,remove your firewall and av --not dissable,uninstall.
> reboot
> Has that resolved the issue?--If so re-install av etc and pay attention to
> the settings--not forgeting to update them again .
>
>


Spot on suggestion! I disabled McAfee AV's "start at bootup" option and got
several normal boots. I then re-enabled it and all is back to normal.

Thanks!

Edw.


 
Reply With Quote
 
Duane Arnold
Guest
Posts: n/a
 
      02-08-2006
Special Ed <ed@spl-edu> wrote in message
<(E-Mail Removed)>...

> Dell Dimension 8400, WP Home/SP 2, 1.


1?

> 5 gig memory, fire walled, virus/spywared with WPA2 protected wireless
> LAN.


I wouldn't know about that but I can tell you don't jump in the middle
of another thread.

> It boots normally to the Welcome Screen, I put my password in and it
> just sits there for 2-3 minutes.


It's intimidating, isn't it?

> Then the desktop appears-- but with no icons.


Your signature separator is NOT Usenet Compliant!

> After another 2-3 minutes, the icons appear.


I suspect your post makes perfect sense only after consuming a few of
those funny biscuits they sell at 'alternative gatherings.' Very odd.

> Then all is normal-- until I reboot.


Get rid of SP2.

> Same cycle.


I just want to pull it over and watch it while I work on the computer.

> I'll just keep trying to make witty comments.


Really, Ed?

> I eliminated most stuff from msconfig/startup except the necessary
> stuff plus McAfee AV and Zone Alarm.


Is it really necessary?

> Any ideas so I don't have to reformat/reinstall the operating system?


You don't have to reformat/reinstall the operating system? Why not?

> Edw.


You tried it twice. Try something else.

> This anxiety makes me want to die.


Really, Ed?

--
Duane
 
Reply With Quote
 
K-El-Loco-Stanking-Hen-Mammy
Guest
Posts: n/a
 
      02-08-2006

"Duane Arnold" <(E-Mail Removed)> wrote in message
news:2gwn$(E-Mail Removed)1ink.nut ...
> Special Ed <ed@spl-edu> wrote in message
> <(E-Mail Removed)>...
>> Dell Dimension 8400, WP Home/SP 2, 1.

>
> 1?
>
>> 5 gig memory, fire walled, virus/spywared with WPA2 protected wireless
>> LAN.

>
> I wouldn't know about that but I can tell you don't jump in the middle
> of another thread.
>
>> It boots normally to the Welcome Screen, I put my password in and it
>> just sits there for 2-3 minutes.

>
> It's intimidating, isn't it?
>
>> Then the desktop appears-- but with no icons.

>
> Your signature separator is NOT Usenet Compliant!
>
>> After another 2-3 minutes, the icons appear.

>
> I suspect your post makes perfect sense only after consuming a few of
> those funny biscuits they sell at 'alternative gatherings.' Very odd.
>
>> Then all is normal-- until I reboot.

>
> Get rid of SP2.
>
>> Same cycle.

>
> I just want to pull it over and watch it while I work on the computer.
>
>> I'll just keep trying to make witty comments.

>
> Really, Ed?
>
>> I eliminated most stuff from msconfig/startup except the necessary
>> stuff plus McAfee AV and Zone Alarm.

>
> Is it really necessary?
>
>> Any ideas so I don't have to reformat/reinstall the operating system?

>
> You don't have to reformat/reinstall the operating system? Why not?
>
>> Edw.

>
> You tried it twice. Try something else.
>
>> This anxiety makes me want to die.

>
> Really, Ed?
>
> --
> Duane


K-Man or K-Hen-Mammy has laid a rotten egg in your face that is who has made
the post..

K-Hen


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Now downloaded and installed without a hitch KevinD Windows 64bit 0 03-19-2008 05:22 AM
Strap or Hitch to Hold Camera for Quick Access HKEK Digital Photography 3 08-25-2006 07:22 PM
HEXUS.reviews :: Sima Hitch USB-101 transfer device Silverstrand Front Page News 0 08-15-2006 04:54 PM
What's the XP hitch? Allan Computer Support 9 11-16-2003 09:48 PM
Where to hitch the <<EOF to plaster input file? Dan Jacobson Perl Misc 3 07-27-2003 02:28 PM



Advertisments