Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Firefox Update

Reply
Thread Tools

Firefox Update

 
 
FML
Guest
Posts: n/a
 
      02-02-2006
My first "auto" update just ran on Firefox 1.5. Now at 1.5.0.1.
Update process went well for the browser itself. However, it told me
that all my extensions were incompatible and no updates are available so
they would be disabled. But, the extensions still work! Hmmm!
 
Reply With Quote
 
 
 
 
zulu
Guest
Posts: n/a
 
      02-02-2006
Me 2<shrug>

However, I do seem to have lost the dropdown links to Jeeves and Answrs etc.
I can't remember quite where thet were <blush>

--
¦ zulu ¦ Dell Dinension T700r, 512 MB RAM, running XP Pro, SP2.


"FML" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed). ..
> My first "auto" update just ran on Firefox 1.5. Now at 1.5.0.1.
> Update process went well for the browser itself. However, it told me that
> all my extensions were incompatible and no updates are available so they
> would be disabled. But, the extensions still work! Hmmm!



 
Reply With Quote
 
 
 
 
why?
Guest
Posts: n/a
 
      02-02-2006

On Thu, 02 Feb 2006 14:46:45 -0600, FML wrote:

>My first "auto" update just ran on Firefox 1.5. Now at 1.5.0.1.
>Update process went well for the browser itself. However, it told me
>that all my extensions were incompatible and no updates are available so
>they would be disabled. But, the extensions still work! Hmmm!


IIRC check the FF site, there was something about extensions and
upgrades in the readme / release notes.

Or turn off auto update to avoid breaking extensions.

Me
 
Reply With Quote
 
p-nut
Guest
Posts: n/a
 
      02-03-2006
zulu wrote:
> Me 2<shrug>
>
> However, I do seem to have lost the dropdown links to Jeeves and
> Answrs etc. I can't remember quite where thet were <blush>
>
>


Click on "Add Engines"


 
Reply With Quote
 
burris
Guest
Posts: n/a
 
      02-03-2006
why? wrote:
> On Thu, 02 Feb 2006 14:46:45 -0600, FML wrote:
>
>> My first "auto" update just ran on Firefox 1.5. Now at 1.5.0.1.
>> Update process went well for the browser itself. However, it told me
>> that all my extensions were incompatible and no updates are available so
>> they would be disabled. But, the extensions still work! Hmmm!

>
> IIRC check the FF site, there was something about extensions and
> upgrades in the readme / release notes.
>
> Or turn off auto update to avoid breaking extensions.
>
> Me


I think that if you download the nightly tester tools and install it in
your FF extensions, you will find that it makes most of them compatible.

Suggest you save link and when you go to your extension window, click on
install and point it to where you saved the xpi file. Install it and run
it....

https://addons.mozilla.org/extension...nfo.php?id=958
 
Reply With Quote
 
zulu
Guest
Posts: n/a
 
      02-03-2006

"p-nut" <i_don'(E-Mail Removed)> wrote in message
news:2pxEf.473084$(E-Mail Removed) ...
> zulu wrote:
>> Me 2<shrug>
>>
>> However, I do seem to have lost the dropdown links to Jeeves and
>> Answrs etc. I can't remember quite where thet were <blush>
>>
>>

>
> Click on "Add Engines"


It's not there to click , unfortunately!

--
¦ zulu ¦ Dell Dinension T700r, 512 MB RAM, running XP Pro, SP2.



 
Reply With Quote
 
zulu
Guest
Posts: n/a
 
      02-03-2006

"why?" <fgrirp*sgc@VAINY!Qznq.fpvragvfg.pbz> wrote in message
news:(E-Mail Removed)...
>
> On Thu, 02 Feb 2006 14:46:45 -0600, FML wrote:
>
>>My first "auto" update just ran on Firefox 1.5. Now at 1.5.0.1.
>>Update process went well for the browser itself. However, it told me
>>that all my extensions were incompatible and no updates are available so
>>they would be disabled. But, the extensions still work! Hmmm!

>
> IIRC check the FF site, there was something about extensions and
> upgrades in the readme / release notes.
>
> Or turn off auto update to avoid breaking extensions.
>


Too late, already updated, but thanks.


--
¦ zulu ¦ Dell Dinension T700r, 512 MB RAM, running XP Pro, SP2.


 
Reply With Quote
 
zulu
Guest
Posts: n/a
 
      02-03-2006

"burris" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed). ..
> why? wrote:
>> On Thu, 02 Feb 2006 14:46:45 -0600, FML wrote:
>>
>>> My first "auto" update just ran on Firefox 1.5. Now at 1.5.0.1.
>>> Update process went well for the browser itself. However, it told me
>>> that all my extensions were incompatible and no updates are available so
>>> they would be disabled. But, the extensions still work! Hmmm!

>>
>> IIRC check the FF site, there was something about extensions and
>> upgrades in the readme / release notes.
>>
>> Or turn off auto update to avoid breaking extensions.
>>
>> Me

>
> I think that if you download the nightly tester tools and install it in
> your FF extensions, you will find that it makes most of them compatible.
>
> Suggest you save link and when you go to your extension window, click on
> install and point it to where you saved the xpi file. Install it and run
> it....
>
> https://addons.mozilla.org/extension...nfo.php?id=958


Excellent!

TYVM

--
¦ zulu ¦ Dell Dinension T700r, 512 MB RAM, running XP Pro, SP2.



 
Reply With Quote
 
why?
Guest
Posts: n/a
 
      02-03-2006

On Thu, 02 Feb 2006 21:05:52 -0500, burris wrote:

>why? wrote:
>> On Thu, 02 Feb 2006 14:46:45 -0600, FML wrote:
>>
>>> My first "auto" update just ran on Firefox 1.5. Now at 1.5.0.1.
>>> Update process went well for the browser itself. However, it told me


<snip>

>> IIRC check the FF site, there was something about extensions and
>> upgrades in the readme / release notes.
>>
>> Or turn off auto update to avoid breaking extensions.
>>
>> Me

>
>I think that if you download the nightly tester tools and install it in
>your FF extensions, you will find that it makes most of them compatible.


This is a reply to me or the OP? Note I said to the OP to read the
release note on the FF site.

>Suggest you save link and when you go to your extension window, click on
>install and point it to where you saved the xpi file. Install it and run
>it....


Why? I do have FF, but no extensions.

<snip>

Me
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Update On The Windows Phone 7 Update Update Lawrence D'Oliveiro NZ Computing 2 02-25-2011 08:03 AM
Why have my Firefox customizations vanished post Firefox update? Steve B. Firefox 4 09-21-2007 03:20 AM
[BUG?] Update database using stored procedure and OleDbDataAdapter.Update joun ASP .Net 9 11-30-2004 04:57 AM
[Vb.net question] how to apply online update function into program (the effect just like Norton system work live update) chan ASP .Net 1 03-04-2004 02:58 PM
Datalist: update a datasource without using select/edit/update Hartmut Schroth ASP .Net 3 12-01-2003 09:54 AM



Advertisments