Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Internet Explorer Dead with NetZero?

Reply
Thread Tools

Internet Explorer Dead with NetZero?

 
 
joshhemming@fastmail.fm
Guest
Posts: n/a
 
      01-03-2006
I hope someone can tell me why I can't get Internet Explorer to go
anywhere with my NetZero ISP. I'm using NetZero and also Netscape
dialup ISPs and Windows XP. When I connect via Netscape, I can use
either IE or Netscape browsers. When I connect with NetZero, the
Netscape browser works fine. The IE, however, will load normally but
every web address I try to go to results in a "Cannot be Displayed"
and/or Server not Found.

Since IE works with one ISP but not with NetZero, it seems there has
to be some setting that is not right. But I don't have any idea how to
get it working, and the automated tech support of NZ is no help.

 
Reply With Quote
 
 
 
 
John Inzer
Guest
Posts: n/a
 
      01-03-2006
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:
> I hope someone can tell me why I can't get Internet
> Explorer to go anywhere with my NetZero ISP. I'm using
> NetZero and also Netscape dialup ISPs and Windows XP.
> When I connect via Netscape, I can use either IE or
> Netscape browsers. When I connect with NetZero, the
> Netscape browser works fine. The IE, however, will load
> normally but every web address I try to go to results in
> a "Cannot be Displayed" and/or Server not Found.
>
> Since IE works with one ISP but not with NetZero, it
> seems there has to be some setting that is not right.
> But I don't have any idea how to get it working, and the
> automated tech support of NZ is no help.

===================================
Have a look at the following article;

(326155) "The Page Cannot Be Displayed"
Error Message When You Try to Start Internet
Explorer
http://support.microsoft.com/?kbid=326155

--

John Inzer


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer 8: C:\Program Files\Internet Explorer\iexplore.exe vs C:\Program Files (x86)\Internet Explorer\iexplore.exe Nathan Sokalski Windows 64bit 16 02-22-2010 08:31 AM
internet explorer 7 - Internet Explorer cannot display the webpag sandy j Windows 64bit 0 05-02-2009 02:12 AM
Dead TCP/IP Stack = DEAD VISTA !! Skybuck Flying Windows 64bit 15 09-23-2007 07:54 PM
can surf in Windows Explorer not Internet Explorer Billh Computer Support 0 05-02-2004 08:47 PM
Dead... the damn thing's dead... David Dean Computer Support 9 01-30-2004 02:54 AM



Advertisments