Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > "REPAIR" option freezes

Reply
Thread Tools

"REPAIR" option freezes

 
 
Silvabod
Guest
Posts: n/a
 
      11-11-2005
Previous post "pc virtually dead" - progress of a sort.

Managed to get pc to boot from XPPro CD - chose the "repair" option, which
loads up various files, then option to install XP or Repair.
There is only one XP Pro installation (1: C:\Windows) - on-screen question
"which installation would you like to repair?" enter the "1", screen goes
into black-screen DOS, at directory C:\Windows, little white square cursor,
nothing happening.

Same behaviour on both original system disk and XP/SP2 slipdisk made from
it, so unlikely BOTH system disks are faulty.

How does one proceed ? or do I have to re-install completely? Don't really
want to lose everything - daughter's pc, despite dire warnings, she's not as
careful with back-ups as I am ..


 
Reply With Quote
 
 
 
 
Trax
Guest
Posts: n/a
 
      11-11-2005
"Silvabod" <(E-Mail Removed)> wrote:

|>Previous post "pc virtually dead" - progress of a sort.
|>
|>Managed to get pc to boot from XPPro CD - chose the "repair" option, which
|>loads up various files, then option to install XP or Repair.
|>There is only one XP Pro installation (1: C:\Windows) - on-screen question
|>"which installation would you like to repair?" enter the "1", screen goes
|>into black-screen DOS, at directory C:\Windows, little white square cursor,
|>nothing happening.

Managed to get a dos prompt huh

If you can work in that window try this:

Move everything in WINDOWS\system32\config (files only not
directories) to another directory.

Copy everything in WINDOWS\repair to WINDOWS\system32\config

Reboot and hope for the best.

This will replace the registry files to ones created on the last
system backup - if never back'd up then to the point it was first
installed.

If it doesn't work you can always delete the files you copied and move
the files back.

|>Same behaviour on both original system disk and XP/SP2 slipdisk made from
|>it, so unlikely BOTH system disks are faulty.
|>
|>How does one proceed ? or do I have to re-install completely? Don't really
|>want to lose everything - daughter's pc, despite dire warnings, she's not as
|>careful with back-ups as I am ..
|>


--
Trojan Using Sony DRM Rootkit Spotted
http://it.slashdot.org/it/05/11/10/1...id=172&tid=233
"It's just a rumor, but Sony should have some Engineering and Executive
positions open in 3....2....1..."
 
Reply With Quote
 
 
 
 
Walter Mautner
Guest
Posts: n/a
 
      11-11-2005
Silvabod wrote:

> Previous post "pc virtually dead" - progress of a sort.
>
> Managed to get pc to boot from XPPro CD - chose the "repair" option, which
> loads up various files, then option to install XP or Repair.
> There is only one XP Pro installation (1: C:\Windows) - on-screen
> question "which installation would you like to repair?" enter the "1",
> screen goes into black-screen DOS, at directory C:\Windows, little white
> square cursor, nothing happening.
>

You probably selected the recovery console, but wanted to reinstall.
You have to go with "install" option first, then the installer will find the
existing windows partition and offer a repair install.

 
Reply With Quote
 
Silvabod
Guest
Posts: n/a
 
      11-11-2005
Haven't got a PROPER DOS prompt, only a white square, static, not
pulsing/flashing. Cannot CD (navigate away from Windows directory.

Managed to run CHKDSK, which reports one or more errors on the disk.
Would FIXBOOT do more damage than good (assuming it would run?)


"Trax" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> "Silvabod" <(E-Mail Removed)> wrote:
>
> |>Previous post "pc virtually dead" - progress of a sort.
> |>
> |>Managed to get pc to boot from XPPro CD - chose the "repair" option,
> which
> |>loads up various files, then option to install XP or Repair.
> |>There is only one XP Pro installation (1: C:\Windows) - on-screen
> question
> |>"which installation would you like to repair?" enter the "1", screen
> goes
> |>into black-screen DOS, at directory C:\Windows, little white square
> cursor,
> |>nothing happening.
>
> Managed to get a dos prompt huh
>
> If you can work in that window try this:
>
> Move everything in WINDOWS\system32\config (files only not
> directories) to another directory.
>
> Copy everything in WINDOWS\repair to WINDOWS\system32\config
>
> Reboot and hope for the best.
>
> This will replace the registry files to ones created on the last
> system backup - if never back'd up then to the point it was first
> installed.
>
> If it doesn't work you can always delete the files you copied and move
> the files back.
>
> |>Same behaviour on both original system disk and XP/SP2 slipdisk made
> from
> |>it, so unlikely BOTH system disks are faulty.
> |>
> |>How does one proceed ? or do I have to re-install completely? Don't
> really
> |>want to lose everything - daughter's pc, despite dire warnings, she's
> not as
> |>careful with back-ups as I am ..
> |>
>
>
> --
> Trojan Using Sony DRM Rootkit Spotted
> http://it.slashdot.org/it/05/11/10/1...id=172&tid=233
> "It's just a rumor, but Sony should have some Engineering and Executive
> positions open in 3....2....1..."



 
Reply With Quote
 
Silvabod
Guest
Posts: n/a
 
      11-11-2005
PS This is a fairly new (4 months old) hdd

"Trax" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> "Silvabod" <(E-Mail Removed)> wrote:
>
> |>Previous post "pc virtually dead" - progress of a sort.
> |>
> |>Managed to get pc to boot from XPPro CD - chose the "repair" option,
> which
> |>loads up various files, then option to install XP or Repair.
> |>There is only one XP Pro installation (1: C:\Windows) - on-screen
> question
> |>"which installation would you like to repair?" enter the "1", screen
> goes
> |>into black-screen DOS, at directory C:\Windows, little white square
> cursor,
> |>nothing happening.
>
> Managed to get a dos prompt huh
>
> If you can work in that window try this:
>
> Move everything in WINDOWS\system32\config (files only not
> directories) to another directory.
>
> Copy everything in WINDOWS\repair to WINDOWS\system32\config
>
> Reboot and hope for the best.
>
> This will replace the registry files to ones created on the last
> system backup - if never back'd up then to the point it was first
> installed.
>
> If it doesn't work you can always delete the files you copied and move
> the files back.
>
> |>Same behaviour on both original system disk and XP/SP2 slipdisk made
> from
> |>it, so unlikely BOTH system disks are faulty.
> |>
> |>How does one proceed ? or do I have to re-install completely? Don't
> really
> |>want to lose everything - daughter's pc, despite dire warnings, she's
> not as
> |>careful with back-ups as I am ..
> |>
>
>
> --
> Trojan Using Sony DRM Rootkit Spotted
> http://it.slashdot.org/it/05/11/10/1...id=172&tid=233
> "It's just a rumor, but Sony should have some Engineering and Executive
> positions open in 3....2....1..."



 
Reply With Quote
 
Silvabod
Guest
Posts: n/a
 
      11-11-2005
Thanks - will try that!

"Walter Mautner" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Silvabod wrote:
>
>> Previous post "pc virtually dead" - progress of a sort.
>>
>> Managed to get pc to boot from XPPro CD - chose the "repair" option,
>> which
>> loads up various files, then option to install XP or Repair.
>> There is only one XP Pro installation (1: C:\Windows) - on-screen
>> question "which installation would you like to repair?" enter the "1",
>> screen goes into black-screen DOS, at directory C:\Windows, little white
>> square cursor, nothing happening.
>>

> You probably selected the recovery console, but wanted to reinstall.
> You have to go with "install" option first, then the installer will find
> the
> existing windows partition and offer a repair install.
>



 
Reply With Quote
 
Trax
Guest
Posts: n/a
 
      11-11-2005
"Silvabod" <(E-Mail Removed)> wrote:

|>Haven't got a PROPER DOS prompt, only a white square, static, not
|>pulsing/flashing. Cannot CD (navigate away from Windows directory.
|>
|>Managed to run CHKDSK, which reports one or more errors on the disk.
|>Would FIXBOOT do more damage than good (assuming it would run?

If after following Walter Mautner's suggestion doesn't work, these are
the commands you can run from the repair console
http://support.microsoft.com/default...b;EN-US;314058
bootcfg /rebuild might be a better choice.

--
Sony, I download your music
 
Reply With Quote
 
The Prophecy
Guest
Posts: n/a
 
      11-11-2005
Silvabod wrote:
> Previous post "pc virtually dead" - progress of a sort.
>
> Managed to get pc to boot from XPPro CD - chose the "repair" option,
> which loads up various files, then option to install XP or Repair.
> There is only one XP Pro installation (1: C:\Windows) - on-screen
> question "which installation would you like to repair?" enter the
> "1", screen goes into black-screen DOS, at directory C:\Windows,
> little white square cursor, nothing happening.
>
> Same behaviour on both original system disk and XP/SP2 slipdisk made
> from it, so unlikely BOTH system disks are faulty.
>
> How does one proceed ? or do I have to re-install completely? Don't
> really want to lose everything - daughter's pc, despite dire
> warnings, she's not as careful with back-ups as I am ..


Unfortunately, the XP disk isn't too clear about which repair option is
which. The one you are going to is actually the Recovery Console. What you
need to do is hit Enter after setup loads, instead of R at that point. Let
it detect the installs of XP, then you should get the option to repair the
current install of XP (by hitting Enter) or doing a clean install by hitting
Esc.

--
Windows XP -
A 64 bit upgrade to a 32-bit patch for a 16-bit GUI shell running on
top of an 8-bit operating system written for a 4-bit processor by a
2-bit company who cannot stand 1 bit of competition.


 
Reply With Quote
 
Silvabod
Guest
Posts: n/a
 
      11-11-2005
I (perhaps) made a mistake listening to two advisers at once - followed
Walters advice (to run "install" which would offer to repair") - it didn't -
I'm now stuck with installing a SECOND instance of XP on the same drive -
currently 40 minutes to go (assumung no glitches) - I elected NOT to
clear/overwrite existing installation (it's installing in c:\WINDOWSX - so
right now I'm sort of stuck.
Reading through the site you sent me to - though there's nothing on screen,
perhaps the "repair" installation was waiting for an admin password - but, I
didn't set one, on original installation!

Mean-time - other than "couldn't find NOTEPAD.EX_" in i386 (on CD in E:\
error (navigated to it, subsequently loaded - I think)

Ten minutes later - still loading!|

"Trax" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> "Silvabod" <(E-Mail Removed)> wrote:
>
> |>Haven't got a PROPER DOS prompt, only a white square, static, not
> |>pulsing/flashing. Cannot CD (navigate away from Windows directory.
> |>
> |>Managed to run CHKDSK, which reports one or more errors on the disk.
> |>Would FIXBOOT do more damage than good (assuming it would run?
>
> If after following Walter Mautner's suggestion doesn't work, these are
> the commands you can run from the repair console
> http://support.microsoft.com/default...b;EN-US;314058
> bootcfg /rebuild might be a better choice.
>
> --
> Sony, I download your music



 
Reply With Quote
 
Silvabod
Guest
Posts: n/a
 
      11-11-2005
Went to Install - It found the existing OS, but I must have missed it
somehow, "repair" wasn't an option - I've now got a SECOND OS (in
CWINDOWSX) - which loaded almost without problem (and, boots OK from HDD)
Since I elected NOT to overwrite files, just load, I can "see" at least some
if not all the files in CWindows

So - the latest is - having successfullt loaded XP PRO for a second time, we
can assume hardware is all OK -yes?

Now have a different problem.
On boot, I'm offered TWO XP Pro systems, identical;.
Top one is the new one (which boots)
Second one still errors - BUT NOW - putting in the CD, choosing "r" -
there's only ONE system showing, the new one.
So - how to "fix" the old one, with all the files/apps in it?
I've just run "FIXBOOT " and CHKDSK /R - CHKDSK found one or more errors (as
before) but neither command has fixed the problem.

Any suggestions?



"Walter Mautner" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Silvabod wrote:
>
>> Previous post "pc virtually dead" - progress of a sort.
>>
>> Managed to get pc to boot from XPPro CD - chose the "repair" option,
>> which
>> loads up various files, then option to install XP or Repair.
>> There is only one XP Pro installation (1: C:\Windows) - on-screen
>> question "which installation would you like to repair?" enter the "1",
>> screen goes into black-screen DOS, at directory C:\Windows, little white
>> square cursor, nothing happening.
>>

> You probably selected the recovery console, but wanted to reinstall.
> You have to go with "install" option first, then the installer will find
> the
> existing windows partition and offer a repair install.
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regex for <option> ... </option> John Perl Misc 10 01-29-2009 11:04 PM
page.aspx?option - how to detect "option" Kevin Blount ASP .Net 6 11-28-2006 09:21 PM
DHCP relay agent versus Option 3; Routers Option lcorrigan Cisco 2 09-27-2006 05:18 PM
no 'option' in aspx file means 'option'="false"? Cas ASP .Net 5 08-28-2006 10:36 AM
g++ -pg option and -shared option Julien ROUZIERES C++ 1 12-21-2004 02:30 PM



Advertisments