Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > No "Wireless Network Connection" icon available

Reply
Thread Tools

No "Wireless Network Connection" icon available

 
 
=?Utf-8?B?V2VpIEJvb24=?=
Guest
Posts: n/a
 
      09-12-2004
I'm using Linksys WUSB11 for my wireless connection. My PC is able to detect
the hardware. However, I can't get the "Wireless Network Connection" in
"Network Connections". I'm using WIN XP PRO SP2.
I acn get the thingy working on my 2nd PC which runs on WIN XP HOME.
Any idea whats wrong?
 
Reply With Quote
 
 
 
 
PhiL M.
Guest
Posts: n/a
 
      09-20-2004
Check out the 2nd Q&A of http://ecross.mvps.org/faq.htm and see if it
helps.



"Wei Boon" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
| I'm using Linksys WUSB11 for my wireless connection. My PC is able to
detect
| the hardware. However, I can't get the "Wireless Network Connection"
in
| "Network Connections". I'm using WIN XP PRO SP2.
| I acn get the thingy working on my 2nd PC which runs on WIN XP HOME.
| Any idea whats wrong?


 
Reply With Quote
 
 
 
 
=?Utf-8?B?V2VpIEJvb24=?=
Guest
Posts: n/a
 
      10-02-2004
It may be helpful if I can access the Wireless Network connection Properties.
Problem is the icon is not there for me to click.

"PhiL M." wrote:

> Check out the 2nd Q&A of http://ecross.mvps.org/faq.htm and see if it
> helps.
>
>
>
> "Wei Boon" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> | I'm using Linksys WUSB11 for my wireless connection. My PC is able to
> detect
> | the hardware. However, I can't get the "Wireless Network Connection"
> in
> | "Network Connections". I'm using WIN XP PRO SP2.
> | I acn get the thingy working on my 2nd PC which runs on WIN XP HOME.
> | Any idea whats wrong?
>
>
>

 
Reply With Quote
 
djurkwhad
Guest
Posts: n/a
 
      10-15-2004

Wei Boon wrote:
> *I'm using Linksys WUSB11 for my wireless connection. My PC is abl
> to detect
> the hardware. However, I can't get the "Wireless Network Connection
> in
> "Network Connections". I'm using WIN XP PRO SP2.
> I acn get the thingy working on my 2nd PC which runs on WIN XP HOME.
> Any idea whats wrong? *


I'm having the same issue on two of my workstations. Both running X
Pro w/ SP2. After a Clean install on one, it worked perfectly fine
the second machine i would like to avoid having to do a clean install
Any information would be greatly appreciated. Thanks in advance


-
djurkwha
-----------------------------------------------------------------------
Posted via http://www.mcse.m
-----------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1051179.htm

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No "Wireless Network Connection" available in network connection =?Utf-8?B?am9raW5kYTE=?= Wireless Networking 7 10-16-2012 07:32 AM
Multiple image sizes in frame icon (window icon) in Swing Dan Polansky Java 3 02-12-2007 11:15 PM
app.rc resource's icon to .net Icon Miro Durcik ASP .Net 0 10-09-2004 12:44 AM
howto place internet icon on the level of the start icon Sieds Computer Support 5 04-18-2004 01:51 PM
Create a Desktop Icon with proper icon name, not URL name Bodi Javascript 1 11-18-2003 02:40 AM



Advertisments