Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Peer to peer wifi setup

Reply
Thread Tools

Peer to peer wifi setup

 
 
Patrick Page
Guest
Posts: n/a
 
      09-12-2004
I'm trying to network my desktop running XP HE SP2 (Dlink DWL G520 PCI
Wireless adapter) with my laptop running XP HE SP1 (Atheros AR5004G wireless
adapter). The wireless adapters connect with excellent signal strength and
talk to each other, but I can't see any resources from either computer. The
desktop shows all its shared resources and the laptop in My Network Places;
the laptop shows only its own shared resources. The error messages indicate
the roadblock is administrator permission, but this is a ptop network. Help!
TIA!

--
All mail sent by me is virus-checked with NAV.
Patrick S. Page
Morongo Valley, CA
760-363-0062

 
Reply With Quote
 
 
 
 
Tee
Guest
Posts: n/a
 
      09-12-2004
"Patrick Page" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> I'm trying to network my desktop running XP HE SP2 (Dlink DWL G520 PCI
> Wireless adapter) with my laptop running XP HE SP1 (Atheros AR5004G

wireless
> adapter). The wireless adapters connect with excellent signal strength and
> talk to each other, but I can't see any resources from either computer.

The
> desktop shows all its shared resources and the laptop in My Network

Places;
> the laptop shows only its own shared resources. The error messages

indicate
> the roadblock is administrator permission, but this is a ptop network.

Help!
> TIA!


One of three things I can think of (I went through this hell a while back):

1. Check the connection properties for your adapters on both machines &
compare. I found that my desktop didn't have some of the same
services/clients/protocols "installed" as the laptop did and it was the
laptop that worked in my case. I clicked the install button and installed
every one of those items listed and that worked like a charm.

2. Try mapping a network drive to the laptop. Get the laptop's address, on
the desktop right click on My Computer and select Map Network Drive.

3. Did you setup a network environment? The two most common that Windows
does is Workgroup and MSHome. If you have each computer join a network
environment (just make sure you don't do workgroup on one and mshome on the
other) then they should be able to see each other. I had problems with this
too until I installed all those clients/services/protocols in the properties
section of my connection device.

--
Tara


 
Reply With Quote
 
 
 
 
Steve Winograd [MVP]
Guest
Posts: n/a
 
      09-12-2004
In article <#(E-Mail Removed)>, "Patrick Page"
<(E-Mail Removed)> wrote:
>I'm trying to network my desktop running XP HE SP2 (Dlink DWL G520 PCI
>Wireless adapter) with my laptop running XP HE SP1 (Atheros AR5004G wireless
>adapter). The wireless adapters connect with excellent signal strength and
>talk to each other, but I can't see any resources from either computer. The
>desktop shows all its shared resources and the laptop in My Network Places;
>the laptop shows only its own shared resources. The error messages indicate
>the roadblock is administrator permission, but this is a ptop network. Help!
>TIA!


These tips should help you get everything working:

1. Make sure that a firewall isn't blocking access:

1a. Permanently disable the XP HE SP1 Internet Connection Firewall on
the LAN connection.

1b. If the XP HE SP2 Windows Firewall is enabled, make sure that the
exception for File and Printer Sharing is turned on.

1c. If you've installed a third-party firewall program, configure it
to allow access by other computers on the LAN. Disable XP's built-in
firewalls if you've installed a third-part firewall.

2. Use only one protocol for File and Printer Sharing. If the network
needs more than one protocol, unbind File and Printer Sharing from all
but one of them. Details here:

Windows XP Network Protocols
http://www.practicallynetworked.com/..._protocols.htm

3. Make sure that NetBIOS over TCP/IP is enabled on both computers.
Details here:

Enable NetBIOS Over TCP/IP (NetBT)
http://www.practicallynetworked.com/...hoot/netbt.htm

4. Run "ipconfig /all" on both computers and look at the "Node Type"
at the beginning of the output. If it says "Peer-to-Peer" (which
should actually be "Point-to-Point") that's the problem. It means
that the computer only uses a WINS server, which isn't available on a
peer-to-peer network, for NetBIOS name resolution.

If that's the case, run the registry editor, open this key:

HLM\System\CurrentControlSet\Services\Netbt\Parame ters

and delete these values if they're present:

NodeType
DhcpNodeType

Reboot, then try network access again.

If that doesn't fix it, open that registry key again, create a DWORD
value called "NodeType", and set it to 1 for "Broadcast" or 4 for
"Mixed".

For details, see these Microsoft Knowledge Base articles:

Default Node Type for Microsoft Clients
http://support.microsoft.com/default...b;en-us;160177

TCP/IP and NBT Configuration Parameters for Windows XP
http://support.microsoft.com/default...b;en-us;314053
--
Best Wishes,
Steve Winograd, MS-MVP (Windows Networking)

Please post any reply as a follow-up message in the news group
for everyone to see. I'm sorry, but I don't answer questions
addressed directly to me in E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com
 
Reply With Quote
 
Jeff
Guest
Posts: n/a
 
      09-13-2004
Tia,

Try accessing the computer directly by IP address. Open a windows browser,
such as My Computer, and type in "\\" followed by the IP address of the
other computer. Something like "\\168.192.3.30" That will often fix the
problem when all else seems to be set up correctly.

Jeff


"Steve Winograd [MVP]" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> In article <#(E-Mail Removed)>, "Patrick Page"
> <(E-Mail Removed)> wrote:
>>I'm trying to network my desktop running XP HE SP2 (Dlink DWL G520 PCI
>>Wireless adapter) with my laptop running XP HE SP1 (Atheros AR5004G
>>wireless
>>adapter). The wireless adapters connect with excellent signal strength and
>>talk to each other, but I can't see any resources from either computer.
>>The
>>desktop shows all its shared resources and the laptop in My Network
>>Places;
>>the laptop shows only its own shared resources. The error messages
>>indicate
>>the roadblock is administrator permission, but this is a ptop network.
>>Help!
>>TIA!

>
> These tips should help you get everything working:
>
> 1. Make sure that a firewall isn't blocking access:
>
> 1a. Permanently disable the XP HE SP1 Internet Connection Firewall on
> the LAN connection.
>
> 1b. If the XP HE SP2 Windows Firewall is enabled, make sure that the
> exception for File and Printer Sharing is turned on.
>
> 1c. If you've installed a third-party firewall program, configure it
> to allow access by other computers on the LAN. Disable XP's built-in
> firewalls if you've installed a third-part firewall.
>
> 2. Use only one protocol for File and Printer Sharing. If the network
> needs more than one protocol, unbind File and Printer Sharing from all
> but one of them. Details here:
>
> Windows XP Network Protocols
> http://www.practicallynetworked.com/..._protocols.htm
>
> 3. Make sure that NetBIOS over TCP/IP is enabled on both computers.
> Details here:
>
> Enable NetBIOS Over TCP/IP (NetBT)
> http://www.practicallynetworked.com/...hoot/netbt.htm
>
> 4. Run "ipconfig /all" on both computers and look at the "Node Type"
> at the beginning of the output. If it says "Peer-to-Peer" (which
> should actually be "Point-to-Point") that's the problem. It means
> that the computer only uses a WINS server, which isn't available on a
> peer-to-peer network, for NetBIOS name resolution.
>
> If that's the case, run the registry editor, open this key:
>
> HLM\System\CurrentControlSet\Services\Netbt\Parame ters
>
> and delete these values if they're present:
>
> NodeType
> DhcpNodeType
>
> Reboot, then try network access again.
>
> If that doesn't fix it, open that registry key again, create a DWORD
> value called "NodeType", and set it to 1 for "Broadcast" or 4 for
> "Mixed".
>
> For details, see these Microsoft Knowledge Base articles:
>
> Default Node Type for Microsoft Clients
> http://support.microsoft.com/default...b;en-us;160177
>
> TCP/IP and NBT Configuration Parameters for Windows XP
> http://support.microsoft.com/default...b;en-us;314053
> --
> Best Wishes,
> Steve Winograd, MS-MVP (Windows Networking)
>
> Please post any reply as a follow-up message in the news group
> for everyone to see. I'm sorry, but I don't answer questions
> addressed directly to me in E-mail or news groups.
>
> Microsoft Most Valuable Professional Program
> http://mvp.support.microsoft.com



 
Reply With Quote
 
Patrick Page
Guest
Posts: n/a
 
      09-13-2004
1. I already disabled the firewalls on both machines.

2. I already disabled Zone Alarm.

3. TCPIP is the only protocol being used.

4. I enabled NetBIOS over TCPIP. Note that the instructions are covered by
the example on the web site.

5. I found no references to either flavor of PtoP or NodeType. Below are the
Ipconfig results:

The desktop shows: Description: ...; Physical address: ...; DHCP enabled:
No; IP Address: 192.168.30.1; Subnet Mask: 255.255.255.0; Default Gateway:
( none shown)

The notebook shows: Description: ...; Physical address: ...; Dhcp enabled:
Yes; Auto configuration enabled: Yes; IP address:192.168.0.220 Subnet Mask:
255.255.255.0; Default gateway: 192.168.0.1 Dhcp server: 192.168.0.1 DNS
servers: 192.168.0.1 Lease obtained: ... Lease expires: ...

I hope the above gives you some clues. Many thanks!
--
All mail sent by me is virus-checked with NAV.
Patrick S. Page
Morongo Valley, CA
760-363-0062
"Steve Winograd [MVP]" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
| In article <#(E-Mail Removed)>, "Patrick Page"
| <(E-Mail Removed)> wrote:
| >I'm trying to network my desktop running XP HE SP2 (Dlink DWL G520 PCI
| >Wireless adapter) with my laptop running XP HE SP1 (Atheros AR5004G
wireless
| >adapter). The wireless adapters connect with excellent signal strength
and
| >talk to each other, but I can't see any resources from either computer.
The
| >desktop shows all its shared resources and the laptop in My Network
Places;
| >the laptop shows only its own shared resources. The error messages
indicate
| >the roadblock is administrator permission, but this is a ptop network.
Help!
| >TIA!
|
| These tips should help you get everything working:
|
| 1. Make sure that a firewall isn't blocking access:
|
| 1a. Permanently disable the XP HE SP1 Internet Connection Firewall on
| the LAN connection.
|
| 1b. If the XP HE SP2 Windows Firewall is enabled, make sure that the
| exception for File and Printer Sharing is turned on.
|
| 1c. If you've installed a third-party firewall program, configure it
| to allow access by other computers on the LAN. Disable XP's built-in
| firewalls if you've installed a third-part firewall.
|
| 2. Use only one protocol for File and Printer Sharing. If the network
| needs more than one protocol, unbind File and Printer Sharing from all
| but one of them. Details here:
|
| Windows XP Network Protocols
| http://www.practicallynetworked.com/..._protocols.htm
|
| 3. Make sure that NetBIOS over TCP/IP is enabled on both computers.
| Details here:
|
| Enable NetBIOS Over TCP/IP (NetBT)
| http://www.practicallynetworked.com/...hoot/netbt.htm
|
| 4. Run "ipconfig /all" on both computers and look at the "Node Type"
| at the beginning of the output .IfitsaysPeer-to-Peerwhich
| should actually be "Point-to-Point") that's the problem. It means
| that the computer only uses a WINS server, which isn't available on a
| peer-to-peer network, for NetBIOS name resolution.
|
| If that's the case, run the registry editor, open this key:
|
| HLM\System\CurrentControlSet\Services\Netbt\Parame ters
|
| and delete these values if they're present:
|
| NodeType
| DhcpNodeType
|
| Reboot, then try network access again.
|
| If that doesn't fix it, open that registry key again, create a DWORD
| value called "NodeType", and set it to 1 for "Broadcast" or 4 for
| "Mixed".
|
| For details, see these Microsoft Knowledge Base articles:
|
| Default Node Type for Microsoft Clients
| http://support.microsoft.com/default...b;en-us;160177
|
| TCP/IP and NBT Configuration Parameters for Windows XP
| http://support.microsoft.com/default...b;en-us;314053
| --
| Best Wishes,
| Steve Winograd, MS-MVP (Windows Networking)
|
| Please post any reply as a follow-up message in the news group
| for everyone to see. I'm sorry, but I don't answer questions
| addressed directly to me in E-mail or news groups.
|
| Microsoft Most Valuable Professional Program
| http://mvp.support.microsoft.com

 
Reply With Quote
 
Patrick Page
Guest
Posts: n/a
 
      09-13-2004
See comments below. Many thanks! But still no joy.

--
All mail sent by me is virus-checked with NAV.
Patrick S. Page
Morongo Valley, CA
760-363-0062
"Tee" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
| "Patrick Page" <(E-Mail Removed)> wrote in message
| news:%(E-Mail Removed)...
| > I'm trying to network my desktop running XP HE SP2 (Dlink DWL G520 PCI
| > Wireless adapter) with my laptop running XP HE SP1 (Atheros AR5004G
| wireless
| > adapter). The wireless adapters connect with excellent signal strength
and
| > talk to each other, but I can't see any resources from either computer.
| The
| > desktop shows all its shared resources and the laptop in My Network
| Places;
| > the laptop shows only its own shared resources. The error messages
| indicate
| > the roadblock is administrator permission, but this is a ptop network.
| Help!
| > TIA!
|
| One of three things I can think of (I went through this hell a while
back):
|
| 1. Check the connection properties for your adapters on both machines &
| compare. I found that my desktop didn't have some of the same
| services/clients/protocols "installed" as the laptop did and it was the
| laptop that worked in my case. I clicked the install button and installed
| every one of those items listed and that worked like a charm.

I removed the Aegis protocol from the laptop, but no help.
|
| 2. Try mapping a network drive to the laptop. Get the laptop's address,
on
| the desktop right click on My Computer and select Map Network Drive.

The desktop is still inaccessible (Properties unavailable).
|
| 3. Did you setup a network environment? The two most common that Windows
| does is Workgroup and MSHome. If you have each computer join a network
| environment (just make sure you don't do workgroup on one and mshome on
the
| other) then they should be able to see each other. I had problems with
this
| too until I installed all those clients/services/protocols in the
properties
| section of my connection device.
|
|
Both are assigned to mshome.

--
| Tara
|
|

 
Reply With Quote
 
Patrick Page
Guest
Posts: n/a
 
      09-13-2004
No joy here either.

--
All mail sent by me is virus-checked with NAV.
Patrick S. Page
Morongo Valley, CA
760-363-0062
"Jeff" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
| Tia,
|
| Try accessing the computer directly by IP address. Open a windows browser,
| such as My Computer, and type in "\\" followed by the IP address of the
| other computer. Something like "\\168.192.3.30" That will often fix the
| problem when all else seems to be set up correctly.
|
| Jeff
|
|
| "Steve Winograd [MVP]" <(E-Mail Removed)> wrote in message
| news:(E-Mail Removed)...
| > In article <#(E-Mail Removed)>, "Patrick Page"
| > <(E-Mail Removed)> wrote:
| >>I'm trying to network my desktop running XP HE SP2 (Dlink DWL G520 PCI
| >>Wireless adapter) with my laptop running XP HE SP1 (Atheros AR5004G
| >>wireless
| >>adapter). The wireless adapters connect with excellent signal strength
and
| >>talk to each other, but I can't see any resources from either computer.
| >>The
| >>desktop shows all its shared resources and the laptop in My Network
| >>Places;
| >>the laptop shows only its own shared resources. The error messages
| >>indicate
| >>the roadblock is administrator permission, but this is a ptop network.
| >>Help!
| >>TIA!
| >
| > These tips should help you get everything working:
| >
| > 1. Make sure that a firewall isn't blocking access:
| >
| > 1a. Permanently disable the XP HE SP1 Internet Connection Firewall on
| > the LAN connection.
| >
| > 1b. If the XP HE SP2 Windows Firewall is enabled, make sure that the
| > exception for File and Printer Sharing is turned on.
| >
| > 1c. If you've installed a third-party firewall program, configure it
| > to allow access by other computers on the LAN. Disable XP's built-in
| > firewalls if you've installed a third-part firewall.
| >
| > 2. Use only one protocol for File and Printer Sharing. If the network
| > needs more than one protocol, unbind File and Printer Sharing from all
| > but one of them. Details here:
| >
| > Windows XP Network Protocols
| > http://www.practicallynetworked.com/..._protocols.htm
| >
| > 3. Make sure that NetBIOS over TCP/IP is enabled on both computers.
| > Details here:
| >
| > Enable NetBIOS Over TCP/IP (NetBT)
| > http://www.practicallynetworked.com/...hoot/netbt.htm
| >
| > 4. Run "ipconfig /all" on both computers and look at the "Node Type"
| > at the beginning of the output .IfitsaysPeer-to-Peerwhich
| > should actually be "Point-to-Point") that's the problem. It means
| > that the computer only uses a WINS server, which isn't available on a
| > peer-to-peer network, for NetBIOS name resolution.
| >
| > If that's the case, run the registry editor, open this key:
| >
| > HLM\System\CurrentControlSet\Services\Netbt\Parame ters
| >
| > and delete these values if they're present:
| >
| > NodeType
| > DhcpNodeType
| >
| > Reboot, then try network access again.
| >
| > If that doesn't fix it, open that registry key again, create a DWORD
| > value called "NodeType", and set it to 1 for "Broadcast" or 4 for
| > "Mixed".
| >
| > For details, see these Microsoft Knowledge Base articles:
| >
| > Default Node Type for Microsoft Clients
| > http://support.microsoft.com/default...b;en-us;160177
| >
| > TCP/IP and NBT Configuration Parameters for Windows XP
| > http://support.microsoft.com/default...b;en-us;314053
| > --
| > Best Wishes,
| > Steve Winograd, MS-MVP (Windows Networking)
| >
| > Please post any reply as a follow-up message in the news group
| > for everyone to see. I'm sorry, but I don't answer questions
| > addressed directly to me in E-mail or news groups.
| >
| > Microsoft Most Valuable Professional Program
| > http://mvp.support.microsoft.com
|
|

 
Reply With Quote
 
Steve Winograd [MVP]
Guest
Posts: n/a
 
      09-13-2004
In article <(E-Mail Removed)>, "Patrick Page"
<(E-Mail Removed)> wrote:
>1. I already disabled the firewalls on both machines.
>
>2. I already disabled Zone Alarm.
>
>3. TCPIP is the only protocol being used.
>
>4. I enabled NetBIOS over TCPIP. Note that the instructions are covered by
>the example on the web site.
>
>5. I found no references to either flavor of PtoP or NodeType. Below are the
>Ipconfig results:
>
>The desktop shows: Description: ...; Physical address: ...; DHCP enabled:
>No; IP Address: 192.168.30.1; Subnet Mask: 255.255.255.0; Default Gateway:
>( none shown)
>
>The notebook shows: Description: ...; Physical address: ...; Dhcp enabled:
>Yes; Auto configuration enabled: Yes; IP address:192.168.0.220 Subnet Mask:
>255.255.255.0; Default gateway: 192.168.0.1 Dhcp server: 192.168.0.1 DNS
>servers: 192.168.0.1 Lease obtained: ... Lease expires: ...
>
>I hope the above gives you some clues. Many thanks!


If the IP addresses that you listed are right, they're causing the
problem. With a 255.255.255.0 subnet mask, 192.168.30.1 and
192.168.0.1 are in different subnets. so the computers can't
communicate with each other.

Ipconfig on the desktop shows that the IP address was assigned
manually. I recommend changing it to assign an IP address
automatically. Then, the desktop will get a 192.168.0.x IP address
just like the notebook, and they'll be able to communicate.
--
Best Wishes,
Steve Winograd, MS-MVP (Windows Networking)

Please post any reply as a follow-up message in the news group
for everyone to see. I'm sorry, but I don't answer questions
addressed directly to me in E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com
 
Reply With Quote
 
Patrick Page
Guest
Posts: n/a
 
      09-13-2004
Steve, a thousand thanks! That was it.

--
All mail sent by me is virus-checked with NAV.
Patrick S. Page
Morongo Valley, CA
760-363-0062
"Steve Winograd [MVP]" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
| In article <(E-Mail Removed)>, "Patrick Page"
| <(E-Mail Removed)> wrote:
| >1. I already disabled the firewalls on both machines.
| >
| >2. I already disabled Zone Alarm.
| >
| >3. TCPIP is the only protocol being used.
| >
| >4. I enabled NetBIOS over TCPIP. Note that the instructions are covered
by
| >the example on the web site.
| >
| >5. I found no references to either flavor of PtoP or NodeType. Below are
the
| >Ipconfig results:
| >
| >The desktop shows: Description: ...; Physical address: ...; DHCP enabled:
| >No; IP Address: 192.168.30.1; Subnet Mask: 255.255.255.0; Default
Gateway:
| >( none shown)
| >
| >The notebook shows: Description: ...; Physical address: ...; Dhcp
enabled:
| >Yes; Auto configuration enabled: Yes; IP address:192.168.0.220 Subnet
Mask:
| >255.255.255.0; Default gateway: 192.168.0.1 Dhcp server: 192.168.0.1 DNS
| >servers: 192.168.0.1 Lease obtained: ... Lease expires: ...
| >
| >I hope the above gives you some clues. Many thanks!
|
| If the IP addresses that you listed are right, they're causing the
| problem. With a 255.255.255.0 subnet mask, 192.168.30.1 and
| 192.168.0.1 are in different subnets. so the computers can't
| communicate with each other.
|
| Ipconfig on the desktop shows that the IP address was assigned
| manually. I recommend changing it to assign an IP address
| automatically. Then, the desktop will get a 192.168.0.x IP address
| just like the notebook, and they'll be able to communicate.
| --
| Best Wishes,
| Steve Winograd, MS-MVP (Windows Networking)
|
| Please post any reply as a follow-up message in the news group
| for everyone to see. I'm sorry, but I don't answer questions
| addressed directly to me in E-mail or news groups.
|
| Microsoft Most Valuable Professional Program
| http://mvp.support.microsoft.com

 
Reply With Quote
 
Patrick Page
Guest
Posts: n/a
 
      09-13-2004
Oops! I spoke too soon. I still can't access any resources across the
connection.
--
All mail sent by me is virus-checked with NAV.
Patrick S. Page
Morongo Valley, CA
760-363-0062
"Steve Winograd [MVP]" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
| In article <(E-Mail Removed)>, "Patrick Page"
| <(E-Mail Removed)> wrote:
| >1. I already disabled the firewalls on both machines.
| >
| >2. I already disabled Zone Alarm.
| >
| >3. TCPIP is the only protocol being used.
| >
| >4. I enabled NetBIOS over TCPIP. Note that the instructions are covered
by
| >the example on the web site.
| >
| >5. I found no references to either flavor of PtoP or NodeType. Below are
the
| >Ipconfig results:
| >
| >The desktop shows: Description: ...; Physical address: ...; DHCP enabled:
| >No; IP Address: 192.168.30.1; Subnet Mask: 255.255.255.0; Default
Gateway:
| >( none shown)
| >
| >The notebook shows: Description: ...; Physical address: ...; Dhcp
enabled:
| >Yes; Auto configuration enabled: Yes; IP address:192.168.0.220 Subnet
Mask:
| >255.255.255.0; Default gateway: 192.168.0.1 Dhcp server: 192.168.0.1 DNS
| >servers: 192.168.0.1 Lease obtained: ... Lease expires: ...
| >
| >I hope the above gives you some clues. Many thanks!
|
| If the IP addresses that you listed are right, they're causing the
| problem. With a 255.255.255.0 subnet mask, 192.168.30.1 and
| 192.168.0.1 are in different subnets. so the computers can't
| communicate with each other.
|
| Ipconfig on the desktop shows that the IP address was assigned
| manually. I recommend changing it to assign an IP address
| automatically. Then, the desktop will get a 192.168.0.x IP address
| just like the notebook, and they'll be able to communicate.
| --
| Best Wishes,
| Steve Winograd, MS-MVP (Windows Networking)
|
| Please post any reply as a follow-up message in the news group
| for everyone to see. I'm sorry, but I don't answer questions
| addressed directly to me in E-mail or news groups.
|
| Microsoft Most Valuable Professional Program
| http://mvp.support.microsoft.com

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
strange setup for small peer to peer mdb Wireless Networking 1 01-10-2007 09:08 PM
Extended Peer to Peer Setup. =?Utf-8?B?U2ltb24=?= Wireless Networking 1 08-25-2006 04:15 AM
Trouble installing the peer-to-peer component =?Utf-8?B?TWFya28=?= Wireless Networking 1 12-28-2004 03:41 AM
peer to peer linking and sharing =?Utf-8?B?QmlsbEM=?= Wireless Networking 2 08-23-2004 08:23 PM
Need help with peer to peer no hub network Doug A Moller Wireless Networking 3 06-24-2004 01:48 AM



Advertisments