Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Re: No sign of wireless life

Reply
Thread Tools

Re: No sign of wireless life

 
 
Quaoar
Guest
Posts: n/a
 
      09-09-2004

"John" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I'm running XP sp1 on a Dell Latitude D600 with a Broadcom 570 Gigabit
> Integrated Controller. I access a cable lan at work and home no
> worries but
> see no sign of a wireless router or public wireless zones.
>
> XP help refers to several things that seem to be missing (such as the
> wireless connection icon in Network connections). I've checked the
> adapter's
> driver, run all of the diagnostics on the NIC, moved off a domain,
> checked
> that WZC has started and more all to no effect.
>
> I can 'switch' the wireless off and on using the function key.
>
> Any suggestions appreciated.


The wireless icon might be hidden. Right-click the Start Button, select
Properties, Taskbar tab, Customize button. The icon might be in Current
Items with behavior Always hide. Change to Always show.

Otherwise, open the network connection. At the bottom of the General
tab is a checkbox Show Icon.... Check this.

You should be able to monitor wireless networks from the Wireless
Networks tab. On this tab, at the top is the checkbox Use Windows to
Configure - this is Wireless Zero Configuration. View Wireless Networks
should show what is available at any given time. Under the Advanced
button is Any available network, select this when wardriving.

Once the icon can be persuaded to show itself, you can shortcut this by
right-clicking the icon and selecting Show Available Networks.

Q




 
Reply With Quote
 
 
 
 
Quaoar
Guest
Posts: n/a
 
      09-21-2004
John wrote:
> Hi Quaoar
>
> Thanks for the suggestions but they weren't much help. Some notes
> below.
>
> "Quaoar" wrote:
>
>>
>> "John" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> I'm running XP sp1 on a Dell Latitude D600 with a Broadcom 570
>>> Gigabit

>
>>
>> The wireless icon might be hidden. Right-click the Start Button,
>> select Properties, Taskbar tab, Customize button. The icon might be
>> in Current Items with behavior Always hide. Change to Always show.

>
> I have 'hide inactive icons' unchecked. All icons appear in the
> taskbar no worries but the LAN connection icon does not show
> wireless zones when right clicked.
>
>>
>> Otherwise, open the network connection. At the bottom of the General
>> tab is a checkbox Show Icon.... Check this.

>
> I don't have a Wireless Network Connection in Network Connections
> that XP help refers too. I have a Dialup and VPN connection (both for
> work) and a Local Area Netork Connection. These work no worries
> through and ethernet cable. The show Icon is checked for the LAN
> connection. This connection uses the Broadcom Adapter, which is both
> ethernet and wirless. I've tried adding a connection but no options
> get me to having a wirless network connection at the end of the
> wizard.
>
>>
>> You should be able to monitor wireless networks from the Wireless
>> Networks tab. On this tab, at the top is the checkbox Use Windows to
>> Configure - this is Wireless Zero Configuration. View Wireless
>> Networks should show what is available at any given time. Under the
>> Advanced button is Any available network, select this when
>> wardriving.

>
> There is no Wireless Networks Tab in the Local Area Network
> Connection.
>
>>
>> Once the icon can be persuaded to show itself, you can shortcut this
>> by right-clicking the icon and selecting Show Available Networks.


More info is good. To enable the wireless connection, first disable the
LAN connection; reboot with the wireless adapter enabled. Your router
might issue IP addresses to both wireless and ethernet, but to get
started it's best not to confuse the issue. You can use either the XP
wireless wiz or the wireless adapter management software, but not both.
If using the wizard, terminate the wireless adapter software and have
the Wireless Zero Configuration service set for Automatic startup and
also manually start the service.

This assumes that the router is already configured for wireless, that
there aren't any MAC address filters running, etc. Disable WEP or WPA
when establishing the connection.

Q




 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
$ sign to gb pound sign PWB Computer Support 6 02-19-2007 03:06 AM
Automatic sign-up and sign-in across different domains without cookies? Jimmy ASP .Net 1 11-21-2006 04:41 PM
Automatic sign-up and sign-in between different domains without cookies? Jimmy Javascript 3 11-20-2006 01:28 PM
J sign instead of ? sign Harold Potter esq. Computer Support 5 04-16-2005 02:19 PM



Advertisments