Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > MCSD > IIS snap-in fails

Reply
Thread Tools

IIS snap-in fails

 
 
Jay Bousquet
Guest
Posts: n/a
 
      12-21-2003
Whenever I try to run IIS snap-in I get error message

Snap-in failed to initialize
Name:<unknown>
CLSID:{A84106C2...etc}

I've tried installing it with Add/Remove Windows
components, and that process seems to work... but it
doesn't correct the problem. Any ideas how to solve the
problem?

Jay
 
Reply With Quote
 
 
 
 
Kline Sphere
Guest
Posts: n/a
 
      12-21-2003
There are a number of reasons why this could be happening, best see
the ms knowledge base.

On Sat, 20 Dec 2003 19:14:43 -0800, "Jay Bousquet"
<(E-Mail Removed)> wrote:

>Whenever I try to run IIS snap-in I get error message
>
>Snap-in failed to initialize
>Name:<unknown>
>CLSID:{A84106C2...etc}
>
>I've tried installing it with Add/Remove Windows
>components, and that process seems to work... but it
>doesn't correct the problem. Any ideas how to solve the
>problem?
>
>Jay


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Active Directory LDAP Authentication Fails in IIS 6 P Webster ASP .Net 2 03-25-2006 02:48 PM
Constant.t fails 240 of 272 tests and recurs.t fails 1 of 25 tests on HPUX using perl 5.8.7 dayo Perl Misc 11 12-16-2005 09:09 PM
WSE 2.0 Kerberostoken creation on IIS 5.0/win2k fails Shikari Shambu ASP .Net 0 12-29-2004 10:42 PM
slideshow fails, Firefox debugger also fails lkrubner@geocities.com Javascript 2 12-23-2004 06:22 PM
Forms Authentication Fails Between ASP.NET 1.0 and 1.1 Applications (Cookie Decryption Fails) John Saunders ASP .Net 1 11-18-2003 03:25 PM



Advertisments